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Basic Operations
Basic Operations of the ViewNX-i Window
This section introduces basic windows and operations of ViewNX-i.

Transferring images or movies
The basic operations are described in order below, beginning with how to connect the camera.
First, transfer images or movies shot with a digital camera to a computer using Nikon Transfer
2.
Using Nikon Transfer 2, you can easily transfer images and movies shot with a Nikon digital
camera or those stored in a memory card, etc. to a computer.
The pages below describe these operations.
Step 1: Connect a Camera
Step 2: Transfer Files
Step 3: View Files

Viewing, sorting or adjusting files
Once you transfer images or movies, you can organize, sort, or edit the files in the ViewNX-i
window.
The pages below describe these operations.
Step 4: View Images or Movies
Step 5: Classify Still Images or Movies
Step 6: Edit Still Images

Sharing images and movies
Once you choose your favorite images or movies, upload them to a Web service or print and
share them with your friends or family.
Step 7: Upload Still Images or Movies to Web Services
Step 8: Print Images
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System Requirements
Starting and Exiting ViewNX-i
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Window parts and controls
Features and Controls of the Nikon Transfer 2 Window
Features and Controls of the ViewNX-i Window

Menu lists
Menu List of Nikon Transfer 2
Menu List of the ViewNX-i Window
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Basic Operations of the ViewNX-i Window
The area in the center of the ViewNX-i window is called the Image View area. The Image View
area displays the thumbnail list and enlarged versions of still images or movies.
For details on the names and functions of the parts of the window, refer to "Features and
Controls of the ViewNX-i Window".

Changing the workspace
Opening a palette
Switching the view mode
Displaying the Filmstrip
Displaying the Photo Tray

Changing the workspace
You can arrange window layout according to your actions such as viewing or adjusting images.
The workspace has a preset window layout where the view mode (described later) and the
palette to be used are already set, targeting your possible actions. There are three types of
workspaces: [Browse], [Map], [Edit], and [Web].

1. Click [Browse]/[Map]/[Edit]/[Web] on the Toolbar.
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The workspace changes. The view mode and open/close status of the respective palettes
change according to the selected workspace.
You can still change the view mode or open/close status of the palettes after the
workspace has changed.

Types of workspaces
[Browse] workspace
This is the default workspace. Suited for searching a still image or movie in the thumbnail
list.

[Map] workspace
Displays a map.
You can use the map function to display shooting locations on a map, based on the
location data embedded in the images. You can also newly save the location data as an
adjustment file of the image.
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For details on the map function, refer to "Using Location Data (Map)".
[Edit] workspace
Suited for editing images.

For details on image adjustment, refer to "Adjusting Images".
[Web] workspace
Allows you to access online social network services (Web services) and enjoy sharing
images or movies with your friends or family.
For details on image sharing on Web services, refer to "Using Web Services".

Opening a palette
In ViewNX-i, open palettes within the ViewNX-i window to perform the operations such as
opening folders containing files or editing images.
The palette on the left is called the [Navigation] palette. The one on the right is called the
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[Adjustments/Metadata] palette.

1. Click the bar on the left edge or right edge.

The corresponding palette opens. Click the bar again to close the palette.
Leaving the cursor over the bar for a while without clicking will open the
corresponding palette automatically.
Moving the cursor away from the bar will close the palette.
To keep the palette open, click the bar.
To prevent the palette from opening automatically, select [Automatically Show] in
the [Window] menu and uncheck [Navigation] or [Adjustments/Metadata] in the
submenu.

[Navigation] palette
You can browse or handle files on the [Navigation] palette. You can also set folders as favorite
folders or filter files with the Filters list.
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[Favorite Folders]
Set folders as favorite folders. For details, refer to "Adding Folder to the Favorite
Folder".
[Folders]
Use to view images or movies stored in a folder. For details, refer to
"Moving/Copying/Duplicating File or Folder".
[Filters]
Display images by selecting filtering options. For details, refer to "Filtering Images
with the Filters List".

[Adjustments/Metadata] palette
The [Adjustments/Metadata] palette displays metadata of images and allows you
to edit the metadata or adjust images.

[Adjustments/Metadata]
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Images can be adjusted. For details, refer to "Adjusting Images".
[File & Camera Information]
Displays the file information of the image. For details, refer to "Viewing/Editing
Embedded Information of Images".
[XMP/IPTC Information]
Displays XMP/IPTC information and lets you edit it. For details, refer to
"Viewing/Editing Embedded Information of Images".
[Histogram]
Displays histograms. For details, refer to "Histogram on the [Adjustments/Metadata]
palette"in "Showing Histogram".
Resizing palettes or the Image View area
Drag the border between a palette and the Image View area to resize each displayed
area.

Switching the view mode
In ViewNX-i, by switching the view mode, you can view the thumbnail list of still images and
movies stored in a folder or select an image to enlarge it.

1. From the view mode switch menu, select the desired view mode.
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You can select the view mode from the following.

View modes
When the workspace is [Browse], [Edit] or [Web]:
(Thumbnail Grid)
Displays thumbnails side by side in a grid in the Image View area.
(Thumbnail List)
Displays thumbnails and their detailed information in a line as a list in the Image View
area (other than [Web]).
/

/

(Image Viewer)

Displays an enlarged image or movie in the Image View area. Thumbnails are lined up
(Filmstrip) at the bottom or left of the Image View area, allowing you to select an
image or movie to enlarge.
The Filmstrip is not displayed if

[Close Filmstrip] is selected in [Viewer Settings].

(Full Screen)
Uses the entire screen of the monitor to display an enlarged still image or movie.
Full Screen on Secondary Display
This command is shown only when a multiple-screen environment is detected. In a
multiple-screen environment, you can operate ViewNX-i in normal display on the main
monitor while displaying a selected image or movie in the full screen mode on the
additional monitor.
For details, refer to "Using Multiple Screens".
When the workspace is [Map]:
(Display Filmstrip Horizontally)
Displays the Filmstrip horizontally.
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(Display Filmstrip Vertically)
Displays the Filmstrip vertically.
(Close Filmstrip)
Hides the Filmstrip.
(Full Screen)
Uses the entire screen of the monitor to display the map.
Full Screen on Secondary Display
This command is shown only when a multiple-screen environment is detected. In a
multiple-screen environment, you can operate ViewNX-i in normal display on the main
monitor while displaying a selected image or movie in the full screen mode on the
additional monitor.
For details, refer to "Using Multiple Screens".
Switching the view mode in [Full Screen] or [Full Screen] mode
The view mode switch menu can be found in the upper left of the screen.
Click

in the upper right of the screen to return to the previous view mode.

Compare
When the workspace is [Browse] or [Edit], the Image View area can be split to display
two different images.
To activate comparative display, check [Compare 2 Images] under [Viewer Settings] in
the view mode switch menu.
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For details, refer to "Features and Controls of the ViewNX-i Window".

Displaying the Filmstrip
When the view mode is [Image Viewer], [Full Screen] or [Compare 2 Images], you can
display image thumbnails in a row (Filmstrip) at the bottom or left of the window.

1. Check [Filmstrip] in the [Window] menu.

The Filmstrip opens.
You can choose to display the Filmstrip vertically or horizontally, or you can hide it.
Check [Display Filmstrip Vertically], [Display Filmstrip Horizontally], or [Close Filmstrip]
in [Viewer Settings] in the view mode switch menu.
Click a thumbnail in the Filmstrip to display an enlarged still image or movie in the
Image View area.
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Displaying the Photo Tray
Click

at the bottom of the window to display the Photo Tray. You can temporarily

collect images or movies here from different folders without changing their existing location.

For details on the Photo Tray, refer to "Step 5: Classify Still Images or Movies".
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Step 1: Connect a Camera
Turn on the computer and connect the digital camera following the steps below.

1. Turn the camera off.

2. Connect the camera to the computer using the supplied USB cable.

3. Turn the camera on.

4. Start Nikon Transfer 2.
The operation procedures vary depending on OS or the camera USB option. Follow the
on-screen instructions to start Nikon Transfer 2.
Refer to "Connecting Devices and Starting Nikon Transfer 2" for information on
starting Nikon Transfer 2 for the first time.

Proceed to "Step 2: Transfer Files".
Supported file types
Nikon Transfer 2 can be used to transfer the following types of files.
JPEG (extension: .jpg)
TIFF (extension: .tif / .tiff)
NEF (extension: .nef)
NRW (extension: .nrw)
MOV (extension: .mov)
MP4 (extension: .mp4)
AVI (extension: .avi)
NDF (extension: .ndf)
WAV (extension: .wav)
MPO (extension: .mpo)
LOG (extension: .log)
LGA (extension: .lga)
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LGB (extension: .lgb)

CDs and DVDs
Nikon Transfer 2 cannot be used to transfer files from CDs, DVDs, or hard disks. Copy
the files directly or use the import tools supplied with the computer operating system.
Transferring from internal memory
To transfer files from internal memory, remove the memory card before connecting the
camera.
If Nikon Transfer 2 does not start automatically
Refer to "Troubleshooting" for information on what to do if Nikon Transfer 2 does not
start automatically.
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Step 2: Transfer Files
Transfer the selected files to the computer.

1. Confirm that the thumbnails of the transferable files in the connected camera are
displayed.

2. Click [Start Transfer].

Transfer starts.
Transfer status is shown in the progress bar.

When transfer is complete, the camera will be removed from the system and the
destination folder will be displayed.
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Proceed to "Step 3: View Files".

Nikon Transfer 2 transfer features
When transferring, you can simultaneously save backups of the files being transferred to a
different drive, etc. You can also save information for organizing or sorting the images, as
separate adjustment files.
For details, refer to "Transfer Options".
Previously transferred files
At default settings, files that have previously been transferred from the memory card or
internal memory will not be transferred again. To transfer previously transferred files,
remove the check from the [Transfer new files only] option in the [Preferences] panel.
Refer to "The [Preferences] Panel" for details.

If the camera is not displayed
If the camera is not displayed, check that the camera is on and connected to the
computer.
Interrupting transfer
To interrupt transfer, click [Stop Transfer].

Click [Start Transfer] to resume.
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Step 3: View Files
By default, the connection between the camera and computer is automatically terminated and
Nikon Transfer 2 automatically closes when file transfer is complete. Turn the camera off and
disconnect the USB cable.
The ViewNX-i window will open and the files will be displayed when transfer is complete.

In Basic Operations of the ViewNX-i Window, the basic operations of the ViewNX-i window
are described.
Default transfer destinations
By default, files are transferred to a new subfolder in folders below.
Windows:
[(User name)] > [Pictures] > [Nikon Transfer 2]
Mac OS:
[Users] > [(User name)] > [Pictures] > [Nikon Transfer 2]
Refer to "Choosing a Transfer Destination" for information on changing the default
destination.

Hidden images (Windows only)
Images hidden using the camera Hide image option are displayed in thumbnail list but will
be treated as hidden images after transfer to a Windows computer. Follow the steps
below to view hidden images on a Windows computer:
Windows 10: Right-click the [Start] button and select "Control Panel". Select
[Appearance and Personalization] then [File Explorer Options] to open the [File
Explorer Options] dialog. Click the [View] tab and set [Hidden files and folders] in
[Advanced settings] to [Show hidden files, folders, or drives].
Windows 8.1: Right-click the [Start] button and select "Control Panel". Select
[Appearance and Personalization] then [Folder Options] to open the [Folder Options]
dialog. Click the [View] tab and set [Hidden files and folders] in [Advanced settings] to
[Show hidden files, folders, or drives].
Windows 7: Click the [Start] menu > [Control Panel] > [Folder Options] to open the
[Folder Options] dialog. Click the [View] tab and set [Hidden files and folders] in the
[Advanced settings] list to [Show hidden files, folders, or drives].

Removing devices from the system
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In the following cases, before turning the camera off or disconnecting the USB cable,
see "Removing Devices from the System" and properly terminate the connection.
[Mass Storage] is selected for the camera USB option.
Files are being transferred using a card reader.
If ViewNX-i does not start
Check the [Open destination folder with the following application after transfer:]
option in the [Preferences] panel of Nikon Transfer 2. Refer to "The [Preferences]
Panel" for details.
Note that at default settings, the selected application will not start if all files have
previously been transferred.
If Nikon Transfer 2 does not close automatically
Refer to "Starting and Exiting Nikon Transfer 2".
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Step 4: View Images or Movies
Viewing still images or movies stored in a folder
Operating files in the Image View area or Filmstrip
Sorting thumbnails

Viewing still images or movies stored in a folder
Use the [Navigation] palette to select a folder in a computer or memory card. Select a folder in
the folder tree on the [Navigation] palette.

1. Select a folder in the folder tree on the [Navigation] palette.

Still images or movies stored in the selected folder are displayed in the Image View area.

When the folder tree is not displayed on the [Navigation] palette
The [Navigation] palette consists of three sections. When the folder tree is not displayed
in the middle of the palette, click [Folders].
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Other functions available with the [Navigation] palette
You can register frequently used folders as a "Favorite" folder that can be listed for your
instant access.
For details on the favorite folder, refer to "Adding Folder to the Favorite Folder".
Using [Filters], you can display only the images or movies that match the items that
you select. For details, "Filtering Images with the Filters List".

Operating files in the Image View area or Filmstrip
In ViewNX-i, you can organize files/folders using a similar operation method as in Windows
Explorer or Finder.
To copy or move files or folders, select them in the Image View area or Filmstrip and move
them to the destination folder or drive by drag-and-drop.

For details on file operations such as selecting, moving or copying, refer to "File Operations".

Sorting thumbnails
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You can sort thumbnails by name or shooting date in the Image View area or Filmstrip.

1. Select the sorting method on the sorting option menu.

Thumbnails are sorted in order based on the selected method.
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Step 5: Classify Still Images or Movies
In ViewNX-i, you can sort still images or movies and display only files filtered by specific
conditions. You can also apply labels and ratings to images and use them as filter conditions. If
using the Photo Tray, you can add images from different folders to it.
Set the workspace to [Browse] when classifying files.
Labeling or rating
Showing only desired files (Filter bar)
Adding images or movies to the Photo Tray

Labeling or rating
Labeling is a function to classify images or movies. There are labels from 1 to 9, and 0 is
automatically assigned to non-labeled images. Each label is identified by its unique color.
Rating is a function to rate the value or importance of images or movies on a scale of one to
five using stars, or assign a mark to images that are candidates for deletion.
You can apply either a label, rating, or both to an image.

1. Select the image or movie to label or rate.

2. Select [Apply Labels]/[Apply Ratings] in the [Image] menu.

The selected image or movie is labeled or rated.
Labeling and rating can be performed with the access button, which is displayed when
you locate the cursor on a thumbnail.
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For details on the access button, refer to "Thumbnail Arrangement".
For details on labeling or rating images, refer to "Viewing/Editing Embedded
Information of Images".

Showing only desired files (Filter bar)
You can display only the files that meet your specified conditions in the current folder. This is
convenient for narrowing down the desired files when uploading to a Web service or printing.

1. Click [Filter].

The Filter bar is displayed.

Showing files by selecting the desired file format

1. Click the area on the right of the rating icons to display the dropdown list, and
select a desired file format.

Only images in the selected file format are displayed in the Image View area or Filmstrip.
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Step 5: Classify Still Images or Movies

Filtering images by label or rating

1. Specify the filter options by selecting a label or rating on the Filter bar.

Click the desired label or rating icons to specify the filter conditions.
Only images that meet your specified conditions are displayed in the Image View
area or Filmstrip.
Multiple label numbers can be selected. You can specify a range of ratings based on
star marks. Also, you can set conditions combining label numbers with ratings.
Filter conditions will remain after you select another folder.

Canceling filtering
To cancel filtering by label or rating, click

.

To cancel all filter settings, click [Clear All] on the Filter bar.

While filtering files, you can hide the Filter bar and temporarily cancel the filter by clicking
[Filter].
Click [Filter] again to filter the files based on the same conditions.

Adding images or movies to the Photo Tray
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You can temporarily add images or movies to the Photo Tray without changing their existing
location. This is convenient for collecting the desired files from multiple folders when uploading
to a Web service or printing. The Photo Tray is displayed at the bottom of the window. Click
/

to close it.

1. Select the thumbnail to add to the Photo Tray.

2. Select [Add to Photo Tray] in the [Image] menu.

The number of added files is displayed, and the added images are also displayed in the
Photo Tray if it is open.
When [Image Viewer] or [Full Screen] is selected, the orientation of the Photo Tray
matches that of the Filmstrip. When the Filmstrip is vertically displayed, the Photo Tray
is also vertically displayed.
The Photo Tray is not displayed if [Close Filmstrip] is selected. For details on the
Filmstrip display settings, refer to "Basic Operations of the ViewNX-i Window".
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Adding to the Photo Tray
Dragging and dropping a thumbnail onto the Photo Tray can also add the image to it.
is displayed in the Toolbar, Photo Tray, and access button. After selecting an
image, clicking

also adds the image to the Photo Tray.

For details on the access button, refer to "Thumbnail Arrangement".
The Photo Tray content will be restored when ViewNX-i is rebooted.
Folders cannot be added to the Photo Tray.
Files that exist on Web services cannot be added to the Photo Tray.
When adding Smart Photo Selector images or NEF/NRW + JPEG images that are
displayed as a single image, only their key image is added.

Handling images in the Photo Tray
To select a file, click the thumbnail in the Photo Tray.
The file selection status of thumbnails in the Photo Tray does not apply to the Image View
area.
Shooting information and XMP/IPTC information are also displayed on the palette when a file
is selected in the Photo Tray.
The Filter bar settings do not apply to the images in the Photo Tray.

Removing images from the Photo Tray

1. Select the image to remove from the Photo Tray.

2. Click

on the Toolbar.
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Removing images
When removing an image, no message is displayed.
Moving files using ViewNX-i or other applications removes the files from the Photo
Tray.
Deleting files using ViewNX-i or other applications removes the files from the Photo
Tray.
If an image added to the Photo Tray no longer exists, the image is removed from the
Photo Tray.
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Step 6: Edit Still Images

Home > Basic Operations > Step 6: Edit Still Images

Step 6: Edit Still Images
ViewNX-i provides various adjustment functions including gradation correction, contrast,
sharpness adjustment, etc.

1. Click [Edit] to switch the workspace.

The view mode switches to [Image Viewer], and the [Adjustments/Metadata] palette
opens.

2. Select the image to adjust.
You can display the Filmstrip and select an image to adjust in it.

3. Perform operations in the [Adjustments] pane in the upper section of the
[Adjustments/Metadata] palette.
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Step 6: Edit Still Images

After making adjustments, click

to save the adjustment settings to the adjustment

file.
To cancel the adjustment, click [Reset].
For details on image adjustment, refer to "Adjusting Images".
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Step 7: Upload Still Images or Movies to Web Services

Home > Basic Operations > Step 7: Upload Still Images or Movies to Web Services

Step 7: Upload Still Images or Movies to Web
Services
You can upload images or movies from the [Browse] workspace. The Web services below are
available for upload.
NIKON IMAGE SPACE
Facebook
YouTube
Upload destinations
Uploaded files will be stored in an album. You can choose whether to create a new
album or use an existing album to store them.
In NIKON IMAGE SPACE, you can save or create a file, album or folder of the same
name in the same level. When you upload a file or album, even if a file or album of the
same name already exists in NIKON IMAGE SPACE, it will not be overwritten.
In Facebook, you can save files in albums or post comments to Timeline.

Before uploading
Supported file formats for upload vary depending on the Web service.
JPEG (RGB mode), RAW (NEF, NRW), TIFF, MPO (3D format), MOV, MP4, AVI, Motion
Snapshot image files, and image files with voice memo.
Before uploading, we recommend logging in to the Web service.
For still image files, make information tag settings or file conversion settings in advance.

To upload images or movies, select the files and click

.

For details on uploading images to Web services, refer to "Uploading Images to Web
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Step 7: Upload Still Images or Movies to Web Services

Services".
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Step 8: Print Images

Home > Basic Operations > Step 8: Print Images

Step 8: Print Images
You can perform Full Page print to print one image on a sheet of paper or perform Index Print
to print multiple tiled images on a sheet of paper. You can also perform Print in Standard Photo
Sizes that automatically arranges an image on paper of the specified size.
You can print only still image files with ViewNX-i.
To print images, select the images and click

.

For details on printing images, refer to "Printing Images".

file:///C|/...87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/intro010000.html[2017/03/08 16:41:57]

System Requirements and Basic Operations

Home > Basic Operations > System Requirements and Basic Operations

System Requirements and Basic Operations
System Requirements
Starting and Exiting ViewNX-i
Starting and Exiting Nikon Transfer 2
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Home > Basic Operations > System Requirements and Basic Operations > System
Requirements

System Requirements
For the latest information including supported OS type, please check the support information at
Nikon websites.
For users in the U.S.A.:
http://www.nikonusa.com/
For users in Europe and Africa:
http://www.europe-nikon.com/support/
For users in Asia, Oceania, and the Middle East:
http://www.nikon-asia.com/
For users in Canada:
http://en.nikon.ca/
For users in other countries or regions:
http://imaging.nikon.com/worldwide/
The system requirements for operating ViewNX-i are as follows:
Windows
Mac OS

Windows
OS
Windows 10 Home / Windows 10 Pro / Windows 10 Enterprise
Windows 8.1 / Pro / Enterprise
Windows 7 Home Basic / Home Premium / Professional / Enterprise / Ultimate (Service
Pack 1)
This application requires a computer with a pre-installed operating system.
If you install the 64-bit version of ViewNX-i on a computer running the 64-bit version of
Windows 10, the 64-bit version of Windows 8.1, or the 64-bit version of Windows 7,
ViewNX-i and ViewNX-Movie Editor run in 64-bit mode.
If your computer is running Windows 8.1, use it in desktop mode.
The 64-bit version of Windows is required when handling 4K movies captured using a
Nikon digital camera.
CPU
Display and editing of still images:
Intel Celeron / Pentium 4 / Core i Series, 1.6GHz or above
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Playback and editing of movies:
Pentium D 3.0GHz or above (during playback)
Intel Core i5 or above (during editing)
When plying back movies at 1280 x 720 pixels or more and 30fps or more, or when
playing back movies at 1920 x 1080 or more:
Intel Core i5 or above is recommended.
Playback and editing of 4K movies captured using a Nikon digital camera:
Intel Core i7 3.5GHz equivalent or above is required.
Memory (RAM)
32-bit Windows 10, Windows 8.1 or Windows 7: 1 GB or above (2 GB or above is
recommended)
64-bit Windows 10, Windows 8.1 or Windows 7: 2 GB or above (4 GB or above is
recommended)
At least 8 GB is required with 64-bit Windows when handling 4K movies captured using a
Nikon digital camera.
Hard disk
Free space of 1 GB or above on the OS startup disk unit during installation and operation of
software (3 GB or above recommended)
Video card
Video memory: 2 GB or above is required.
A video card that supports 4K resolution is required in order to play back 4K movies
captured using a Nikon digital camera on a 4K monitor.
Monitor resolution
Resolution: 1366 x 768 pixels (XGA) or more (1920 x 1080 pixels or more is
recommended)
Display color: 24-bit color or above
Interface
USB: Only built-in USB ports supported.
Connect the camera directly to the computer; do not use a hub or USB keyboard.
Supported cameras
USB: Nikon digital cameras that support MTP/PTP, PTP, or Mass Storage.
Supported formats
JPEG-format images (Exif 2.2 to 2.3 compliant)
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RAW (NEF, NRW), MPO (3D format), and TIFF format images, movies, sounds, image
dust-off data, location log data, altitude (barometer) log data, and depth log data
shot/created with Nikon digital cameras.
RAW (NEF, NRW), TIFF (RGB) and JPEG (RGB) format images and MOV, MP4, and AVI
format movies saved with Nikon applications.
Others
An Internet connection is required in order to use all of the functions.

Note on displaying MPO format images recorded in 3D
A viewer that supports 3D images is required in order to view MPO format images
recorded in 3D.
Altitude (barometer) and depth log data
Altitude (barometer) and depth log data are calculated based on atmospheric pressure,
and they differ from the altitude (satellite navigation system) data measured by satellite
navigation systems. Priority is given to the altitude (satellite navigation system) data
when both types of altitude data are available.

Mac OS
OS
macOS Sierra
OS X 10.11.6
OS X 10.10.5
64-bit mode only
CPU
Display and editing of still images:
Intel Core series / Intel Xeon series
Playback and editing of movies:
Core Duo 2GHz or above (during playback)
Intel Core i5 or above (during editing)
When plying back movies at 1280 x 720 pixels or more and 30fps or more, or when
playing back movies at 1920 x 1080 or more:
Intel Core i5 or above is recommended.
Playback and editing of 4K movies captured using a Nikon digital camera:
Intel Core i7 3.5GHz equivalent or above is required.
Memory (RAM)
2 GB or above (4 GB or above is recommended)
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At least 8 GB is required with 64-bit Windows when handling 4K movies captured using a
Nikon digital camera.
Hard disk
Free space of 1 GB or above on the OS startup disk unit during installation and operation of
software (3 GB or above recommended)
Video card
Video memory: 2 GB or above is required.
A video card that supports 4K resolution is required in order to play back 4K movies
captured using a Nikon digital camera on a 4K monitor.
Monitor resolution
Resolution: 1366 x 768 pixels (XGA) or more (1920 x 1080 pixels or more is
recommended)
Display color: Millions or above
Interface
USB: Only built-in USB ports supported.
Connect the camera directly to the computer; do not use a hub or USB keyboard.
Supported cameras
USB: Nikon digital cameras that support MTP/PTP, PTP, or Mass Storage.
Supported formats
JPEG-format images (Exif 2.2 to 2.3 compliant)
RAW (NEF, NRW), MPO (3D format), and TIFF format images, movies, sounds, image
dust-off data, location log data, altitude (barometer) log data, and depth log data
shot/created with Nikon digital cameras.
RAW (NEF, NRW), TIFF (RGB) and JPEG (RGB) format images and MOV, MP4, and AVI
format movies saved with Nikon applications.
Others
An Internet connection is required in order to use all of the functions.

Note on displaying MPO format images recorded in 3D
A viewer that supports 3D images is required in order to view MPO format images
recorded in 3D.
Altitude (barometer) and depth log data
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Altitude (barometer) and depth log data are calculated based on atmospheric pressure,
and they differ from the altitude (satellite navigation system) data measured by satellite
navigation systems. Priority is given to the altitude (satellite navigation system) data
when both types of altitude data are available.
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Home > Basic Operations > System Requirements and Basic Operations > Starting
and Exiting ViewNX-i

Starting and Exiting ViewNX-i
Starting ViewNX-i
Starting ViewNX-i after file transfer
The ViewNX-i window automatically opens after Nikon Transfer 2 finishes transferring files if
you make the following settings in the [Preferences] panel of Nikon Transfer 2.
Check [Open destination folder with the following application after transfer:].
Select [ViewNX-i] in the application selection menu.

For the basic flow of file transfer, refer to "Basic Operations".
For details on the above settings, refer to "Opening the Destination Folder with Another
Application" and "The [Preferences] Panel".

Starting from the desktop

1. Windows: Double-click the "ViewNX-i" shortcut icon on the desktop.
Mac OS: Click the [ViewNX-i] icon in "Dock".
ViewNX-i starts.

Starting from the [Start] menu (Windows 10)

1. Open [Start] menu - [All apps] - [ViewNX-i].

2. Click [ViewNX-i].
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ViewNX-i starts.

Starting from the [Start] menu (Windows 7)

1. Open [Start] menu - [All Programs] - [ViewNX-i].

2. Click [ViewNX-i].
ViewNX-i starts.

Starting from the [Start] window (Windows 8.1)

1. Click the

icon at the bottom left of the [Start] screen and then click the

[ViewNX-i] icon in the [Apps] list.
ViewNX-i starts.

Starting from the [Applications] folder (Mac OS)

1. Open [Applications] - [Nikon Software] - [ViewNX-i].

2. Double click the [ViewNX-i] icon.
ViewNX-i starts.

Starting ViewNX-i by dragging and dropping a file or folder onto the ViewNX-i icon
Drag and drop a folder, drive, or file compatible with ViewNX-i to the "ViewNX-i" icon.
ViewNX-i starts in the same view mode you were using last time, and opens the
folder/drive that you dragged and dropped. When you drop a file, ViewNX-i starts up with
the file selected.

Exiting ViewNX-i
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1. Windows: select [Exit] from the [File] menu.
Mac OS: select [Quit ViewNX-i] from the [ViewNX-i] menu.
ViewNX-i ends.
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Home > Transferring Files

Transferring Files
With ViewNX-i, you can transfer files from a digital camera to a computer. Use Nikon Transfer
2 for file transfer.
For the basic flow of file transfer, refer to "Basic Operations".

Features and Controls of the Nikon Transfer 2 Window
This section describes details on software windows, icons or buttons.

Starting and Exiting Nikon Transfer 2
You can start Nikon Transfer 2 by connecting a camera to the computer.

Transferring Files from Other Devices
Nikon Transfer 2 can be used to transfer images or movies from a memory card inserted in a
card reader or card slot.

Removing Devices from the System
This section describes how to disconnect a camera or card reader from a computer.

Choosing a Source
This section describes how to select the source device when a camera or card reader is
connected to a computer.

The Thumbnail List
Thumbnails are marked by icons indicating file attributes and transfer status. They can also be
grouped by date, folder, and file type.
File Attribute and Transfer Status Icons
Sorting Thumbnails

Selecting Files for Transfer
You can select specific files and transfer them to a computer.
Selecting Desired Files
Selecting Files Based on File Attributes

Transfer Options
When transferring, you can simultaneously save backups of the files being transferred to a
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different drive. You can also save information used for organizing or sorting images separately
as an adjustment file.
Choosing a Transfer Destination
Renaming Files During Transfer
Making Backup Copies During Transfer
Saving Metadata as Adjustment Files During Transfer
Opening the Destination Folder with Another Application

Connecting Devices and Starting Nikon Transfer 2
This section describes how to start Nikon Transfer 2 when a digital camera is connected to a
computer, which varies depending on the OS.

Troubleshooting
See this section if any problem occurs with file transfer.

Transfer settings
Nikon Transfer 2 Option Panels
In the options panels, you can set various transfer settings.

Menus
Menu List of Nikon Transfer 2
This section lists available menus in Nikon Transfer 2.
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Home > Transferring Files > Features and Controls of the Nikon Transfer 2 Window

Features and Controls of the Nikon Transfer 2
Window
This section explains the items displayed in the Nikon Transfer 2 window.
The Nikon Transfer 2 window
Transfer options
The thumbnail list
The transfer queue
Thumbnails

The Nikon Transfer 2 window

1
Menu bar
Click a menu to view menu options.
Menu List of Nikon Transfer 2
2
Transfer options
/
to show or hide transfer options. The options in these tabs can be used to
Click
choose a transfer destination and adjust other transfer settings.
Nikon Transfer 2 Option Panels
3
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Thumbnail list
Click
/

to show or hide the files on the source camera or memory card.

Transfer queue
Click
/

to show or hide a list of the files to be transferred.

[Process:]
View transfer progress.
[Start Transfer]
Click to begin transfer.

Transfer options

1
/
Shows or hides transfer options.
2
Option tabs
Click on a tab to view the corresponding options panel. The [Source] tab is displayed by
default.
Nikon Transfer 2 Option Panels
3
[Source]
The source device (camera or memory card).
[Primary Destination]
The destination folder.

The thumbnail list
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1
/
Shows or hides the thumbnail list.
2
[Group:]
Groups the files in the thumbnail list by date, extension, or folder.
Sorting Thumbnails
3
Files selected
Number of selected files/total number of files.
4
Thumbnails
A thumbnail preview of the file listing its file attributes and transfer status.
5
[Select:]
Select or delete files with specific attributes.
Selecting Files Based on File Attributes

The transfer queue

1

file:///C|/.../%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/tr027000.html[2017/03/08 16:42:02]

Features and Controls of the Nikon Transfer 2 Window

/
Shows or hides the transfer queue.
2
[Source] / [Destination]
The source device and destination folder for the file.
3
Click this button to deselect the file and remove it from the transfer queue.

Thumbnails

1
Attribute icons
A list of file attributes.
2
Transfer status
Shows the transfer status.
File Attribute and Transfer Status Icons
The thumbnail list
The following files are indicated as icons in the thumbnail list.
Image dust off reference data (".ndf" files)
The image dust off reference data (NDF) is created by the digital single-lens reflex
camera so that "Image Dust-off" function of the Capture NX software series can be
used.
For details, refer to user's manual of your camera or the Help of the Capture NX
software series.
Voice recordings (".wav" files)
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Location log files (".log" files) obtained by the camera
Altitude (barometer) and depth log files (".lga/.lgb" files) obtained by the camera
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Home > Transferring Files > Starting and Exiting Nikon Transfer 2

Starting and Exiting Nikon Transfer 2
Starting Nikon Transfer 2
Connect a camera or memory card to the computer. An operation selection screen will be
automatically displayed.
The operation procedures vary depending on the OS or the camera's USB option. Follow the
on-screen instructions to start Nikon Transfer 2.
For details, refer to "Connecting Devices and Starting Nikon Transfer 2".

Starting Nikon Transfer 2 from the ViewNX-i window
From the ViewNX-i window, you can start Nikon Transfer 2 and transfer images and movies
you have shot with your camera.

1. Click

on the Output bar.

Nikon Transfer 2 starts.

Note
You cannot start Nikon Transfer 2 when Nikon Transfer (version 1.x), Camera Control
Pro series or Thumbnail Selector is already running.

Exiting Nikon Transfer 2
By default, the connection between the camera and computer is automatically terminated and
Nikon Transfer 2 automatically closes when file transfer is complete. Turn the camera off and
disconnect the USB cable.
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If Nikon Transfer 2 does not close automatically, exit Nikon Transfer 2 as described below.

1. Windows: select [Exit] from the [File] menu.
Mac OS: select [Quit Nikon Transfer 2] from the [Nikon Transfer 2] menu.
Nikon Transfer 2 ends.

Removing devices from the system
In the following cases, before turning the camera off or disconnecting the USB cable,
see "Removing Devices from the System" and properly terminate the connection.
Files are being transferred using a card reader.

Related items
Step 1: Connect a Camera
Step 3: View Files
Opening Nikon Transfer 2 Destination Folder
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Home > Transferring Files > Transferring Files from Other Devices

Transferring Files from Other Devices
Nikon Transfer 2 can be used to transfer images or movies from a memory card inserted in a
card reader or card slot.
Using a card reader
Using a PC card slot

Windows
A Windows [AutoPlay] dialog may be displayed when the computer detects the memory
card. Select [Import File using Nikon Transfer 2] and click [OK].
CDs and DVDs
Nikon Transfer 2 cannot be used to transfer files from CDs, DVDs, or hard disks. Copy
the files directly or use the import tools supplied with the computer operating system.

Using a card reader
To transfer files using a card reader, remove the memory card from the camera, insert it in the
card reader, and connect the card reader to the computer. For more information, see the
documentation provided with the card reader.

When a card reader with a memory card inserted is connected, Nikon Transfer 2 will start
automatically and the thumbnails of the images and movies stored in the memory card will be
displayed.
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If Nikon Transfer 2 does not start automatically
Refer to "Troubleshooting".

Using a PC card slot
Remove the memory card from the camera and follow one of the procedures below to connect
the memory card to your computer.
Insert the memory card directly into your computer's memory card slot.
Insert the memory card into a PC card adapter, and insert the adapter into the appropriate
slot on the computer.
For more information, see the documentation provided with the computer. In some
environments it may be necessary to install software, register the card, or adjust OS settings
when the adapter is inserted into the card slot. For more information, refer to the operating
system instruction manual.
When the memory card or the PC card adapter containing the memory card is inserted into the
slot on the computer, Nikon Transfer 2 automatically launches and the images and movies
saved on the memory card are displayed as thumbnails.

If Nikon Transfer 2 does not start automatically
Refer to "Troubleshooting".

Related items
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Transferring Files from Other Devices

Step 1: Connect a Camera
Choosing a Source
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Removing Devices from the System

Home > Transferring Files > Removing Devices from the System

Removing Devices from the System
Instructions for removing devices from the system are given below.
When removing a card reader or card slot
When removing a camera with other USB option setting

When removing a card reader or card slot
When a memory card is connected to the system via a card reader or card slot, be sure to
perform the operations described below before removing the USB cable.
Windows
Click the [Safely Remove Hardware and Eject Media] icon in the taskbar and select [Eject
Removable Disk] from the menu that appears.

Mac OS X
Drag the volume corresponding to the memory card to the "Trash" icon in "Dock" (
change to

will

).

The corresponding volume name differs depending on the type of the camera that was
used to format the memory card as described below.
When formatted on a Nikon digital single-lens reflex camera: NIKON XX (XX indicates a
model name.)
When formatted on a Nikon advanced camera with interchangeable lens: NIKON 1 XX
(XX indicates a model name.)
When formatted on other cameras: NO_NAME
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Mac OS X
If [Disconnect automatically after transfer] is selected in the transfer options
[Preferences] panel, the connected memory card will be removed from the system
automatically and the "NO_NAME" icon disappears from the desktop when transfer is
complete. Disconnect the USB cable.
For the transfer options [Preferences] panel, refer to "The [Preferences] Panel".

When removing a camera with other USB option setting
To remove a camera with the USB option set to [MTP/PTP] or [PTP], turn the camera off and
disconnect the USB cable.
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Home > Transferring Files > Choosing a Source

Choosing a Source
When a camera or card reader with a memory card inserted is connected to the computer,
Nikon Transfer 2 starts. Click

to the left of [Options] to expand the transfer options area

and find the device button of the connected camera or removable disk in the [Source] panel.
When connecting a camera with the USB option set to MTP/PTP or PTP
When connecting a card reader or card slot
When connecting multiple cameras or memory cards

When connecting a camera with the USB option set to MTP/PTP or
PTP
Confirm that the device button of the connected camera is displayed.

If the camera has two or more memory card slots
will be displayed at the lower right corner of the device button. Note that, by default,
only the files stored in the memory card that is inserted in Slot 1 can be transferred.
To transfer files stored in the memory card that is inserted in slot 2, display the submenu for switching the active memory card slot through one of the following methods.
When the device button is on:
Click the device button.
When the device button is off:
Right-click the device button (Applies to Windows only).
While pressing the control key, click the device button, or alternatively, place the cursor
over the device button and keep pressing the mouse for a while (Applies to Mac OS
only).
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A submenu appears for you to select the desired memory card slot.
To set to transfer files from both card slots, refer to "The [Preferences] Panel".

When connecting a card reader or card slot
A device button will be displayed for the camera or removable disk.

If the camera has two or more memory card slots
A separate camera device button will be displayed for each memory card that is inserted.
Access the thumbnail list to check the files saved on the memory card, and select the files
you want to transfer.

When connecting multiple cameras or memory cards
If multiple cameras or memory cards are connected, each device will be represented by its own
button.
Choose a source by selecting the desired button, and click [Start Transfer] to transfer files
from the selected source.

Related items
Step 1: Connect a Camera
Transferring Files from Other Devices
The [Source] Panel
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The Thumbnail List

Home > Transferring Files > The Thumbnail List

The Thumbnail List
Thumbnails are marked by icons indicating file attributes and transfer status. They can also be
grouped by date, folder, and file type.

File Attribute and Transfer Status Icons
Sorting Thumbnails

The thumbnail list
The following files are indicated as icons in the thumbnail list.
Image dust off reference data (".ndf" files)
The image dust off reference data (NDF) is created by the digital single-lens reflex
camera so that "Image Dust-off" function of the Capture NX software series can be
used.
For details, refer to user's manual of your camera or the Help of the Capture NX
software series.
Voice recordings (".wav" files)
Location log files (".log" files) obtained by the camera
Altitude (barometer) and depth log files (".lga/.lgb" files) obtained by the camera
Voice recordings
When transferring voice recordings, insert the memory card into a card reader or the
PC card slot to transfer them.
If [Copy folder names from camera] is checked in the [Primary Destination] panel,
voice recordings (".wav" files) will be transferred to a folder with its name ending in
"SOUND" or "SOUNE". The folder name varies depending on the camera model.
For the [Primary Destination] panel, refer to "The [Primary Destination] Panel".
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File Attribute and Transfer Status Icons

Home > Transferring Files > The Thumbnail List > File Attribute and Transfer Status
Icons

File Attribute and Transfer Status Icons
File attributes
Transfer status

File attributes
File attribute icons appear under the images in the thumbnail list.

The following icons that indicate file attributes are listed.
None
Simultaneously recorded RAW (NEF or NRW format) and JPEG images
Image with voice memo

MPO format images recorded in 3D
Best Shot image of the Smart Photo Selector image group
Continuous shots
Movie file

Motion Snapshot images
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File selected for transfer using camera transfer option
File protected using camera protect option
Image with comment file

360-degree image or movie file

About simultaneously recorded RAW and JPEG images
A couple of RAW (NEF or NRW format) and JPEG images that were simultaneously
recorded when shooting are displayed as one thumbnail. When the image is
transferred to a computer, both the RAW and JPEG copies are included.
Note that if the [RAW Slot 1 – JPEG Slot 2] option is selected in a camera with two or
more memory card slots, RAW and JPEG images are recorded separately and shown as
separate thumbnails.
RAW and JPEG images that are simultaneously recorded when shooting show
respective thumbnails as individual files if they are named differently.
Smart Photo Selector images
Smart Photo Selector images are represented by the thumbnail of the key image of
each group and transferred as a group of five images. Those simultaneously recorded
in RAW (NEF) and JPEG formats are transferred as a group of ten images.
Images with voice memo taken with COOLPIX S30/S31/S32/S33
With COOLPIX S30/S31/S32/S33, two types of voice memo can be assigned to each still
image.
When transferring with Nikon Transfer 2, the two types of voice memo are automatically
converted into a single file. The file names are changed after transfer, as indicated
below.
Before transfer
Still image: DSCNXXXX.JPG
Voice memo 1: DSCAXXXX.WAV
Voice memo 2: DSCBXXXX.WAV
After transfer
Still image: DSCNXXXX.JPG
Voice memo: DSCNXXXX.WAV
If only voice memo 1 (DSCAXXXX.WAV) is assigned to an image, the file name is

file:///C|/.../%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/tr006000.html[2017/03/08 16:42:07]

File Attribute and Transfer Status Icons

converted to DSCNXXXX.WAV.
Motion Snapshot icon display
The

icon is not displayed for Motion Snapshot images recorded in MOV file format.

Transfer status
Transfer status icons appear under the images in the thumbnail list.

Transfer status is shown as follows.
(Selected for transfer)
File will be transferred when [Start Transfer] button is clicked.
(No marking)
File will not be transferred when [Start Transfer] button is clicked.
(Transferring)
File is currently being transferred to computer.
(Transferred)
File has already been transferred to computer.
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Sorting Thumbnails

Home > Transferring Files > The Thumbnail List > Sorting Thumbnails

Sorting Thumbnails
By default, the files in the thumbnail list are sorted by date of recording. If desired, thumbnails
can also be grouped by file type or folder by choosing the appropriate option from the [View] >
[Group Files] menu or from the [Group:] menu in the thumbnail list area.

Sorting options
The following categories are available.
[Date Shot]
Groups files by date of recording.
[Extension]
Groups files by extension.
[Folder]
Groups files according to the folder hierarchy on the source device.
[None]
Does not group files.

Related item
Choosing a Transfer Destination
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Selecting Files for Transfer

Home > Transferring Files > Selecting Files for Transfer

Selecting Files for Transfer
Files can be selected for transfer in the thumbnail list.

Select the files in one of the following methods.
Selecting Desired Files
Selecting Files Based on File Attributes

Hidden files (Windows only)
Files set as hidden on the camera are displayed in the thumbnail list but may be treated
as hidden files after transfer depending on the computer settings.
Refer to "Step 3: View Files" for information on viewing hidden files on a Windows
computer.
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Selecting Desired Files

Home > Transferring Files > Selecting Files for Transfer > Selecting Desired Files

Selecting Desired Files
1. Click

in the thumbnail list area.

2. Click a file once to highlight it.

To highlight multiple files, use any of the following methods:
Click files one at a time while pressing the "Ctrl" key (on Mac OS, press the
"Command" key).
Click two files while pressing the shift key to highlight the files and all files between
them.
Select one or more files as described above and then press the "shift" key while
using the arrow keys on the keyboard to highlight surrounding files.
Press the "shift" key and drag the mouse over the thumbnail area.
To remove files from the current selection, click the files while pressing the "Ctrl" key
(on Mac OS, press the "Command" key).
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Selecting Desired Files

3. To select the highlighted files for transfer, either click one of the files again or
press the spacebar.
Files that have been selected for transfer are marked with a

icon.

When multiple files are highlighted, clicking any of them will mark all highlighted files
with

icons.

4. Click [Start Transfer] to transfer the selected files to the computer.

Only files marked with

are transferred.

Highlighted images will not be transferred unless they are marked with

.

Sorting through many files to choose
The [Group:] menu can be used to group files by date, extension, or folder, making it
easier to select specific files for transfer.
Refer to "Sorting Thumbnails" for details.

Removing transfer marking from selected files
To remove the highlighted files from the list of files that will be transferred, follow one of
the following procedures.
Click the transfer status box (

) in the thumbnail of the file that you want to remove

from the list to change the icon to

.

Be sure to click the transfer status box, not the image in the thumbnail itself.
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When multiple files are highlighted, clicking any of their transfer status boxes (

) will

remove all the highlighted files from the list of files that will be transferred. To remove
only desired files, click their transfer status boxes one at a time while holding down the
"Ctrl" key (on the Mac OS, the "Command" key).
Click

next to the file name in the transfer queue area.

Related item
File Attribute and Transfer Status Icons
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Selecting Files Based on File Attributes

Home > Transferring Files > Selecting Files for Transfer > Selecting Files Based on
File Attributes

Selecting Files Based on File Attributes
Files can also be selected using the selection buttons at the top of the thumbnail area.

The selection buttons
Selecting all files
Selecting marked files
Selecting protected files

The selection buttons
The selection buttons can be used to select files with the following attributes.
(Select All)
Selects all files.
(Select Marked)
Selects all files marked for transfer.
(Select Protected)
Selects all protected files.
(Select None)
Deselects all files.
(Delete)
Deletes selected files from the camera or memory card.
Protected files and files that have been marked for transfer are indicated by the
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Selecting Files Based on File Attributes

corresponding attribute icons in the thumbnail list.

Selecting all files
1. Click

(Select All) in the thumbnail list.

will appear in the transfer status boxes of all files in the thumbnail list.

2. Click [Start Transfer].

Transfer starts.

Selecting marked files
1. Click

(Select None) in the thumbnail list.
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The checks are removed from the transfer status boxes of all files in the thumbnail list.

2. Click

(Select Marked).

will appear in the status transfer boxes of all thumbnails with the

attribute to

indicate that they have been selected for transfer.

3. Click [Start Transfer].
Only files marked with

are transferred.

Selecting protected files
1. Click

(Select None) in the thumbnail list.
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Selecting Files Based on File Attributes

The checks are removed from the transfer status boxes of all files in the thumbnail list.

2. Click

(Select Protected).

will appear in the status transfer boxes of all thumbnails with the

attribute to

indicate that they have been selected for transfer.

3. Click [Start Transfer].
Only files marked with

are transferred.

Related item
File Attribute and Transfer Status Icons
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Transfer Options

Home > Transferring Files > Transfer Options

Transfer Options
Choosing a Transfer Destination
Renaming Files During Transfer
Making Backup Copies During Transfer
Saving Metadata as Adjustment Files During Transfer
Opening the Destination Folder with Another Application
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Choosing a Transfer Destination

Home > Transferring Files > Transfer Options > Choosing a Transfer Destination

Choosing a Transfer Destination
You can specify a destination folder in Nikon Transfer 2. Nikon Transfer 2 can automatically
create a subfolder in the destination folder and transfer files to it. The destination folder can be
selceted in the transfer options [Primary Destination] panel.
Choosing a destination folder
Transferring files to a subfolder

Choosing a destination folder
1. Click the [Primary Destination] tab in the transfer options area.
The [Primary Destination] panel opens.

2. Open the [Primary destination folder:] menu and select [Browse...].

A folder selection window is displayed.

3. Navigate to the desired destination and click [OK].
To transfer selected files to the new destination, click [Start Transfer]. Files will be
transferred to a subfolder created automatically inside the selected destination folder.
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Default transfer destinations
By default, files are transferred to a new subfolder in the folders below.
Windows:
[(User name)] > [Pictures] > [Nikon Transfer 2]
Mac OS:
[Users] > [(User name)] > [Pictures] > [Nikon Transfer 2]

Transferring files to a subfolder
In the [Primary Destination] panel, you can set the options for creating subfolders in the
destination folder.

[Create subfolder for each transfer] (default option)
Select this option to create a new subfolder in the destination folder with each transfer.
To choose how subfolders are named, click [Edit...].
For details, refer to "Folder Naming".
[Use subfolder with same name if it exists]
Select this option to transfer files to an existing folder if one with the name that would
be created with the chosen naming rule already exists. If a file already in the folder has
the same name as a file to be transferred, a number will be added to the name of the
new file to make it unique.
[Choose subfolder under Primary Destination folder]
Select this option to create a new subfolder in the destination folder or to transfer files to
an existing subfolder. Enter a name for the subfolder at the end of the [Primary
Destination] path at the top of the transfer options area or choose one of the five most
recent subfolders by clicking

.

[Don't use subfolder]
Select this option to transfer files directly to the destination folder, instead of to a subfolder
in the destination folder.
[Copy folder names from camera]
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Choose this option to store transferred files using the folder hierarchy and folder names
(e.g., "100NIKON" or "NCFL") used on the camera memory card. This option is off by
default.
Location, altitude (barometer) and depth logs transferred from a camera are saved "NCFL"
folder or "GNSS" folder. You may need a card reader to transfer the log files depending on
your camera model.
For details about the log files transfer, refer to your camera's user manual.

Related item
The [Primary Destination] Panel
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Home > Transferring Files > Transfer Options > Renaming Files During Transfer

Renaming Files During Transfer
Transferred files can either be saved using the file names originally assigned by the camera, or
they can be saved under new names as described below.

1. Open the [Primary Destination] panel in the transfer options area.
The [Primary Destination] panel opens.

2. Check [Rename files during transfer].

3. To choose how files will be named, click [Edit...] under [Rename files during
transfer].

The [File Naming] window appears.
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For the input methods, refer to "File Naming".

4. Specify the file naming rules and click [OK].
The settings is applied.
All files transferred while the [Rename files during transfer] option is in effect will
automatically be renamed according to the specified file naming rule.

Related item
The [Primary Destination] Panel
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Making Backup Copies During Transfer

Home > Transferring Files > Transfer Options > Making Backup Copies During
Transfer

Making Backup Copies During Transfer
During transfer, additional copies of the transferred files can be saved in a backup location
specified in the [Backup Destination] panel in the transfer options area. These backup copies
will be available should the files in the main transfer destination be accidentally deleted or
overwritten.
Making backup copies
Choosing a backup destination

Making backup copies
1. Click [Backup Destination] in the transfer options area.
The [Backup Destination] panel is displayed.

2. Check [Backup files].

All files transferred while the [Backup files] option is selected will automatically be copied
to the backup destination.

Default backup destinations
By default, files are transferred to a new subfolder in folders below.
Windows:
[(User name)] > [Pictures] > [Image Backup]
Mac OS:
[Users] > [(User name)] > [Pictures] > [Image Backup]
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Refer to "Choosing a backup destination" below for information on choosing a different
backup destination.

Choosing a backup destination
1. Open the [Backup Destination] panel in the transfer options area and check
[Backup files].

2. Click

under the [Backup destination folder:] menu and select [Browse...].

A folder selection dialog will be displayed.

3. Navigate to the desired destination and click [OK].
The selected folder will be displayed under Backup destination folder.

[Use same settings as Primary Destination]
If this option is selected, settings related to the new sub-folders and transferred files
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(excluding the location of the backup destination), will be the same as those set in the
[Primary Destination] panel.

Choosing a backup folder
If the backup folder is the same as the folder selected in the [Primary Destination] panel
or is inside the transfer destination folder (or if the transfer destination folder is inside
the backup folder), a warning will be displayed and no backup copies will be created.

Related items
Choosing a Transfer Destination
The [Backup Destination] Panel
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Saving Metadata as Adjustment Files During Transfer

Home > Transferring Files > Transfer Options > Saving Metadata as Adjustment Files
During Transfer

Saving Metadata as Adjustment Files During Transfer
You can save metadata (XMP/IPTC information) separately as an adjustment file when
transferring images with Nikon Transfer 2. Use the [Preferences] panel to save metadata as an
adjustment file.
Only metadata of still images can be saved as adjustment files during transfer.
To save XMP/IPTC information as an adjustment file, set each item of "XMP/IPTC Preset" and
register them as an XMP/IPTC preset beforehand.
About XMP/IPTC Information
XMP/IPTC information is the information that includes keywords, descriptions or tags
related to images.
IPTC Information is captioning data such as date of creation, author, data format, title,
keyword, etc., of photographed images, established by the International Press
Telecommunications Council for the press and news industry.
XMP (Extensible Metadata Platform) is XML described data format for images, proposed
by Adobe Systems. Various information, including IPTC can be handled as XMP files.

Registering XMP/IPTC preset
Saving XMP/IPTC information as an adjustment file during transfer

Registering XMP/IPTC preset
1. Click the [Preferences] tab in the transfer options area.
The [Preferences] panel opens.

2. Check [Add additional information to files].
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3. Click [Edit...].

The [XMP/IPTC Preset] management screen is displayed.

For methods related to using the management screen, refer to "Managing
XMP/IPTC preset".
For methods related to inputting XMP/IPTC preset items, refer to "Editing
Metadata".
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After inputting the information, click [OK] to update the preset and the [XMP/IPTC
Preset] screen closes.

Saving XMP/IPTC information as an adjustment file during
transfer
To save XMP/IPTC information as an adjustment file during transfer, select a registered
XMP/IPTC preset in the [XMP/IPTC Preset:] menu.
To not save XMP/IPTC information as an adjustment file, select [None] in the [XMP/IPTC
Preset:] menu.
After transferring image files, you can check the XMP/IPTC information saved as an adjustment
file in the ViewNX-i window.
For details, refer to "Showing Metadata".
Using a camera with a rating function
When loading rating information from an XMP/IPTC preset, the rating of the loaded
XMP/IPTC preset will be saved to the adjustment file instead of the rating set on the
camera.
To save the rating set on the camera to the adjustment file, uncheck the checkbox to the
right of the [Rating] field in the XMP/IPTC preset management window or check [Always
use ratings applied on original files (supported camera only)].

When using Capture NX series software
The following XMP/IPTC categories will not be displayed in Capture NX:
[Tags] field
Label
Rating
[Contact] field
Creator Address
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Creator City
Creator State/Province
Creator Country
Creator Postal Code
Creator Email
Creator Phone
Creator Website
[Content] field
Subject Code
Intellectual Genre
Scene
Location
ISO Country Code
[Origin] field
Rights Usage Terms
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Opening the Destination Folder with Another Application

Home > Transferring Files > Transfer Options > Opening the Destination Folder with
Another Application

Opening the Destination Folder with Another
Application
At default settings, the ViewNX-i window will open and the transferred files will be displayed
when transfer is complete.
To choose the application used to display the files after transfer, use the transfer options
[Preferences] panel.

1. Click the [Preferences] tab in the transfer options area.
The [Preferences] panel opens. Confirm that [Open destination folder with the following
application after transfer:] is checked.

2. Click

to choose an application from the list.

Select [Browse...] to choose an application that is not listed. An application selection
window will open.
Windows users can further choose other applications which are not found in the window
that appears by clicking [Other...].

Related item
The [Preferences] Panel
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Connecting Devices and Starting Nikon Transfer 2

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2

Connecting Devices and Starting Nikon Transfer 2
Starting Nikon Transfer 2 (Windows 10 / Windows 8.1)
Starting Nikon Transfer 2 (Windows 7)
Starting Nikon Transfer 2 (Mac OS)
Disabling Automatic Launch of Nikon Transfer 2 (Windows 10 / Windows 8.1)
Disabling Automatic Launch of Nikon Transfer 2 (Windows 7)

Device Registration (Windows Only)
Normally, the camera is automatically registered with the Windows Device Manager when
connected for the first time after ViewNX-i is installed.
If the computer fails to recognize the camera, follow the links below to confirm that the camera
and interface board are correctly registered with the Windows Device Manager.
Confirming Device Registration (Windows 10 / Windows 8.1)
Confirming Device Registration (Windows 7)
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Starting Nikon Transfer 2 (Windows 10 / Windows 8.1)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Starting Nikon Transfer 2 (Windows 10 / Windows 8.1)

Starting Nikon Transfer 2 (Windows 10 / Windows
8.1)
Follow the steps below to start Nikon Transfer 2 in Windows 10 / Windows 8.1.

1. Connect the camera to the computer and turn the camera on.
The dialog is displayed.

2. Click the dialog.
The list of what to do with the camera is displayed. The displayed contents vary
depending on the camera that is connected.

file:///C|/.../%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/tr017500.html[2017/03/08 16:42:16]

Starting Nikon Transfer 2 (Windows 10 / Windows 8.1)

3. Click [Import File Nikon Transfer 2].
Nikon Transfer 2 automatically starts.
If you click [Import File Nikon Transfer 2], Nikon Transfer 2 will start automatically the
next time the camera is connected.
Refer to "Disabling Automatic Launch of Nikon Transfer 2 (Windows 10 / Windows
8.1)" for information on resetting this setting.

When the dialog is not displayed
Set [Ask me every time] for the camera in the [Devices] list in the [AutoPlay] window.
For details, refer to "Disabling Automatic Launch of Nikon Transfer 2 (Windows 10
/ Windows 8.1)".
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Starting Nikon Transfer 2 (Windows 7)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Starting Nikon Transfer 2 (Windows 7)

Starting Nikon Transfer 2 (Windows 7)
Follow the steps below to start Nikon Transfer 2 in Windows 7.

1. Connect the camera to the computer and turn the camera on.
A camera icon will appear in the taskbar.

2. Click the camera icon.
Camera options appear. Available options vary with the camera.

3. Double-click [Import File].

Nikon Transfer 2 automatically starts.

The [Import File] option is not displayed
In some cases - for example, the first time you connect the camera to the computer - the
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Starting Nikon Transfer 2 (Windows 7)

[Import File] option may not be displayed. Follow the steps below to transfer files to your
computer:
1. Click [Change program].

2. Select [Import File using Nikon Transfer 2] and click [OK].

To always start Nikon Transfer 2 for file transfer
To always start Nikon Transfer 2 when the camera is connected, follow these steps:
1. Double-click [Change general settings].
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Starting Nikon Transfer 2 (Windows 7)

2. Select [Import File using Nikon Transfer 2] from the [When this device connects to
this computer] menu.

3. Click [OK].
Nikon Transfer 2 will start automatically the next time the camera is connected. To
prevent Nikon Transfer 2 from starting automatically, select [Take no action] for
[When this device connects to this computer] in the camera [Change general
settings] dialog.
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Starting Nikon Transfer 2 (Mac OS)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Starting Nikon Transfer 2 (Mac OS)

Starting Nikon Transfer 2 (Mac OS)
If you connect the camera to the computer and turn the camera on, or insert the memory card
in a card reader or card slot, Nikon Transfer 2 automatically starts.
Nikon Transfer 2 does not start automatically if you have not set Nikon Transfer 2 to start
when a digital camera is connected in the dialog that was displayed when you installed
ViewNX-i, or if you are using OS X 10.11 or later. To configure the setting so that Nikon
Transfer 2 always starts, start [Image Capture] and select Nikon Transfer 2 as the default
application to start when a camera or memory card is connected.

1. Connect the camera and start [Image Capture].
[Image Capture] launches.

2. Select the camera and select [Other...] in [Connecting this camera opens:].

3. Select Nikon Transfer 2 and click [OK].
Nikon Transfer 2 will start automatically the next time the camera is connected. This
configuration should be set for each camera or memory card that you connect.
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Disabling Automatic Launch of Nikon Transfer 2 (Windows 10 / Windows 8.1)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Disabling Automatic Launch of Nikon Transfer 2 (Windows 10 / Windows 8.1)

Disabling Automatic Launch of Nikon Transfer 2
(Windows 10 / Windows 8.1)
1. Right-click the [Start] button and select "Control Panel".

2. Select [Hardware and Sound] - [AutoPlay] to open the [AutoPlay] window.
The [AutoPlay] control panel is displayed.

3. Select [Ask me every time] for [Camera Storage] or the camera in the [Devices]
list.

4. Click [Save].
The setting for [Select an action to perform] is cleared.
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Disabling Automatic Launch of Nikon Transfer 2 (Windows 7)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Disabling Automatic Launch of Nikon Transfer 2 (Windows 7)

Disabling Automatic Launch of Nikon Transfer 2
(Windows 7)
1. Open the [Start] menu and click [Control Panel] > [Hardware and Sound] >
[AutoPlay].
The [AutoPlay] control panel is displayed.

2. Select [Ask me every time] for [Pictures] and [Devices].

3. Click [Save].
You will now be prompted to select an action each time a camera or memory card is
connected.
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Confirming Device Registration (Windows 10 / Windows 8.1)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Confirming Device Registration (Windows 10 / Windows 8.1)

Confirming Device Registration (Windows 10 /
Windows 8.1)
Follow the instructions below to check that the camera has been correctly registered with the
system. XXX represents the model name in the following explanation.

1. Start the computer and log on to an administrator account.

2. Right-click the [Start] button and select "Control Panel".

3. Select [Hardware and Sound] - [Device Manager].
The [Device Manager] window opens.

4. Click

next to [Portable Devices].

[XXX] is displayed under [Portable Devices].
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Confirming Device Registration (Windows 10 / Windows 8.1)

5. Double-click [XXX].
The device properties window opens. Verify that [This device is working properly.] is
displayed under [Device Status] in the [General] tab and click [OK].

file:///C|/.../%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/tr023500.html[2017/03/08 16:42:22]

Confirming Device Registration (Windows 10 / Windows 8.1)

6. Close the Device Manager.

If [XXX] is displayed under [Other devices]
Delete [XXX] and turn the camera off and back on again.
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Confirming Device Registration (Windows 7)

Home > Transferring Files > Connecting Devices and Starting Nikon Transfer 2 >
Confirming Device Registration (Windows 7)

Confirming Device Registration (Windows 7)
Follow the instructions below to check that the camera has been correctly registered with the
system. XXX represents the model name in the following explanation.

1. Start the computer and log on to an administrator account.

2. Open the [Start] menu and click [Control Panel] > [Hardware and Sound] >
[Device Manager].
The [Device Manager] window opens.

3. Click

next to [Portable Devices].

[XXX] appears in the expanded list.

4. Double-click [XXX].
The device properties window opens. Verify that [This device is working properly] is
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Confirming Device Registration (Windows 7)

displayed under [Device Status] in the [General] tab and click [OK].

5. Close the Device Manager.

If the camera is not listed
Expand the [Other devices] entry. If the camera is listed under [Other devices], delete
the entry, then turn the camera off and then on again.
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Nikon Transfer 2 Option Panels

Home > Transferring Files > Nikon Transfer 2 Option Panels

Nikon Transfer 2 Option Panels
Using the Nikon Transfer 2 option panels, you can set various settings for file transfer.
The [Source] Panel
The [Primary Destination] Panel
The [Backup Destination] Panel
The [Preferences] Panel
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The [Source] Panel

Home > Transferring Files > Nikon Transfer 2 Option Panels > The [Source] Panel

The [Source] Panel
In the [Source] panel, choose the source camera or memory card.

[Search For]
Choose the type of device displayed in the [Source] panel.
Device buttons
Show the camera currently connected to the computer and any memory cards inserted in
card readers or card slots.
Transferring Files from Other Devices
Choosing a Source
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The [Primary Destination] Panel

Home > Transferring Files > Nikon Transfer 2 Option Panels > The [Primary
Destination] Panel

The [Primary Destination] Panel
In the [Primary Destination] panel, choose the destination folder or activate the file renaming
function during transfer.

1
[Primary destination folder:]
This menu lists recently used transfer destinations. Choose a destination from this list or
select [Browse...] to choose a new transfer destination.
Choosing a Transfer Destination
2
Subfolder options
Choose whether to transfer files to a subfolder in the destination folder.
Choosing a Transfer Destination
3
[Rename files during transfer]
Select this option to rename files as they are transferred.
Click [Edit...] to choose how files are named. A sample of the names generated by the
current naming rule is shown to the left of the [Edit...] button.
Renaming Files During Transfer
File Naming
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The [Backup Destination] Panel

Home > Transferring Files > Nikon Transfer 2 Option Panels > The [Backup
Destination] Panel

The [Backup Destination] Panel
In the [Backup Destination] panel, set the file backup function during transfer.

1
[Backup files]
Select this option to create backup copies of files as they are transferred.
Making Backup Copies During Transfer
[Backup destination folder:]
This menu lists recently used backup destinations. Choose a destination from this list or
select [Browse...] to choose another backup destination.
[Use same settings as Primary Destination]
If this option is selected, settings related to the new sub-folders and transferred files
(excluding the location of the backup destination), will be the same as those set in the
[Primary Destination] panel.
2
[Create subfolder for each transfer]
Select this option to create a new subfolder with each transfer. The subfolders will be
created inside the current backup folder.
Click [Edit...] to choose how folders are named. A sample of the names generated by the
current naming rule is shown to the left of the [Edit...] button.
[Use subfolder with same name if it exists]
Select this option to transfer files to an existing folder if one with the name that would be
created with the chosen naming rule already exists. If a file already in the folder has the
same name as a file to be transferred, a number will be added to the name of the new
file to make it unique.
[Copy folder names from camera]
Choose this option to store transferred files using the folder hierarchy and folder names
(e.g., "100NIKON" or "NCFL") used on the camera memory card. This option is off by
default.
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The [Backup Destination] Panel

Location, altitude (barometer) and depth logs transferred from a camera are saved "NCFL"
folder or "GNSS" folder. You may need a card reader to transfer the log files depending on
your camera model.
For details about the log files transfer, refer to your camera's user manual.
Choosing a backup folder
If the backup folder is the same as the folder selected in the [Primary Destination] panel
or is inside the transfer destination folder (or if the transfer destination folder is inside
the backup folder), a warning will be displayed and no backup copies will be created.
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The [Preferences] Panel

Home > Transferring Files > Nikon Transfer 2 Option Panels > The [Preferences]
Panel

The [Preferences] Panel
In the [Preferences] panel, set the options related to starting and exiting Nikon Transfer 2 or
saving adjustment files of the transferred images.

1
[Add additional information to files]
Check to save adjustment files separately from the image files. The following [XMP/IPTC
Preset] and [Always use ratings applied on original files (supported camera only)]
settings are available.
Saving Metadata as Adjustment Files During Transfer
[XMP/IPTC Preset:]
Selected XMP/IPTC preset is displayed. Click

to list the registered XMP/IPTC presets.

Click [Edit...] to create a new XMP/IPTC preset or edit the current preset.
Saving Metadata as Adjustment Files During Transfer
[Always use ratings applied on original files (supported camera only)]
Select this option to prioritize the ratings set on the camera.
2
[Transfer new files only]
If this option is selected, files that have already been transferred will not be transferred
again when the [Start Transfer] button is clicked. This option is on by default.
[Synchronize camera date and time to computer when camera is connected (supported
cameras only)]
If this option is selected, the camera clock is automatically synchronized with the
computer clock when the camera is connected. You can also click [Synchronize] to
synchronize the camera clock with the computer clock immediately, at any time while
the camera is connected. This function is available only when a camera that supports
time setting via computer is connected using MTP/PTP (PTP).
In Mac OS, if a setting other than [Gregorian] is selected in [Calendar:] in [Language &
Text] in [System Preferences], the camera clock cannot be synchronized with the
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The [Preferences] Panel

computer clock.
[Switch over to second slot after transfer]
If this option is selected, after transferring files from the first card, a prompt to transfer
files from the second card will be displayed. This function is available only when a
camera with two card slots is connected to the PC using MTP/PTP (PTP).
3
[Disconnect automatically after transfer]
If this option is selected, the source device will automatically be removed from the
system when transfer is complete. This option is on by default.
[Delete original files after transfer]
If this option is selected, unprotected files will automatically be deleted from the source
device after they have successfully been transferred to the computer. Protected files are
not affected.
This option is off by default.
[Open destination folder with the following application after transfer:]
If this option is selected, the destination folder will automatically be opened in the
selected application after transfer. The default application is ViewNX-i; the ViewNX-i
window will open after transfer. This option is on by default.
Refer to "Opening the Destination Folder with Another Application" for information on
choosing another application.
The selected application will not start if [Transfer new files only] is selected and all images
on the memory card or in internal memory have previously been transferred.
Using "Disconnect automatically after transfer" when a mass storage device is
connected
If you transfer data from multiple memory cards inserted in a mass storage device, a
removable disk device button will be displayed for each mounted memory card when you
connect the device to your PC.
If the "Disconnect automatically after transfer" option is selected, all the memory cards
will be automatically unmounted after the transfer operation from the first memory
cards is completed.
If you want to continue to transfer data from the rest of the memory cards, de-select
the option before performing operation to prevent all the memory cards from getting
unmounted after each transfer.

file:///C|/.../%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/tr032000.html[2017/03/08 16:42:26]

Menu List of Nikon Transfer 2

Home > Transferring Files > Menu List of Nikon Transfer 2

Menu List of Nikon Transfer 2
The available menu list of Nikon Transfer 2.
[File] menu (Windows Only)
[Edit] menu
[View] menu
[Window] menu
[Help] menu
[Nikon Transfer 2] menu (Mac OS only)

[File] menu (Windows Only)
[Exit]
Exits from Nikon Transfer 2.
Ctrl + Q (Windows)

[Edit] menu
[Undo]
Undoes the last operation.
Ctrl + Z (Windows) / Cmd + Z (Mac OS)

[Redo](Mac OS only)
Redoes the last operation undone using Undo.
Cmd + Shift + Z (Mac OS)

[Cut]
Removes the selected text and copy it to the clipboard.
Ctrl + X (Windows) / Cmd + X (Mac OS)

[Copy]
Copies selected text to the clipboard.
Ctrl + C (Windows) / Cmd + C (Mac OS)

[Paste]
Pastes text from the clipboard.
Ctrl + V (Windows) / Cmd + V (Mac OS)

[Delete]
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Menu List of Nikon Transfer 2

Deletes the selected items.
[Select Files]
Selects only files that meet specific conditions.
Selecting Files Based on File Attributes
[Select All]
Selects all files.
Ctrl + A (Windows) / Cmd + A (Mac OS)

[Deselect]
Deselects the selected files.

[View] menu
[Group Files]
Groups files by folder, extension, or date.
Sorting Thumbnails
[Refresh]
Refreshes the device button display.
F5 (Windows)

[Window] menu
[Options]
Shows or hides transfer options.
[Thumbnails]
Shows or hides the thumbnail list.
[Transfer Queue]
Shows or hides the transfer queue.

[Help] menu
[ViewNX-i Help]
Displays this help.
F1 (Windows)

[Check for Updates...]
Checks for updates of Nikon Transfer 2 via the Internet.

[Nikon Transfer 2] menu (Mac OS Only)
[About Nikon Transfer 2]
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Menu List of Nikon Transfer 2

Display the Nikon Transfer 2 version information window. Click anywhere on the screen to
close the window.
[Quit Nikon Transfer 2]
Quits Nikon Transfer 2.
Cmd + Q (Mac OS)
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Troubleshooting

Home > Transferring Files > Troubleshooting

Troubleshooting
Nikon Transfer 2 does not start automatically.
CDs and DVDs cannot be selected as transfer destinations.
Files cannot be transferred.
Some files are not previewed in the thumbnail list.
The ViewNX-i window does not open when transfer is complete.

Nikon Transfer 2 does not start automatically.
Is the camera or removable memory device registered with the Device Manager
(Windows only)?
Refer to "Connecting Devices and Starting Nikon Transfer 2".
Is Nikon Transfer 2 selected as the default AutoPlay action for cameras and
removable memory (Windows only)?
To change the default AutoPlay action:
Windows 10 / Windows 8.1:
In the [AutoPlay] window, select [Ask me every time] for [Camera Storage] or for the
camera in the [Devices] list. For information about how to display the [AutoPlay] window,
see "Disabling Automatic Launch of Nikon Transfer 2 (Windows 10 / Windows 8.1)."
Windows 7:
Open the [AutoPlay] control panel as described in "Disabling Automatic Launch of Nikon
Transfer 2 (Windows 7)". Select the Nikon Transfer 2 options as the default actions for
[Pictures] and [Devices] and then click [Save].
Is Nikon Transfer 2 selected in the Mac OS [Image Capture] application (Mac OS
only)?
If you want Nikon Transfer 2 to start automatically when the camera is connected, start
[Image Capture] and select Nikon Transfer 2 for the default application to launch.

CDs and DVDs cannot be selected as transfer destinations.
Nikon Transfer 2 cannot be used to transfer files from CDs, DVDs, or hard disks. Copy the
files directly or use the import tools supplied with the computer operating system.

Files cannot be transferred.
Is the device button of the connected camera or removable disk displayed in the
transfer options [Source] panel?
If not, make sure that the camera is turned on and the cable is correctly connected, or the

file:///C|/.../%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/tr034000.html[2017/03/08 16:42:28]

Troubleshooting

memory card is correctly inserted into the card reader or card slot.
Is the device button of the intended camera or removable disk turned on in the
[Source] panel?
If not, click the device button to turn it on.

Some files are not previewed in the thumbnail list.
Image dust-off data (".ndf" files), voice recordings (".wav" files), location log files (".log"
files), altitude (barometer) log files (".lga" files), and depth log files (".lgb" files) are
displayed as icons in the thumbnail list.

The ViewNX-i window does not open when transfer is complete.
Have you made the following settings in the [Preferences] panel?
Check [Open destination folder with the following application after transfer:].
Select [ViewNX-i] in the application selection menu.
Have all the files on the memory card or in internal memory already been
transferred?
If [Transfer new files only] is selected in the transfer options [Preferences] panel, no files
will be transferred and the application will not start.
Refer to "Opening the Destination Folder with Another Application" and "The
[Preferences] Panel" for details.
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Viewing or Sorting Files

Home > Viewing or Sorting Files

Viewing or Sorting Files
This chapter describes functions in the ViewNX-i main window.
Refer to "Basic Operations of the ViewNX-i Window" for the basic operations of the
ViewNX-i, such as switching the workspace, displaying palettes, or changing the view mode.

Features and Controls of the ViewNX-i Window
This section describes details on software windows, icons or buttons.

Tools in the ViewNX-i Window
This section describes the tools used for image rotation, histogram display, image/movie
playback, etc.

File Operations
You can move, copy, delete or protect files/folders using a similar operation method as in
Windows Explorer or Finder.

Viewing/Editing Embedded Information of Images
You can sort or rate images by applying labels or ratings to them.
You can view the camera setting information when shooting or edit the keywords/descriptions
of an image.

Preferences
Options/Preferences for the ViewNX-i Window
You can set the preferences of ViewNX-i.

Menu list
Menu List of the ViewNX-i Window
This section lists available menus in ViewNX-i.
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Features and Controls of the ViewNX-i Window

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window

Features and Controls of the ViewNX-i Window
The features and controls of the ViewNX-i window are described by view mode below.
View modes
You can switch the view mode using the view mode switch menu in the upper left area of
the screen.

For details, refer to "Basic Operations of the ViewNX-i Window".

[Thumbnail Grid] mode / [Thumbnail List] mode
[Image Viewer] mode
[Full Screen] mode
[Compare 2 Images] mode

For icons shown on thumbnails, refer to "Thumbnail Arrangement".

[Thumbnail Grid] mode / [Thumbnail List] mode
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Features and Controls of the ViewNX-i Window

1
Menu Bar
Shows a menu available in each mode.
2
Workspace Tab
Switches the workspace. You can arrange the window layout to suit your actions, such
as when viewing images or displaying a map.
Basic Operations of the ViewNX-i Window
3
Tree Buttons
Controls the display of the favorite folder area and the folder area.
4
Navigation palette
Manages files or folders. The palette consists of the favorite folder area, folder area, and
filter area.
5
Output Bar
Enables you to select functions relating to output.
Customizing Output Bar
6
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Features and Controls of the ViewNX-i Window

Toolbar
Displays frequently used tools as buttons. To customize the displayed items, locate the
cursor on the Toolbar and right -click the mouse button (or hold down the "Control" key
and click in Mac OS).
7
Filter Bar
Sets the conditions that determine which files are displayed. Click [Filter] to show/hide
the Filter bar.
8
Image View Area
Displays thumbnails.
9
Photo Tray
Adds images temporarily without changing their existing location.
Basic Operations of the ViewNX-i Window
10
Adjustments/Metadata palette
Displays the information such as metadata or histograms and enables you to adjust
images.

[Image Viewer] mode
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Features and Controls of the ViewNX-i Window

1
Menu Bar
Shows a menu available in each mode.
2
Workspace Tab
Switches the workspace. You can arrange the window layout to suit your actions, such
as when viewing images or displaying a map.
Basic Operations of the ViewNX-i Window
3
Tree Buttons
Controls the display of the favorite folder area and the folder area.
4
Navigationpalette
Manages files or folders. The palette consists of the favorite folder area, folder area, and
filter area.
Click [Filter] to show/hide the Filter bar.
5
Output Bar
Selects functions relating to output. The display content can be customized.
Customizing Output Bar
6
Toolbar
Displays frequently used tools as buttons. To customize the displayed items, locate the
cursor on the Toolbar and right -click the mouse button (or hold down the "Control" key
and click in Mac OS).
7
Image Control Bar
You can change RAW image display or show/hide the information such as histogram.
8
Filmstrip
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Features and Controls of the ViewNX-i Window

Displays image thumbnails in a row.
Basic Operations of the ViewNX-i Window
9
Image View Area
Displays an enlarged still image or movie.
10
Image Handling Tool Palette
Displayed when the cursor is placed in the Image View area.
11
Adjustments/Metadata palette
Displays the information such as metadata or histograms and enables you to adjust
images.

[Full Screen] mode

1
Image Control Bar
You can change RAW image display or show/hide the information such as histogram.
2
Tree Buttons
Controls the display of the favorite folder area and the folder area.
3
Navigation palette
Manages files or folders. The palette consists of the favorite folder area, folder area, and
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Features and Controls of the ViewNX-i Window

filter area.
4
Filmstrip
Displays image thumbnails in a row.
Basic Operations of the ViewNX-i Window
5
Image View Area
Displays an enlarged still image or movie.
6
Image Handling Tool Palette
Displayed when the cursor is placed in the designated area.
7
Adjustments/Metadata palette
Displays the information such as metadata or histograms and enables you to adjust
images.

[Compare 2 Images] mode

1
Menu Bar
Shows the menus that are available in each mode.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk042000.html[2017/03/08 16:42:29]

Features and Controls of the ViewNX-i Window

2
Workspace Tab
Switches the workspace. You can arrange the window layout to suit your actions, such
as when viewing images or displaying a map.
Basic Operations of the ViewNX-i Window
3
Tree Buttons
Controls the display of the favorite folder area and the folder area.
4
Navigation palette
Manages files or folders. The palette consists of the favorite folder area, folder area, and
filter area.
5
Output Bar
Enables you to select functions relating to output. The display content can be
customized.
Customizing Output Bar
6
Toolbar
Displays frequently used tools as buttons. To customize the displayed items, locate the
cursor on the Toolbar and right -click the mouse button (or hold down the "Control" key
and click in Mac OS).
7
Image Control Bar
You can change RAW image display or show/hide the information such as histogram.
8
Image View Area
Displays two different images. Select the area in which to display an image, then click
the image in the filmstrip that you want to display.
9
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Filmstrip
Displays image thumbnails in a row.
Basic Operations of the ViewNX-i Window
10
Adjustments/Metadata palette
Displays the information such as metadata or histograms and enables you to adjust
images.
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Toolbar

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window >
Toolbar

Toolbar
Displays frequently used tools as buttons.

/

/

/

Switches the view mode
Basic Operations of the ViewNX-i Window
The focus points are shown on the current thumbnails or image.
/
Rotates the displayed image in the corresponding direction.
/
Handles RAW (NEF or NRW format) and JPEG images simultaneously recorded when
shooting as one file or separate files.
Viewing Simultaneously Recorded Images
/
Handles continuous shots or Smart Photo Selector images as one file or separate files.
Viewing Grouped Images (Sequence)
(Sorting option menu)
Sorts thumbnails in the Image View area or Filmstrip.
Sorting Images
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[Filter]
Shows/hides the Filter bar.
Sorting Images

Adds the current image in the Image View area to the Photo Tray.

Zooms in or out on thumbnails.

Deletes the selected/displayed files or folders. In the [Full Screen] mode, the currently
displayed image or movie is deleted.

Opens/closes the [Navigation] palette or [Adjustments/Metadata] palette.
/
Selects the previous/next file or folder in the Image View area or Filmstrip. Displays
the previous/next image or movie file stored in the currently used folder in the [Full
Screen] mode.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk043000.html[2017/03/08 16:42:32]

Tree Buttons

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window >
Tree Buttons

Tree Buttons
You can control the display of the favorite folder area and the folder area, such as by moving
the currently opened folder.

Shows the previous folder.
When you click

and return to the previous folder, click

to display the next

folder.
Shows the folder that is one level higher than the folder being currently displayed.
When clicked, displays the list of your favorite folders. Clicking a folder name opens
the folder.
You can add frequently used folders or drives to the favorite folder. If there are Nikon
applications that have already been installed in your PC, some folders related to those
applications such as the Primary Destination are automatically added.
Adding Folder to the Favorite Folder
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Filter Bar

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window >
Filter Bar

Filter Bar
Click [Filter] on the Toolbar to show/hide the Filter bar. You can set the filter conditions and
display only the files that meet them.
While filtering files, you can hide the Filter bar and temporarily cancel the filter by clicking
[Filter].

Selects a preset label and shows thumbnails with the label.
Showing with Labels
Selects an assigned rating and shows thumbnails with the rating.
Showing with Ratings
(File format selection menu)
Selects a file format and shows its thumbnails.
Select/Deselect [Movies Only] or [Show Voice Recordings] to show/hide movies or
voice recording files.
Showing by Selecting File Format
[Search:]
Enter a keyword and press the "Enter" key (or "Return" key in Mac OS) to display the
files that contain the keyword.
[Clear All]
Cancel all filter settings specified on the Filter bar.
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Image Control Bar

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window >
Image Control Bar

Image Control Bar
The Image Control bar appears in the [Image Viewer], [Full Screen], [Compare 2 Images], or
[Full Screen on Secondary Display] mode.
You can change display magnification or show/hide the information such as histogram.

/
When showing a RAW image in the Image View area, switch between the preview
image (temporary view) of a RAW image and adjusted RAW data.
When

is displayed, preview image (temporary view) in a RAW image is

displayed.
When

is displayed, the adjusted RAW image is displayed.

Showing RAW Image
/
Displayed only in the [Compare 2 Images] mode. When

is selected, the display

area and zoom ratio of comparative images are synchronized.
(File name)
Shows the file name and current zoom ratio of the displayed image file.
When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as one file, (NEF+JPEG) or (NRW+JPEG) appears to the right of the file
name.
(Coordinate value, RGB value)
When the cursor is on an image shown in the Image View area, the position
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Image Control Bar

(coordinate value) and RGB value where the cursor is are displayed.

Shows the main information including shooting date, camera model used, and file size,
etc., of the displayed image, in the top left corner of the Image View area. Shows the
information of a RAW image file for coupled RAW (NEF or NRW format) and JPEG
images that were simultaneously recorded when shooting.
Showing Image Information

Shows histograms of the image in the top right corner of the Image View area. Click
to the right of the button to select from [RGB], [R/G/B], or [Brightness] depending on
the display content.
Showing Histogram
/

/

Changes the display style when displaying an entire image in the Image View area.
Resizing View

Zooms in or out an image in the Image View area.
Resizing View

In the [Full Screen] mode
In the [Full Screen] or [Full Screen on Secondary Display] mode, the following controls are
displayed in addition to those introduced above.

/

/

/

/

Switches the view mode.
Basic Operations of the ViewNX-i Window
Exits the [Full Screen] and returns you to the previous view mode.
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Image Handling Tool Palette

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window >
Image Handling Tool Palette

Image Handling Tool Palette
In the [Image Viewer] or [Full Screen] mode, this palette is displayed when the cursor is
placed in the image handling tool palette area. You can add images to the Photo Tray or add
labels/ratings to images.

Choose whether or not to always display the image handling tool palette. When
clicked, the icon changes to

and the palette is always displayed.

Adds a label to the selected or displayed images.
Assigns a rating to the selected or displayed images.
Adds the current image in the Image View area to the Photo Tray.
/
Rotates the displayed image in the corresponding direction.
/
Selects the previous/next file in the Image View area.
Displays the sequential number of the currently selected file and the total number of
files in the currently selected folder, separated with a slash.
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Thumbnail Arrangement

Home > Viewing or Sorting Files > Features and Controls of the ViewNX-i Window >
Thumbnail Arrangement

Thumbnail Arrangement
Thumbnails are shown with their file names, labels, ratings, etc. in the Image View area or
Filmstrip.

1
Thumbnails/Icons
Shows thumbnails or icons.

Displayed when the saved image folder contains subfolders. You can change the order
to display subfolders and set it not to display the subfolders in the Image View area
and Filmstrip. For details, refer to "Options/Preferences for the ViewNX-i Window"
/ "Thumbnail".

Shows the image dust-off data (NDF).
The NDF is created by a Nikon digital single-lens reflex camera for use with the "Image
Dust-off" function of the Capture NX software series. For details, refer to the user's
manual of your camera or the Help of the Capture NX software series.

Represents a location log file (LOG) recorded by the camera. For details about location
log files, refer to "Loading Location Log Files".
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Represents an altitude (barometer) log file (LGA) recorded by the camera.

Represents a depth log file (LGB) recorded by the camera.

Represents a voice recording file (WAV). For details on playing back sound files, refer
to "Playing Voice Recording".
2
Labels
Shows labels you specified. For details on specifying and showing images with labels,
refer to "Adding Labels" or "Showing with Labels".
3
Editing status icons
Shows whether or not the RAW image (NEF, RAW) has been edited.
/
indicates that the image has been edited with Capture NX-D, ViewNX-i, ViewNX 2,
PictureProject, or Capture 4.
indicates that the image has been edited with Capture NX series software (other
than Capture NX-D).
4
File name
Shows the thumbnail file name.
5
Rating
Shows the assigned rating. For details on assigning and showing ratings, refer to
"Assigning Ratings" or "Showing with Ratings".
6
Status icons
These icons indicate the status of the image. The icons described below are displayed in
order from left to right.
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The image having XMP/IPTC Information. For details on the XMP/IPTC information,
refer to "Showing Metadata".

The image that has the RAW (NEF or NRW format) and JPEG image data.

The image having a voice memo. For details on voice memo, refer to "Playing Voice
Recording".

The MPO image recorded in 3D.
/
The images that were shot in the Smart Photo Selector mode.
shows the key image that represents a group of Smart Photo Selector images.
shows an individual Smart Photo Selector image.

This icon is displayed for Motion Snapshot images that are recorded in NMS (MOV +
JPEG) file format. The icon is not displayed for Motion Snapshot images that are
recorded in MOV file format.
/

/

/

These icons are displayed only for images taken with cameras that are compatible with
Crop Mode.
shows an image you shot with the camera in Crop Mode.
shows an image shot in 5:4 (30x24) image area.
shows an image shot in 1.2X (30x20) image area.
shows an image shot with the 1.3X (18x12) image area of a DX format image
sensor.

The icon representing a movie file (AVI, MP4, MOV, MPG, WMV). For details on playing
movie files, refer to "Playing Movie" and "Opening Movie with Another
Application".

This icon indicates a movie file that was saved after the AF Noise Reduction function
was applied in ViewNX-i. For details about the AF Noise Reduction function, see
"Reducing Autofocus Drive Noise Recorded in Movies".
indicates a movie cropped to a 3:2 aspect ratio.
shows a movie cropped to a size that is approximately equivalent to a movie shot
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with the 1.3 times longer focal length of a DX format image sensor.
indicates a movie cropped to a size that is approximately equivalent to a movie
shot with a 2.7 times longer focal length.

Indicates an image that contains location data. For details about location data, refer to
"Using Location Data (Map)".
The file that is protected. For details on file protection, refer to "Protecting File".
The JPEG image edited in the camera after shooting.

Access Button
When the cursor is located on a thumbnail, the icons below are displayed near the thumbnail.

Adds the selected image to the Photo Tray.
/
Rotates the selected image in the corresponding direction.
Adds a label to the selected or displayed images.
Assigns a rating to the selected or displayed images.
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Tools in the ViewNX-i Window

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window

Tools in the ViewNX-i Window
This section describes how to use the various image viewing tools for each operation.
Resizing View
You can resize thumbnails and images shown in the Image View area or the Filmstrip.
Viewing Simultaneously Recorded Images
You can handle RAW and JPEG images that are simultaneously recorded when shooting as
one file.
Viewing Grouped Images (Sequence)
You can choose whether to display only the key image or display individual images for
viewing Smart Photo Selector images in the Image View area or the Filmstrip.
Showing by Selecting File Format
You can only view files with the specified file format in the Image View area or the
Filmstrip. You can also show/hide movies or sound files.
Sorting Images
You can sort thumbnails by names, shoot date and others.
Rotating Image
You can rotate an image shown in the Image View area or Filmstrip 90 or 180 degrees.
Showing RAW Image
You can alternately show a RAW data with set adjustment value and a preview data
(temporary view) in a RAW image.
Showing Lost Highlights
You can check the lost highlights by showing overexposure part in different colors.
Showing Lost Shadows
You can check the lost shadows by showing underexposure part in different colors.
Playing Voice Recording
You can play a voice memo you added during shooting, or a sound file recorded using the
Voice recording function by COOLPIX.
Playing Movie
You can play back movies.
Showing Focus Points
Shows focus points in images or thumbnails.
Showing Histogram
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Shows the distribution of red (R), green (G), and blue (B) color channels and brightness on
a graph in the top right corner of the Image View area in [Image Viewer] Mode and [Full
Screen] Mode.
Showing Image Information
In the [Image Viewer] mode or [Full Screen] mode, you can show the main information of
an image or movie file, such as the shooting date, camera model and file size, in the topleft corner of the Image View area.
Checking Current Task
When copying, rotating or adjusting a large number of images, you can check or cancel
the process.
Customizing Output Bar
You can set the show/hide status of the Output bar and select the icons to show on it.
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Resizing View

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Resizing View

Resizing View
You can resize thumbnails and images shown in the Image View area or the Filmstrip.
Resizing thumbnails
Zooming images
Switching view size with the "Shift" key

Resizing thumbnails
You can resize thumbnails and images shown in the Image View area or the Filmstrip.

Resizing thumbnails in the Image View area

1. Click

or

on the Toolbar.

Click

to zoom in the thumbnails.

Click

to zoom out the thumbnails.

Thumbnails can also be resized by clicking the scale or dragging the slider.

Resizing thumbnails in the Filmstrip

1. Drag the border between the Filmstrip and Image View area.
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Other available methods
Locate the cursor bar on [Thumbnail Size] of the [View] menu, and select a new size.
After clicking any point in the Image View area or Filmstrip, hold down the "Ctrl" key,
and press the "+" or "-" (Windows only).
Press the "Ctrl" and "+" key to zoom in the thumbnails. Press the "Ctrl" and "-" key to
zoom out the thumbnails.

Zooming images
You can zoom in or out on an image shown in the [Image Viewer], [Full Screen mode], or
[Compare 2 Images] mode.
Movies or image dust-off data (NDF) cannot be zoomed.

1. Click the scale on the Image Control bar or select

/

/

.

In the [Image Viewer] mode:

In the [Full Screen] mode:

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk007000.html[2017/03/08 16:42:39]

Resizing View

Viewing images in the Image View area
Select

(Fit to Screen) to display an image so that it fills the Image View area.

Select

(Fit to Square) to display an image so that the whole image fits into the

inscribed square in the Image View area. The image is displayed at the same
magnification ratio regardless of the image orientation.

Select

(Fit Short Edge to Screen) to display an image so that either side fits in the

Image View area. Though a scroll bar may appear on the other side, the magnification
may not exceed 100%.

Click

on the scale to choose the way an image is displayed either from

,

or

.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk007000.html[2017/03/08 16:42:39]

Resizing View

Click [50%] to show a half-size image.
Click [100%] to show a full-size image.
Click [200%] or [400%] to display an image at the magnification of 200% or
400%.

Other methods to zoom in or out on an image
After clicking any point in the Image View area, hold down the "Ctrl" key, and press the
"+" or "-" (WIndows only).
Press the "Ctrl" and "+" key to zoom in an image. Press the "Ctrl" and "-" key to zoom
out an image.
From [Viewer] of the [View] menu, select the zoom ratio or display style for the whole
image.

Switching view size with the "Shift" key
When an image is shown in the [Image Viewer] or [Full Screen] mode, you can temporarily
show it in 50%, 100%, 200%, or 400% scale. This is useful when, for example, you check the
image details.

1. Press the "Shift" key or click the mouse.
When the size of the displayed image is set to [50%], [100%], [200%] or [400%],
click and hold the mouse to temporarily display the image at [Fit] size.
If the image is shown in

(Fit to Screen),

(Fit to Square) or

(Fit Short

Edge to Screen), it temporarily appears in [50%], [100%], [200%], or [400%]
scale. You can specify the magnification ratio in "Options/Preferences for the
ViewNX-i Window" > "Viewer".
When an image is shown in [50%], [100%], [200%], or [400%] scale, the image is
zoomed in, with the cursor as the center of the image.

Note
To change the view size by pressing the "Shift" key in the [Image Viewer] mode,
locate the cursor in the Image View area. If the cursor is outside of the Image View
area, this function cannot be performed.
If you press the "Shift" key five times in succession in Windows, the screen indicating
that the "StickyKeys" function has been specified appears. To cancel the "StickyKeys"
function, click [Cancel].
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Viewing Simultaneously Recorded Images

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Viewing
Simultaneously Recorded Images

Viewing Simultaneously Recorded Images
You can handle RAW (NEF or NRW format) and JPEG image files, simultaneously recorded
when shooting, as one file.
When they are handled as one file, you can move or copy both files at the same time by
selecting one thumbnail.

1. Click

/

.

The button switches between
When the button is

and

for each click.

:

RAW (NEF or NRW format) and JPEG image files that were recorded simultaneously
when shooting are displayed as one file in the Image View area or Filmstrip.
When the button is

:

RAW (NEF or NRW format) and JPEG image files that were recorded simultaneously
when shooting are displayed as respective files in the Image View area or Filmstrip.

Handling of the images recorded simultaneously
RAW (NEF or NRW format) and JPEG images that are simultaneously recorded when
shooting are not handled as one file if they are named differently.
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Viewing Grouped Images (Sequence)

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Viewing Grouped
Images (Sequence)

Viewing Grouped Images (Sequence)
"Sequence" refers to Smart Photo Selector images and sets of continuous shots. In ViewNX-i,
multiple image files in a sequence can be displayed together as a single file. The image that the
camera automatically selects from each sequence as the key image is the "Best Shot".

is

displayed on the Best Shot. The multiple images in a sequence are grouped together with the
Best Shot as the key image and can be handled as a single file.

1. Click

/

.

The button switches between
When the button is

and

when clicked.

:

Only one key image is displayed in the Image View area or Filmstrip.
When the button is

:

Five images are displayed in the Image View area or Filmstrip.

Handling of the recorded images recorded simultaneously
Grouped images recorded simultaneously are displayed as a sequence only when both
and

are selected. Only the key image is displayed.

The number and type of images displayed for each sequence vary depending on the
selected options, as shown below.
: 1 image (key image)
: 5 images (NEF images) (default setting)
: 2 images (key images in NEF and JPEG formats)
: 10 images (5 NEF images and 5 JPEG images)
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Showing by Selecting File Format

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing by
Selecting File Format

Showing by Selecting File Format
You can only view files with the specified file format in the Image View area or Filmstrip. You
can also show/hide movies or sound files.

1. Click [Filter] to display the Filter bar.

2. Click the area on the right of the rating icons to display the dropdown list and
select a desired file format.

Only images in the selected file format are shown in the Image View area or Filmstrip.
Select/Deselect [Movies Only] or [Show Voice Recordings] to display/hide movie or
voice recording files.
Icons for folders, image dust-off data (NDF), location log files (LOG), altitude
(barometer) log files (LGA), and depth log files (LGB) are shown, regardless of the
selected file format.
Using the Filter bar, you can filter displayed images by labels or ratings applied to
images as well as file format.
For labels and ratings, refer to "Viewing/Editing Embedded Information of
Images".

All
All RAW (NEF, NRW), JPEG, TIFF and MPO image files, image dust-off data files (NDF),
movie files, voice recording files (WAV), location log files (LOG), altitude (barometer) log
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Showing by Selecting File Format

files (LGA), and depth log files (LGB) are shown.
NEF | NRW
Only RAW images (NEF, NRW) are shown.
JPEG
Only JPEG images are shown.
TIFF
Only TIFF images are shown.
MPO
Only MPO images (3D format) are shown.
Images Only
Only still images are shown.
Movies Only
Only movies are shown.
Show Voice Recordings
When selected with a check mark, shows voice recording files (WAV). When unchecked,
hides them.
About [Clear All]
Clicking [Clear All] on the Filter bar will cancel all of the filter settings.
If you have filtered the images by labels or ratings applied to them, the filter will also be
cleared.
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Sorting Images

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Sorting Images

Sorting Images
You can sort thumbnails by name, shooting date, etc. in the Image View area or Filmstrip.

1. Select the options for sorting images on the Tool Control bar.

The thumbnails are sorted by selected options.

(Name)
Sorts by names.
(Date Shot)
Sorts by shooting date.
(Date Modified)
Sorts by the modified date.
(File Size)
Sorts by the file size.
(File Type)
Sorts by file type.
(Label)
Sorts by labels set for images.
Selecting [Ascending] to sort Labels 1 to 9, and no Label 0 in this order. Selecting
[Descending] to sort no Label 0, and Labels 9 to 1 in this order.
(Rating)
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Sorting Images

Sorts by ratings (star count) set for images.
(ISO Sensitivity)
Sorts by ISO sensitivity.
(Exposure Time)
Sorts by exposure value.
(Focal Length)
Sorts by focal length.
Ascending/Descending
Options are sorted in the ascending or descending order.
Other available methods
Locate the cursor on [Sort Thumbnails By] of the [View] menu, and select the desired
sequence.
When thumbnails are displayed in the [Thumbnail List] mode, click any item name
above the Image View area.

Each time you click the item name, you can change the order of items between
ascending or descending.

A note on sorting files by name
In Mac OS, when English is selected for [Language & Text] on your OS, ViewNX-i cannot
arrange files in the correct order if any characters other than English one-byte
characters are included in their names.
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Rotating Image

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Rotating Image

Rotating Image
You can rotate an image shown in the Image View area or Filmstrip 90 or 180 degrees.
Only image files can be rotated.

1. Select an image to rotate.

2. Click

or

on the Toolbar.

The image rotates in the direction you specified.
In the [Full Screen] mode, click

or

on the image handling tool palette.

You can also rotate an image by selecting [Rotate 90°CW], [Rotate 90°CCW] or
[Rotate 180°] from the [Image] menu.

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as separate files with

shown on the Toolbar

If you rotate either one of the simultaneously recorded RAW (NEF or NRW format) or
JPEG image, they may be handled as separate files.
For details on conditions for file separation, refer to "Handling of the Images
Recorded Simultaneously".
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Showing RAW Image

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing RAW
Image

Showing RAW Image
By default, when you display a RAW (NEF, NRW) image, ViewNX-i shows preview data
(temporary view) in the RAW image.
You can alternately show preview data and RAW data. If there is no preview image in a RAW
image, ViewNX-i shows only the RAW data.
About preview data (temporary view) in a RAW (NEF, NRW) image
Preview data refers to the JPEG image data embedded in a RAW image file that is
independent of the RAW data. Preview data is displayed quicker than RAW data, which is
convenient for checking RAW images.

1. Switch the view mode to [Image Viewer] and click

on the Image Control

bar.

RAW data is shown for RAW images displayed in the [Image Viewer], [Full Screen], or
[Compare 2 Images] mode.
When the button is shown as

, even if you switch to another image, the RAW data

will be shown.
To show the preview image again, click

again.

However, RAW data will be displayed if it is stored in the cache.
You can also show the RAW data by locating the cursor on [Viewer] of the [View]
menu, and selecting [Display RAW Image].
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Showing RAW Image

You cannot click

when the following image is displayed

A RAW image which does not have a saved preview image.
A RAW image edited with Nik Color Efex Pro series
An image other than RAW image.
A RAW image shot or adjusted using an optional Picture Control that has not been
installed in ViewNX-i.
Displaying RAW images to which Picture Controls are applied
There may be differences in color between the preview data (when the button is
and RAW data (the button is

)

).
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Showing Lost Highlights

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing Lost
Highlights

Showing Lost Highlights
You can check the lost highlights by showing overexposure part in different colors. If the
highlight is not lost, it is shown in black. If lost, it is shown in another color. For coloring
details, refer to "Coloring of lost highlights". The lost highlights of a movie file or an image
dust-off data (NDF) cannot be displayed.
About lost highlights
When a bright part of object is shown in white, it is called "Lost Highlights". If an object
has high contrast and if you adjust the exposure to the dark parts of the object, lost
highlights may occur. If you adjust the exposure to the bright part of the object, the lost
shadows may occur due to underexposure.

1. Set the view mode to [Image Viewer] and select an image to show lost highlights.

2. From the [Image] menu, select [Show Lost Highlights].
The lost highlights of the selected image are shown. For coloring details, refer to
"Coloring of lost highlights".

Lost highlights will remain even if you change the view mode to [Full Screen].
To stop showing lost highlights, select [Show Lost Highlights] again from the [Image]
menu.
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Showing Lost Highlights

Other available methods
Press the "H" key.
The lost highlights are also shown if you display an image in the [Full Screen] mode,
right-click the mouse button (or hold down "Control" key and click in Mac OS), and
select [Show Lost Highlights].

Coloring of lost highlights
If an image has lost highlights, the area where values are 254 or less for every channel is
shown in black. The areas where the Red, Green, and/or Blue channel values are 255 are
shown in another color. Using the "Histogram", you can check each color channel status.
White
This area contains values of 255 for the Red, Green, and Blue channels.
Yellow
This area contains values of 255 for the Red and Green channels.
Magenta
This area contains values of 255 for the Red and Blue channels.
Cyan
This area contains values of 255 for the Green and Blue channels.
Red
This area contains values of 255 for the Red channel.
Green
This area contains values of 255 for the Green channel.
Blue
This area contains values of 255 for the Blue channel.
Black
All values in this area are less than 255.

Related Items
Showing Lost Shadows
Showing Histogram
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Showing Lost Shadows

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing Lost
Shadows

Showing Lost Shadows
You can check the lost shadows by showing underexposure part in different colors. If the
shadows are not lost, they are shown in white. If lost, they are shown in another color. For
coloring details, refer to "Coloring of lost shadows". The lost shadows of a movie file or an
image dust-off data (NDF) cannot be displayed.
About lost shadows
When a black part of object is shown in black, it is called "Lost Shadows". If an object has
low contrast and if you adjust the exposure to the bright part of object, the lost shadows
may occur. If you adjust the exposure to the dark part of object, the lost highlights may
occur due to the overexposure.

1. Set the view mode to [Image Viewer] and select an image to show lost shadows.

2. From the [Image] menu, select [Show Lost Shadows].
The lost shadows of the selected image are shown. For coloring details, refer to
"Coloring of lost shadows".

Lost shadows will remain even if you change the view mode to [Full Screen].
To stop showing lost shadows, select [Show Lost Shadows] again from the [Image]
menu.
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Showing Lost Shadows

Other available methods
Press the "S" key.
The lost shadows are also shown if you display an image in the [Full Screen] mode,
right-click the mouse button (or hold down "Control" key and click in Mac OS), and
select [Show Lost Shadows].

Coloring of lost shadows
If an image has lost shadows, the area where values are 1 or more for every channel is shown
in white. The areas where the Red, Green, and/or Blue channel values are 0 are shown in
another color. Using the Histogram, you can check each color channel status.
Black
This area contains values of 0 for the Red, Green, and Blue channels.
Blue
This area contains values of 0 for the Red and Green channels.
Green
This area contains values of 0 for the Red and Blue channels.
Red
This area contains values of 0 for the Green and Blue channels.
Cyan
This area contains values of 0 for the Red channel.
Magenta
This area contains values of 0 for the Green channel.
Yellow
This area contains values of 0 for the Blue channel.
White
All values in this area are more than 0.

Related Items
Showing Lost Highlights
Showing Histogram
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Playing Voice Recording

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Playing Voice
Recording

Playing Voice Recording
You can play a voice memo you added during shooting, or a sound file recorded using Voice
recording function by COOLPIX.
Image with voice memo
An image is identified as an image with a voice memo if ViewNX-i finds a voice memo file
of the same file name as the image file (except for file extensions). If you have renamed
an image file with Explorer (Finder in Mac OS) or etc., you can newly set the same file
name (except for the extension) for both the image and voice memo files so that ViewNXi will identify that the image contains the voice memo.
With some Nikon digital cameras, file names of images and their voice memos may differ.
However, ViewNX-i handles these files as images with voice memos.

1. Select an image having a voice memo or a voice recording file (WAV).

2. Locate the cursor on [Voice Memo] in the [File] menu, and select [Play].
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Playing Voice Recording

The sound file is played. If you select multiple images having voice memos and/or voice
recording files, you cannot play them.

Playback using

on the Toolbar

You can customize the Toolbar and display

on it. In this case, you can play back a

voice recording file by selecting the file and clicking

. To customize the Toolbar, locate

the cursor on the bar and right -click the mouse button (or hold down the "Control" key
and click in Mac OS), then check [Voice Memo] in [Customize].
The icon on the Toolbar changes to
stop the playback, click

while a voice recording file is being played. To

. Otherwise, select another file or folder during playback.

Other available methods
Right-click the mouse button (or hold down "Control" key and click in Mac OS), locate
the cursor bar on [Voice Memo], and select [Play].

Thumbnail of an image with a voice memo
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Playing Voice Recording

The thumbnail images having voice memo are shown with

. This

is not shown if

you set the thumbnail view size to [Minimum] or [Smaller].

In the [Full Screen] mode
If you view an image in the [Full Screen] mode, its voice memo is not played back
automatically. To play a voice memo, right-click the mouse button (or hold down
"Control" key and click in Mac OS), locate the cursor on [Voice Memo], and select [Play].
To play it automatically in the [Full Screen] mode, set so in "Options/Preferences for
the ViewNX-i Window" > "General".

Note
To show voice recording files (WAV), [Show Voice Recordings] must be selected from
the file format selection menu on the Filter bar. For details, refer to "Showing by
Selecting File Format".

Deleting a voice memo separately from the image coupled with it
You can separately delete only a voice memo file from the image coupled with it.

1. Select an image having a voice memo, locate the cursor on [Voice Memo] of the
[File] menu, and then select [Delete].
A delete confirmation screen appears.
Click [Yes] to move the voice memo file from the image coupled with it to the "Recycle
Bin" (or "Trash" in Mac OS) and remove

from the thumbnail.

For details on deleting independent voice recording files (WAV) or deleting images and
their voice memos together, refer to "Deleting File or Folder".
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Playing Movie

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Playing Movie

Playing Movie
You can play back movies in the Image View area. ViewNX-i supports movies shot by a digital
camera.

1. Set the view mode to [Image Viewer] or [Full Screen] and show a movie file.
The first frame of the movie is shown. Depending on the movie file, a frame somewhere
within the movie may be shown.

2. Click

on the movie playback controller.

The movie plays back.

Using the movie playback controller
Controls movie playback. You can choose to display a simple or full version of the movie
playback controller.

Click

to display the full movie playback controller.
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Playing Movie

Click

to display the simple movie playback controller again.

Choose whether or not to always display the movie playback controller. When clicked,
the icon changes to

and the movie playback controller is always displayed.

The display frame knob (progress knob) moves when the movie starts. Dragging the
display frame knob (progress knob) moves the playback position.
Movie expansion view area
Divides the whole movie into seven sections that are represented by thumbnails so
that you can get an overview of the flow of the movie. Slide

on both sides to specify

the start and end point.
/
Click to move the playback position one frame ahead/back. While playing a movie, click
to pause the movie and move the playback position one frame ahead/back.
/
Click

to mute the volume. Click

to unmute the volume.

Click to display a dialog that prompts you to press the save button to save the current
frame as a still image. The movie pauses if it is playing. For details, refer to "Saving a
frame of the move as a still image" below.
If the selected file is a Motion Snapshot, the file will be converted to a movie.
Click to display a window for setting the save destination and file name of the
converted movie. For details, refer to "Converting Motion Snapshot Images to
Movies".
Adds a rating to the selected movie.
Adds the current movie to the Photo Tray.
/
Selects the previous/next file in the Image View area.
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Playing Movie

Displays the sequential number of the currently selected movie and the total number of
movies in the currently selected folder, separated with a slash.
Saving a frame of a movie as a still image
You can save any frame of a movie as a still image in JPEG format by clicking

in the

movie playback controller.

Configure the settings below and click [Save] to save the image.
[Settings:]
Select either [Simple Settings] or [Advanced Settings]. In [Simple Settings], [Size] and
[Quality] are automatically set. In [Advanced Settings], select the settings for [Size]
and [Quality] from the list items.
Select [Same folder as original] or [Specified folder] as the save destination. When you
select [Specified folder], click [Browse...] to specify the save destination.
[File Name:]
Enter the file name.

Playing movies with an external application
You can also open movies with an external application which is set as a default
application for playing movie files on your OS.
Refer to "Opening Movie with Another Application" for details.

Notes on installing
If you install ViewNX-i without an Internet connection, you cannot use the movie
function.
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Playing Movie

To use the movie function, confirm that your PC is connected to the Internet, then
install ViewNX-i again.

Related Items
Opening Movie with Another Application
Open with Application
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Showing Focus Points

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing Focus
Points

Showing Focus Points
You can show the focus points of the image currently on-screen. When you have shot an
object considering its composition, you can check the focus points and the focus of the image.
Focus points can be checked in thumbnails or an enlarged image as well.
They can be shown only on images containing focus point information.

1. Click

on the Toolbar.

The focus points are shown on the current thumbnails or image.
The icon on the Toolbar changes to

Click

.

on the Toolbar to hide the focus points.

You can also show the focus point by checking [Show Focus Point] in the [Image]
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Showing Focus Points

menu.

Notes
If an image is re-framed and shot after focus lock has been used, content within the
displayed focus points may not appear in-focus.
The focus points are displayed in images taken with a Nikon digital single-lens reflex
camera or advanced camera with interchangeable lens using a CPU lens, or the
COOLPIX A. However, the focus points are not displayed in the following cases:
The image shot with the Nikon digital single-lens reflex cameras attached to NonCPU lens.
The image shot by manual focus.
The image shot using AF-C (Continuous-servo AF) mode without the in-focus
indicator appearing in the viewfinder.
The image edited using another application.
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Showing Histogram

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing
Histogram

Showing Histogram
You can show histograms of an image in the [Image Viewer] mode or [Full Screen] mode.
Also, you can show red (R), green (G) and blue (B) color channels respectively, or all color
channels (RGB) at the same time.
Histograms can be shown only for still images.
About "Histogram"
"Histogram" is a curve chart showing the brightness distribution of an image. The
horizontal axis shows image brightness, and the vertical axis shows the number of pixels.
The bright image has the peak of curve at the right part of chart, but the dark image has
the peak of curve at the left part of chart. If the bottom of the curve reaches the
rightmost end of graphic, the image has lost highlights. If it reaches the leftmost end of
graphic, the image has lost shadows.

1. Click

on the Image Control bar.

Histograms are shown.

2. Click

on the Image Control bar to select the display style of histograms.
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Showing Histogram

The histogram style will change.
Click

on the Image Control bar again to hide the histograms.

Other available methods
In the [Image Viewer] mode, locate the cursor on [View] menu > [Viewer] >
[Histogram] and check [Show Histogram].
Press the "Space" key.

Histogram styles
When you select [RGB], red, green, and blue channels of the image overlap in the same
display area. For coloring details when selecting [RGB], refer to "Coloring of
histogram".
When you select [R/G/B], red, green, and blue channels are respectively shown in
order.
When you select [Brightness], the distribution of brightness is shown under the [RGB]
or [R/G/B] graph. Uncheck [RGB] and [R/G/B] to show only brightness distribution.
[RGB] and [Brightness] are selected:

[R/G/B] and [Brightness] are selected:
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Showing Histogram

The histograms will remain even if you switch to another image. They will also remain
even if you switch to the [Full Screen] mode.

Note
If the height of the Image View area is short, histograms are not fully displayed, with
their lower part hidden. Change the histogram style, or adjust the thumbnail size or the
ViewNX-i window.

Histogram on the [Adjustments/Metadata] palette
A histogram is displayed in the lower area of the [Adjustments/Metadata] palette.
The histogram on the [Adjustments/Metadata] palette is also displayed when only one
thumbnail is selected.
[R/G/B], which shows red, green, and blue channels in descending order, is not
available. Select either [RGB], [R], [G], [B], or [Brightness] to display the
corresponding histogram one at a time.
When the histogram palette is closed, click [Histogram] to open it.

Coloring of histogram
When you select [RGB] as histogram style, individual red, green, and blue histograms are
superimposed over one another. Areas where individual histograms overlap are displayed in
different colors.
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Showing Histogram

Red
Red channel
Green
Green channel
Blue
Blue channel
Yellow
The area where Red and Green channels are superimposed
Magenta
The area where Red and Blue channels are superimposed
Cyan
The area where Green and Blue channels are superimposed
White
The area where all color channels are superimposed

Related Items
Showing Lost Highlights
Showing Lost Shadows
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Showing Image Information

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Showing Image
Information

Showing Image Information
In the [Image Viewer], [Full Screen], or [Compare 2 Images] mode, you can show the
information of an image or movie file, such as the shooting date, camera model and file size, in
the top-left corner of the Image View area.

1. Select or display a file and click

on the Image Control bar.

Image information is shown.

Click

again to hide the image information.

Other available methods
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Showing Image Information

Locate the cursor on [Viewer] from the [View] menu, and select [Image Information].
Press the "I" key.

Image information items
Items shown vary depending on images, movies, voice recording (WAV) files, or
camera models.
For images shot by digital cameras, ViewNX-i shows shooting date, camera model, lens,
image size, file size, focal length, ISO sensitivity, shutter speed, aperture, exposure
compensation, white balance, and "Title", "Description", and "Keywords" from
XMP/IPTC Information. Only items including information are shown.
For RAW (NEF or NRW format) and JPEG images that were simultaneously recorded
when shooting, the information of the RAW image file is shown.
You can view more detailed information on the [Adjustments/Metadata] palette. Refer
to "Viewing/Editing Embedded Information of Images".
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Checking Current Task

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Checking Current
Task

Checking Current Task
ViewNX-i features a multi-task function that enables you to perform operations continuously
without waiting for the processing (copying, rotating, editing, etc.) of large numbers of images
to be completed. You can check the progress during processing or cancel processing at any
time.
Operations that can be processed with multi-task function
File copy
File movement
Upload
File conversion
Print
Rotation
Metadata editing
Label setting
Rating assignment
Adding location data
Image adjustment

1. Perform the operation to process with the multi-task function.

A progress bar is displayed.

2. Confirm the progress with the progress bar.
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Checking Current Task

To cancel the current operation
1. Perform the operation to process with the multi-task function.

2. Click

.

The current operation is canceled.
Canceling the current operation will not display the cancellation confirmation dialog box.

When processing multiple tasks,

may appear on the left of the bar. Click it to display the list

of ongoing operations, from which you can select the operation to cancel.
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Customizing Output Bar

Home > Viewing or Sorting Files > Tools in the ViewNX-i Window > Customizing
Output Bar

Customizing Output Bar
You can change the way the Output Toolbar is displayed.
Place the cursor over [Customize Output Toolbar] in the [Window] menu, and select the item
you want to set.
The functions to display on the Output Toolbar can be selected. Items indicated with a check
mark are displayed on the Output Toolbar.
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File Operations

Home > Viewing or Sorting Files > File Operations

File Operations
In ViewNX-i, you can organize files/folders using a similar operation method as in Windows
Explorer or Mac OS Finder. You can copy or move images between the Desktop and the
ViewNX-i folder tree by drag-and-drop. Using labels and ratings makes it easier to select
images.
Selecting File or Folder
Creating Folder
Renaming File or Folder
Moving/Copying/Duplicating File or Folder
Deleting File or Folder
Displaying Images in Subfolders
Protecting File
Opening in Explorer/Finder

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as one file with

shown on the Toolbar

Simultaneously recorded RAW (NEF or NRW format) and JPEG images are handled as
one file when you perform file operations such as selecting, renaming, moving, copying,
duplicating, deleting or protecting of the image.
Images with voice memos
An image containing a voice memo is handled as one file.
Images with voice memo taken with COOLPIX S30/S31/S32/S33
With COOLPIX S30/S31/S32/S33, two types of voice memo can be assigned to each still
image.
When transferring with Nikon Transfer 2
The two types of voice memo are automatically converted into a single file. After
transfer, the file name is converted to "DSCNXXXX.WAV", and one voice memo file is
associated with each still image when the file is handled with ViewNX-i.
When transferring to computer using other methods
The two types of voice memo are transferred as separate files. When handling files
with ViewNX-i, each still image and its two voice memo files are not associated with
each other, and the files are treated separately.
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File Operations
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Selecting File or Folder

Home > Viewing or Sorting Files > File Operations > Selecting File or Folder

Selecting File or Folder
You can select all files or folders at once or select specific files easily.
Selecting multiple files or folders by dragging the mouse
Selecting multiple files or folders by clicking the mouse button
Selecting all files and folders
Invert selection
Selecting movie files that were automatically divided and recorded
Selecting specific files

Selecting multiple files or folders by dragging the mouse
You can select multiple files or folders in the Image View area or Filmstrip by dragging the
mouse.

1. Start dragging from anywhere except over thumbnails and icons.

Files and folders inside of the mouse-dragged area are selected. When thumbnails are
displayed with [Thumbnail List], start dragging from the surrounding area of the
thumbnail image. When you start dragging the mouse directly on a thumbnail, icon or
folder, you cannot select multiple images, icons or folders.

Selecting multiple files or folders by clicking the mouse button
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Selecting File or Folder

You can select multiple files or folders in the Image View area or Filmstrip by clicking the
mouse button.

1. Hold down the "Ctrl" key (or "Command" key in Mac OS), and click the files or
folders.

All files and folders that you have clicked are selected.
To deselect a file or folder, hold down the "Ctrl" key (or "Command" key in Mac OS) and
click the file or folder.

Another available method
Select the first file or folder, hold down the "Shift" key and then select the last file or
folder.
All files or folders from the first one to the last one you clicked are selected.

Selecting all files and folders
1. From the [Edit] menu, select [Select All].
All images, movies, voice recordings, image dust-off data (NDF), and folders shown in
the Image View area or Filmstrip are selected.

Invert selection
You can invert the selection of the files and folders in the Image View area or Filmstrip.
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Selecting File or Folder

1. From the [Edit] menu, select [Select Inverse].
The current selection is inverted. The selected files and folders become deselected while
the ones that are not selected become selected.

Selecting movie files that were automatically divided and recorded
Recording automatically stops if the size of the movie file exceeds 4 GB while recording.
However, some models can continue recording by creating new movie files. You can only select
the movie files of a movie that was automatically divided and recorded using one of these
models.

1. Right-click a movie file that was automatically divided and recorded (or hold
down the "Control" key and click in Mac OS), and select [Select Set of Continuous
Movies].
Movie files that were automatically divided and recorded are selected.

Selecting specific files
You can select specific files only.

1. Locate the cursor on [Select File] of the [Edit] menu, and select option.
Only images of the selected option are shown.

All
Selects all RAW (NEF, NRW), JPEG and TIFF image files, image dust-off data files (NDF),
movie files, voice recording files (WAV), location log files (LOG), altitude (barometer) log
files (LGA), and depth log files (LGB) currently shown. Folders are not selected.
NEF/NRW
Selects all RAW images (NEF, NRW) currently shown.
JPEG
Selects all JPEG-format images currently shown.
TIFF
Selects all TIFF-format images currently shown.
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Selecting File or Folder

MPO
Selects all MPO-format (3D) images currently shown.
Movies
Selects all movie files currently shown.
Voice Recordings
Selects all voice recording files (WAV) currently shown. However, image files with voice
memos are not selected.
Images with IPTC Information
Selects all images containing the XMP/IPTC information currently shown.
Images with Voice Memo
Selects all images with the voice memo currently shown.
Labels
When you locate the cursor on [Labels] and select a label, all images having the selected
label are shown.
If you select

(0), all images having no label are selected.

Ratings
When you locate the cursor on [Ratings] and select

(star marks) of the rating, all

images of the selected rating are shown.
If you select

(0), all images having no rating are selected.

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as one file
If you select [NEF/NRW], simultaneously recorded RAW (NEF or NRW format) and JPEG
images are selected.
If you select [JPEG], simultaneously recorded RAW (NEF or NRW format) and JPEG
images remain deselected.
For details on switching the display method of simultaneously recorded images, refer to
"Viewing Simultaneously Recorded Images".
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Creating Folder

Home > Viewing or Sorting Files > File Operations > Creating Folder

Creating Folder
You can create a subfolder in the current folder.

1. From the [File] menu, select [New Folder].
A new folder is created and it can be renamed.

2. Enter a folder name and press the "Enter" key (or "Return" key in Mac OS).

The folder name is entered.
For details on renaming a folder later on, refer to "Renaming File or Folder".

Creating a folder
You can set whether to show folder icons before or after file icons in the Image View area
or Filmstrip.
For details, refer to "Options/Preferences for the ViewNX-i Window"/"Thumbnail"
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Renaming File or Folder

Home > Viewing or Sorting Files > File Operations > Renaming File or Folder

Renaming File or Folder
You can rename files and folders. Also, you can rename multiple files at once by applying
specific rules.
Renaming file or folder
Renaming multiple images

Renaming file or folder
1. Select a file or folder to rename.

2. From the [File] menu, select [Rename...].

3. Enter a file name and press the "Enter" key (or "Return" key in Mac OS).

The file is renamed.

Another available method to rename a single image file only
Select an image to rename, and click its file name.
Enter a file name and press the "Enter" key (or "Return" key in Mac OS).
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Renaming File or Folder

Renaming multiple images
You can rename multiple images at a time.
Note that you cannot rename multiple folders at a time. Rename folders one by one.

1. Select all images to rename.
For details on selecting multiple images, refer to "Selecting File or Folder".

2. From the [File] menu, select [Rename...].
The File Naming screen appears.

3. Specify each item and click [OK].

The selected images are renamed based on the specified rules.
For details on the File Naming window operation, refer to "File Naming".

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as separate files with

shown on the Tool bar

When either one of the simultaneously recorded RAW (NEF or NRW format) or JPEG
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Renaming File or Folder

image is renamed, they will be handled as individual files.
To continuously handle them as one file, activate

to display them as one file, then

rename.
Renaming an image with a voice memo
For an image with a voice memo, both the voice memo and image file will be renamed.
Renaming sequences
When

is selected, renaming the key image of a sequence renames all other images

in the sequence. When

is selected, images in the sequence can be renamed

individually.
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Moving/Copying/Duplicating File or Folder

Home > Viewing or Sorting Files > File Operations > Moving/Copying/Duplicating File
or Folder

Moving/Copying/Duplicating File or Folder
You can move/copy files and folders shown in the Image View area, Filmstrip or [Navigation]
palette to another folder or drive.
Also, you can move/copy files and folders from your desktop or Explorer (or Finder in Mac OS)
to ViewNX-i by drag-and-drop.
Notes on moving/copying files or folders
Dragging-and-dropping files or folders within the same drive moves them to the
destination folder, resulting in deleting them from the source folder. Dragging-anddropping files or folders to another drive copies them to the destination folder without
deleting them from the source folder.
To move files or folders to another drive, hold down the "Shift" key ("Command" key in
Mac OS) and drag and drop them.
To copy files or folders within the same drive, hold down the "Ctrl" key ("option" key in
Mac OS) and drag and drop them.

In Mac OS, you can duplicate files or folders in the same folder.

Moving/Copying file or folder
1. Select a file or folder to copy, and move it to the destination folder or drive by
drag-and-drop.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk027000.html[2017/03/08 16:42:58]

Moving/Copying/Duplicating File or Folder

The selected file or folder is copied.

Other available methods
1. Select a file or folder, and select [Copy] from the [Edit] menu.
2. Open the destination folder, and select [Paste] of the [Edit] menu.

You can move/copy files in the following ways
Drag and drop files from the Image View area or Filmstrip to the following places:
Folder tree on the [Navigation] palette
Folders or drives in the favorite folder area on the [Navigation] palette
Desktop or Explorer (Finder in Mac OS)
Drag-and-drop files compatible with ViewNX-i from the desktop or Explorer (Finder in
Mac OS) to the following places:
Image View area or Filmstrip
Folder tree on the [Navigation] palette
Folders or drives in the favorite folder area on the [Navigation] palette

You can move/copy folders in the following ways
Drag-and-drop folders in the Thumbnail Area to the following places:
Folder tree on the [Navigation] palette
Desktop or Explorer (Finder in Mac OS)
Drag-and-drop folders from the desktop or Explorer (Finder in Mac OS) to the following
places:
Image View area and Filmstrip
Folder tree on the [Navigation] palette
Dragging-and-dropping a folder to the favorite folder area just adds it to the favorite
folder. For details, refer to "Adding Folder to the Favorite Folder".
In Windows, drag a file or folder by right clicking the mouse to copy or move to another
folder.
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Moving/Copying/Duplicating File or Folder

Select an item from the menu displayed when you release the mouse button.

Duplicating file or folder (Mac OS only)
1. Select a file or a folder to duplicate, and select [Duplicate] from the [Edit] menu.
The selected file or folder is duplicated. The file name of the duplicated file or folder is
added "copy" after an original name.
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Deleting File or Folder

Home > Viewing or Sorting Files > File Operations > Deleting File or Folder

Deleting File or Folder
You can delete files and folders.

1. Select or display a file or folder to delete.

2. Click

on the Toolbar.

The deletion confirmation screen appears.

3. Click [Yes].
The selected file or folder is moved to the "Recycle Bin" (or "Trash" in Mac OS).

Other available methods
In a view mode other than the [Full Screen] mode:
Drag and drop an file or folder to the "Recycle Bin" (or "Trash" in Mac OS).
Select [Delete] (or [Move to Trash] in Mac OS) in the [Edit] menu.
In all view modes:
Press the "Delete" key (or "Cmd + Delete" key in Mac OS).

Deleting sequences
When

is selected:
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Deleting File or Folder

If the key image of a sequence is deleted, all images in the sequence are deleted.
When

is selected:

When an image in a sequence is deleted, grouping remains after the deletion unless the
key image is deleted.
If the key image is deleted, grouping is canceled. The remaining images in the group
will be handled as normal images.
Also, if four out of five images in a group are deleted, grouping will be canceled even if
the remaining one is the key image.

Notes
Even a folder containing a protected file is also deleted when you confirm the folder
deletion. When you respond with [OK], the folder is moved to the "Recycle Bin" (or
"Trash" in Mac OS).
If you select a folder in the favorite folder area on the [Navigation] palette and
perform this operation, the folder is removed from the favorite folder.
For details on operations on the favorite folder area, refer to "Adding Folder to the
Favorite Folder".
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Displaying Images in Subfolders

Home > Viewing or Sorting Files > File Operations > Displaying Images in Subfolders

Displaying Images in Subfolders
In addition to images in the selected folder, you can display images contained in the subfolders
as thumbnails.

1. Select a folder that contains subfolders.

2. In [Show Images from Subfolders] in the [File] menu, select [Show Images from
Subfolders of Current Folder].

The icons of the selected folder and its subfolders change to

and all images in the

folder and all of its subfolders are displayed as thumbnails.
To cancel the setting, select the parent folder and select [Hide Images from Subfolders of
Current Folder] in [Show Images from Subfolders] in the [File] menu.

Notes
This function cannot be used for USB connected devices such as external hard disk
drives.
When you choose to display images in subfolders, the folder icons are not displayed
even if you have set them to show in [Options] (or [Preferences] in Mac OS).
When files with the same name exist separately in a parent folder and its subfolder,
they are displayed with the same name.
When files with the same name are copied and pasted, they will be renamed at the
paste destination. In addition, even if the paste destination is set to display images in
the subfolders, the copied files will be pasted only to the selected folder.
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Protecting File

Home > Viewing or Sorting Files > File Operations > Protecting File

Protecting File
You can protect a file so that it will not be deleted erroneously or its XMP/IPTC information,
etc. will not be changed.
Once a file is protected, ViewNX-i cannot be used to edit metadata, adjust images, or delete
files. As for sequences, if a sequence is represented by the key image with

selected, all

images in the sequence will be protected. If images in a sequence are individually displayed
with

selected, you can protect them one by one.

1. Select an image to protect, locate the cursor on [Protect Files] from the [File]
menu, and select [Protect].
The image is protected, and

is shown on the thumbnail.

To unprotect
1. Locate the cursor on [Protect Files] from the [File] menu, and select [Unprotect].
File protection is canceled, and

is removed from the thumbnail. As for sequences, if a

sequence is represented by the key image with

selected, all images in the sequence

will be unprotected. If images in a sequence are individually displayed with

selected,

you can unprotect them one by one.

Protect icon
This

icon is not shown if you set the thumbnail view size to [Minimum] or [Smaller].

Notes
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Protecting File

If you attempt to delete a folder containing a protected file, you are prompted to
confirm the folder deletion. When you respond with [OK], the folder is moved to the
"Recycle Bin" (or "Trash" in Mac OS).
Files protected on your camera will be continuously protected in ViewNX-i.
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Opening in Explorer/Finder

Home > Viewing or Sorting Files > File Operations > Opening in Explorer/Finder

Opening in Explorer/Finder
You can open the current folder using Explorer (Finder in Mac OS).

1. In the [File] menu, select [Open in Explorer] ([Show in Finder] in Mac OS).
Explorer (Finder in Mac OS) will start, and the selected image file and folder will be
displayed.

Notes
To prevent adjustment files from becoming disassociated from their associated images,
use ViewNX-i to move, copy, or rename image and movie files.
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Viewing/Editing Embedded Information of Images

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images

Viewing/Editing Embedded Information of Images
Labeling
Labeling is a function to classify images or movies. There are labels from 1 to 9, and 0 is
automatically assigned to non-labeled images. Each label is identified by its unique color.
Adding Labels
Showing with Labels

Hints for using labels
You can, for example, add Label 1 to outdoor images and add Label 2 to indoor images.
Then, you can select images with Label 1 only and display or print them. Also, if you
display all images with Label 2, you can copy these images to another folder or delete
them.
The labels added using ViewNX-i are compatible with those using Capture NX-D.

Rating
Rating is a function to rate the value or importance of images or movies on a scale of one to
five using stars.
Assigning Ratings
Showing with Ratings

Hints for using ratings
You can show images with high ratings only, or you can set a range of ratings to show
the images within that range. For example, you can show images with higher ratings and
print only them.
Ratings assigned with ViewNX-i are compatible with "Rating" that supports XMP
information set with Capture NX-D.

Metadata
Metadata is a variety of text information embedded in image files.
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Viewing/Editing Embedded Information of Images

In the ViewNX-i window, you can show metadata embedded in image files. Some metadata
can be edited and saved as a separate adjustment file.
Showing Metadata
Editing Metadata
Copying/Pasting XMP/IPTC Information
Using XMP/IPTC Preset
Using File and Camera Information
Customizing Metadata Display

Notes on labeling, rating and metadata editing
If you edit the rating, label, or metadata, the edited content will be saved as a
separate adjustment file.
Labels of Capture NX version 1 are not compatible with those of ViewNX-i.
When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as separate files with

shown on the Toolbar

If you apply a label/rating to one of the simultaneously recorded RAW image (NEF or
NRW format) and JPEG image or edit the metadata of either of them, they may be
handled as separate files.
For details on conditions for file separation, refer to "Handling of the Images
Recorded Simultaneously".

Related item
Saving Metadata as Adjustment Files During Transfer
Nikon Transfer 2 can save metadata information as an adjustment file while transferring
images to a computer.
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Adding Labels

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Adding Labels

Adding Labels
You can classify images or movies using labels. There are labels from 1 to 9, and 0 is
automatically assigned to non-labeled images. Each label is identified by its unique color. You
can change the title of each label.
For viewing images having labels, refer to "Showing with Labels".

1. Select an image to add a label.

2. Locate the cursor on [Apply Labels] in the [Image] menu, and select the desired
label.

The specified label is added.
The label is also applied to [Label] in [XMP/IPTC Information].
For details on the XMP/IPTC information, refer to "Showing Metadata".
The label is shown on the thumbnail in the Image View area or Filmstrip.
When a label is added, the label information is saved as a separate adjustment file.
The label information of the original image does not change.
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Adding Labels

Other available methods
Select the label within [XMP/IPTC Information] on the [Adjustments/Metadata] palette.
Select the label on the image handling tool palette in [Image Viewer], [Full Screen], or
[Auto Play].
For details on the image handling tool palette, refer to "Image Control Bar".
Locate the cursor on a thumbnail to display the access button and add the label.
For details on the access button, refer to "Thumbnail Arrangement".
Press any of "0" to "9" keys on the keyboard. The label number you entered is set.

To add label name
You can change the name of a label that is shown when you select [Label] on the
[Adjustments/Metadata] palette or [Apply Labels] in the [Image] menu. When a label's
name is changed, the changed name will be saved to [Label] in the XMP area. Also, the
changed name will be applied to XMP/IPTC Preset.
Refer to "Options/Preferences for the ViewNX-i Window" > "Labels" for details on
changing a label name and "Using XMP/IPTC Preset" for details on XMP/IPTC Preset.
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Adding Labels

To clear labels

1. Locate the cursor on [Apply Labels] in the [Image] menu, and select

.

The label is cleared from the selected image.
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Showing with Labels

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Showing with Labels

Showing with Labels
If you have added labels to each image, you can show and hide images by filter with specific
labels.
For details on adding labels, refer to "Adding Labels".

1. Set the view mode to [Thumbnail Grid], [Thumbnail List] or [Image Viewer] and
click [Filter].

The Filter bar is displayed.

2. Click the label number you will like to show on the Filter bar.

Only images with the specified label are shown in the Image View area. Other images
will be filtered.
If there are no images with the specified label in the currently opened folder, "There is
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Showing with Labels

no file to display." message appears. The icon

is shown on the Filter bar when the

images are filtered by labels.

Filtering by labels
When you click

, the images having no label are shown.

Hold down the "Alt" key (or "Command" key in Mac OS), and press the number key to
hide only the numbers you clicked.
You can select multiple labels.
Click the label numbers to show sequentially.
You can also specify a range of label numbers.
Drag a Label number. You can only show the range of labels dragged.
Click the first Label number. Hold down the "Shift" key and click the last number.
Hold down the "Alt" key (or "Command" key in Mac OS) and drag. You can hide the
range of labels dragged.

To cancel filtering by label

1. Click

on the Filter bar.

The filter by label is cleared.

on the Filter bar is hidden.

Canceling file filtering
While filtering files, you can hide the Filter bar and temporarily cancel the filter by
clicking [Filter].
Click [Filter] again to filter the files based on the same conditions.
Clicking [Clear All] on the Filter bar will cancel all of the filter settings.
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Showing with Labels

Related items
Showing by Selecting File Format
Showing with Ratings
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Assigning Ratings

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Assigning Ratings

Assigning Ratings
With the Rating function, you can assign each image a priority. Ratings are indicated by one to
five

(star marks) and a deletion candidate mark. Rating movies is possible only for movies

recorded on cameras that support it.
For rated images, refer to "Showing with Ratings".

1. Select an image to set a rating.

2. Locate the cursor on [Apply Ratings] in the [Image] menu, and select the desired
number of

(star marks) for the rating.

The specified rating is assigned.
The assigned rating is also applied to [Rating] in [XMP/IPTC Information].
For details on the XMP/IPTC information, refer to "Showing Metadata".
(star marks) of the rating is shown on the thumbnail in the Image View area or
Filmstrip.
When a rating is added, the rating information is saved as a separate adjustment
file. The rating information of the original image does not change.
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Assigning Ratings

Other available methods
Select

(star marks) for the rating within [XMP/IPTC Information] on the

[Adjustments/Metadata] palette.
Select

(star marks) on the image handling tool palette in [Image Viewer], [Full

Screen], or [Auto Play].
For details on the image handling tool palette, refer to "Image Control Bar".
Locate the cursor on a thumbnail to display the access button and add the rating.
For details on the access button, refer to "Thumbnail Arrangement".

To reset ratings

1. Locate the cursor on [Apply Ratings] in the [Image] menu, and select

.

The rating of the selected image is reset.
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Showing with Ratings

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Showing with Ratings

Showing with Ratings
You can first assign some images the priority by adding ratings, and show images by filter with
assigned ratings. You can specify the range to show images by filter with assigned ratings.
You can show only images having the higher priority, and use the slideshow and print functions
for those images. You can quickly copy or delete those images to/from another folder by file
operations. You can also use the label settings together.
For details on ratings assignment, refer to "Assigning Ratings".

1. Set the view mode to [Thumbnail Grid], [Thumbnail List] or [Image Viewer] and
click [Filter].
The Filter bar is displayed.

2. Click

or

on the Filter bar to specify the value of the rating you will like to

have displayed.

Only images with the specified ratings are displayed in the Image View area. Other
images will be filtered. When you click

, the images with no ratings are shown.

If there are no images with the specified rating in the currently opened folder, "There is
no file to display." message appears. The icon

is shown on the Filter bar when the

images are filtered by ratings.

Filtering by rating
You can also specify a range of ratings numbers.
Click any star for one end of the range, and click another star for the opposite end.
Drag on the ratings stars.
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Hold down the "Shift" key and click any star.
The range from "no rating" (

) to the star you clicked is set.

To cancel filtering by rating

1. Click

on the Filter bar.

Filter by rating is cleared.

on the Filter bar is hidden.

Canceling file filtering
While filtering files, you can hide the Filter bar and temporarily cancel the filter by
clicking [Filter].
Click [Filter] again to filter the files based on the same conditions.
Clicking [Clear All] on the Filter bar will cancel all of the filter settings.

Related item
Showing by Selecting File Format
Showing with Labels
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Showing Metadata

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Showing Metadata

Showing Metadata
In ViewNX-i, you can show metadata embedded in image or movie files.
About metadata
Metadata is a variety of text information embedded in image files. Metadata, for example,
contains the following information.
Shooting date and camera settings when shooting (File & Camera Information), such as
exposure or focal length. Metadata is automatically embedded in images when
shooting.
Keywords, descriptions or tags concerning the image (XMP/IPTC Information). Labels
and ratings are also included. These pieces of information can be edited.

About XMP/IPTC Information
IPTC Information is captioning data such as date of creation, author, data format, title,
keyword, etc., of photographed images, established by the International Press
Telecommunications Council for the press and news industry.
XMP (Extensible Metadata Platform) is XML described data format for images, proposed
by Adobe Systems. Various information, including IPTC can be handled as XMP files.

1. Select the file that includes the metadata you want to display, then display the
[Adjustments/Metadata] palette.

A simple view of the metadata of the currently selected file is shown on the palette.
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Showing Metadata

Click

on the right edge of the window if the [Adjustments/Metadata] palette does not

automatically open.

2. Click

on the right of [File & Camera Information] or [XMP/IPTC Information]

to show the full metadata display.

Click

Click

on the left of each item's title to show its content.

to return to simple display.

For editing metadata, refer to "Editing Metadata".
When selecting multiple files, if a value of an item is common to all selected files, the value is
shown. If not, [--] is shown.
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Editing Metadata

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Editing Metadata

Editing Metadata
XMP/IPTC information, which is embedded as metadata in images, can be edited and saved as
a separate adjustment file.
Notes on editing XMP/IPTC information
Labels and ratings are included in the XMP/IPTC information. You can set them using
the image handling tool palette or the [Adjustments/Metadata] palette.
XMP/IPTC information that can be edited with ViewNX-i is compatible with the
XMP/IPTC information set with Capture NX-D, Capture NX 2, Nikon Transfer, Nikon
Transfer 2, or Thumbnail Selector.
Editing information saves the same contents in both XMP and IPTC areas.
If an item exists both in XMP and IPTC areas, the value in XMP area will be displayed.

1. View the full display of [XMP/IPTC Information].
For details on the full display of [XMP/IPTC Information], refer to "Showing Metadata".

2. Edit the desired items.
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Click

on the left of each item's title to show its content.

Items available for editing have a selection menu or input box.

3. Click

.

The entered/edited XMP/IPTC information is saved as a separate adjustment file. The
XMP/IPTC information of the original image does not change.
is displayed on the thumbnails with XMP/IPTC information embedded.
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Editing Metadata

If you have selected multiple images, the same content will be saved as adjustment
files for all selected images.
To cancel editing, click [Reset].
The information is reset to the values that were set when

was last clicked.

How to edit main items
[Label]
Click this item and select a label.
[Rating]
Click

(star mark) or drag them to set a rating.

To cancel ratings, click

.

[Keywords]
Enter the desired keywords. You can set multiple keywords. When you click [Add] after
entering the keywords, the entered keywords are displayed in the list of registered
keywords. You can add up to 100 keywords.
To delete a keyword you added, select the keyword from the list of registered keywords
and click [Delete].
Once set as a keyword, the keyword is memorized in the history. The history can be
selected by clicking

.

In Windows, the history of keyword setting can be deleted. Click

, to display the

history, and locate the cursor to the keyword you want to delete and press the "Delete"
key.
[Description]
Enter descriptions about the image.
You can enter a string of up to 2000 single-byte characters in the [Description] field.
You can also add line breaks.
[ISO Country Code]
Enter a 3-digit country code that meets the ISO 3166-1 Standard.
Example: JPN for Japan, and USA for the United States of America.
[Date Created]
Enter the date created in the "mm/dd/yyyy" format.
Example: 08/31/2006
file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk037000.html[2017/03/08 16:43:06]

Editing Metadata

For Windows, you can click

to show the calendar and can select the date created.

For Mac OS, you can select the [Date Created] edit box to shown the current date.
[Categories]
Enter a 3-digit alphanumeric characters only.
[Supplemental Categories]
Enter the categories that you want to add. You can add multiple categories. When you
click [Add] after entering the categories, the entered categories are displayed in the list
of registered categories. You can add up to 100 categories. To delete a category you
added, select the category from the list of registered categories and click [Delete].
When you click

of the Edit box, you can select any of existing categories.

Saving edited metadata
If you select another image or start another operation without clicking

, the

confirmation window is shown.
When you click [Yes], the settings you made are saved to an adjustment file.

Saving the image with a different name
If you edit the metadata of one image only, you can save the image with a different
name. Clicking

will display a window for setting the save destination and file name.

Searching for keywords based on location data
If an image includes location data, you can search for the address and name of the
shooting location, words related to the location, etc. by clicking [Get from Location
Data...] on the palette. The searched location name or words can be set as "[Keywords]"
in the XMP/IPTC information.
For details, refer to "Searching for Keywords Based on Location Data".

Related items
Adding Labels
Assigning Ratings
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Copying/Pasting XMP/IPTC Information

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Copying/Pasting XMP/IPTC Information

Copying/Pasting XMP/IPTC Information
You can copy all XMP/IPTC information items and paste them to other images or applications.
You can paste common contents to adjustment files of multiple images at one time.

1. Select an image from which you want to copy the XMP/IPTC information, and
then select [Copy IPTC Information] from the [Edit] menu.
The XMP/IPTC information is copied to the clipboard.
The "XMP/IPTC Information" is copied to the clipboard, with automatic line feed and tab
alignment, and listed by item name and its value.

2. Select the images to which you want to paste the XMP/IPTC information, and
then select [Paste IPTC Information] from the [Edit] menu.
The XMP/IPTC information on the clipboard is saved as an adjustment file.

Pasting XMP/IPTC information
If you perform pasting while the [Adjustments/Metadata] palette is displayed, the
copied XMP/IPTC information is entered in each field of the full [XMP/IPTC Information]
window. Click

to save the XMP/IPTC information to the adjustment file of the

selected image.
If the [Adjustments/Metadata] palette is not displayed, the [Confirm XMP/IPTC
Information Change] screen appears. Select [Yes] to save the XMP/IPTC information to
the adjustment file of the selected image.

Notes
Of the XMP/IPTC information, [Label] and [Rating] are not copied. XMP/IPTC
information cannot be copied when you select multiple images.
If you paste XMP/IPTC information to images that have XMP/IPTC information in their
adjustment files, the existing information will be overwritten with the pasted XMP/IPTC
information.
XMP/IPTC information that was copied using Capture NX 2 or later cannot be pasted.
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Using XMP/IPTC Preset

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Using XMP/IPTC Preset

Using XMP/IPTC Preset
The XMP/IPTC information included in the metadata can be registered as an "XMP/IPTC preset"
by setting each item in advance. You can load the registered XMP/IPTC presets and save them
to the adjustment files of the images.
You can register multiple XMP/IPTC presets. You can also delete or rename them.

Registering XMP/IPTC preset
1. Select [Options...] from the [Edit] menu ([Preferences...] from the [ViewNX-i]
menu in Mac OS).
The [Options] ([Preferences] in Mac OS) screen appears.

2. Select [XMP/IPTC Preset].
The [XMP/IPTC Preset] management screen appears.

For methods related to using the management screen, refer to Managing
XMP/IPTC preset.
For methods related to inputting preset items, refer to Editing Metadata.
After inputting the information, click [OK] to update the preset.
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For details on loading XMP/IPTC presets in the ViewNX-i window and saving the XMP/IPTC
information as adjustment files of the images, refer to "Loading XMP/IPTC information
registered" below.
Registering XMP/IPTC presets in Nikon Transfer 2
XMP/IPTC presets can also be registered in Nikon Transfer 2. In addition, Nikon Transfer 2
can save metadata information as an adjustment file when transferring images to a
computer.
For details, refer to "Saving Metadata as Adjustment Files During Transfer".

Loading XMP/IPTC information registered
In the ViewNX-i window, you can load the registered XMP/IPTC presets and save them as
adjustment files of the images.

1. Select an image, locate the cursor on the [Load XMP/IPTC Preset] in the [Edit]
menu, then select an XMP/IPTC preset you want to load.
The XMP/IPTC information of the selected XMP/IPTC preset is saved as the adjustment
file of the image.
Only the information in the input fields which are checked in "Managing XMP/IPTC
preset" are loaded.
If no XMP/IPTC preset is registered, [Load XMP/IPTC Preset] of the [Edit] menu
cannot be selected.

Loading XMP/IPTC presets
If you perform the [Load XMP/IPTC Preset] command while the
[Adjustments/Metadata] palette is displayed, the loaded XMP/IPTC information is
entered in each field of [XMP/IPTC Information]. Click

to save the XMP/IPTC

information to the adjustment file of the selected image.
If the [Adjustments/Metadata] palette is not displayed, the [Confirm XMP/IPTC
Information Change] screen appears. Click [Yes] to save the XMP/IPTC information to
the adjustment file of the selected image.

Notes
When XMP/IPTC information is already saved as the adjustment file of an image, the
contents of the loaded XMP/IPTC preset will overwrite the existing XMP/IPTC
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information.
Fields set as "Clear" in the XMP/IPTC preset will be cleared.
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Using File and Camera Information

Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Using File and Camera Information

Using File and Camera Information
File and Camera Information is a part of the metadata that includes camera setting information
when shooting such as exposure value or focal length.
Copying File & Camera Information to the clipboard
Exporting File & Camera Information

Copying File & Camera Information to the clipboard
You can copy the File & Camera Information of the metadata to the clipboard and paste to
other images in another application.

1. Select a file from which you want to copy the "File & Camera Information", and
then select [Copy File & Camera Information] from the [Edit] menu.
All items in "File & Camera Information" are copied to clipboard.
The "File & Camera Information" is copied to the clipboard, with automatic line feed and
tab alignment, and listed by item name and its value.

Copying a desired category from File & Camera Information
You can copy the desired category from "File & Camera Information". View the full display
of [File & Camera Information] on the [Adjustments/Metadata] palette and locate the
cursor over the desired category and right -click ("Control"+click in Mac OS) to select
[Copy Info].
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Exporting File & Camera Information
You can export "File & Camera Information" of multiple files, and save as a text file or CSV file.
When saved text file or CSV file is opened by spreadsheet software, a table is displayed with
each file in each row and each item of "File & Camera Information" in each column.

1. Select files you want to export the "File & Camera Information", then select
[Export File & Camera Information...] from the [File] menu.
A screen to specify the export destination, file name, and file format for the exported
text file or CSV file is displayed.
Select either text file format (.txt) or CSV file (.csv). Select the file format such as
spreadsheet software or database software depending on the purpose or situation.
In text file (.txt), each item is delimited with a tab.
In CSV file (.csv), each item is delimited with a comma.
If no file is selected, the "File & Camera Information" of all files currently displayed
will be exported.

2. Specify the export destination, file name and file format, then click

.

The exported "File & Camera Information" is saved as a text or CSV file.
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Home > Viewing or Sorting Files > Viewing/Editing Embedded Information of Images
> Customizing Metadata Display

Customizing Metadata Display
You can customize the display of the [File & Camera Information]/[XMP/IPTC Information]
items on the [Adjustments/Metadata] palette. You can show only frequently used items or
arrange them in order of frequency.
For details on displaying details in each window on the [Adjustments/Metadata] palette, refer
to "Showing Metadata".

Selecting the method to display metadata items
You can choose to display all items of metadata or to display only basic items.

1. Click

on the right of [File & Camera Information] / [XMP/IPTC Information] to

select the desired item.

The displayed items will be changed.
[All] or [Basic] can be selected.

Customizing the show/hide status and order of the metadata
items
You can specify the show/hide status of each [File & Camera Information]/[XMP/IPTC
Information] item and the display order.
These settings can be registered as a preset.
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Customizing Metadata Display

1. Click

on the right of [File & Camera Information]/[XMP/IPTC Information] and

select [Custom Settings...] from the dropdown options.

The setting screen is displayed.

2. Click [New].

A new preset is created in [Saved custom settings:].

3. Set the show/hide status of each item and their display order.
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Set the settings as below:
In [Items to display:], check the item you would like to display and uncheck
the items you would like to hide.
In [Items to display:], select the desired items and click

or

to

rearrange them.
Each time you click an item name, the status of the item switches between
"selected" and "deselected". You can select multiple items.

4. Click [OK].
The settings are registered as a preset.
Click

on the right of [File & Camera Information]/[XMP/IPTC Information] and find

the registered preset in the dropdown options. When the preset is selected, the
displayed items will be changed.

Managing presets
To edit or delete a preset, display the [Custom Settings for File & Camera Information
Panel]/[Custom Settings for XMP/IPTC Information Panel] window.
Editing presets
Select the preset to edit and go back to step 3 above (the setting of the show/hide
status of each item and their display order) and complete the subsequent instructions
that follow it.
Changing preset names
Select the preset to rename from the list of presets and click the preset again. There,

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk041000.html[2017/03/08 16:43:09]

Customizing Metadata Display

you are able to change the name.
Duplicating presets
Select the preset to duplicate from the list of presets and click [Duplicate]. The copy of
the preset is created with a sequential number added to the end of the original name.
This function is useful to create a new preset by modifying an existing one.
Deleting presets
Select the preset to delete from the list of presets and click [Remove].
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Options/Preferences for the ViewNX-i Window

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window

Options/Preferences for the ViewNX-i Window
You can set the following settings.
General
Thumbnail
Viewer
Favorite Folders
File Handling
Dialog/Alert
Color Management
Open with Application
XMP/IPTC Preset
Labels
Background Color
Map
Log Matching
NEF (RAW) Processing
Web Services
Movie

Displaying the Options (Preferences) window
1. Select [Options...] from the [Edit] menu ([Preferences...] from the [ViewNX-i]
menu in Mac OS).
The [Options] ([Preferences] in Mac OS) screen is displayed.

2. Select items to change, and specify desired settings.
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3. Click [OK].
The settings are complete.
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General

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
General

General
From [General] menu under [Options] (or [Preferences] in Mac OS), the following settings can
be specified.

[Voice Memo]
Specifies a setting for the voice memo auto playing function.
[If the image displayed in Full Screen Mode has a voice memo, always play the
voice memo]
When checked, this function automatically plays a voice memo attached to an image
that is displayed in Full Screen Mode.
[Notification Audio]
Specifies beep-related setting.
[Beep when process is complete]
Select this option to hear a beep when processing is finished. Select a desired voice file
for a beep sound from the list.
[Thumbnail Cache]
Specifies settings related to image cache.
[Clear Cache...]
Deletes the image cache used for display.
[Cache Location:]
Changes the location where the image cache is saved.
To change, click [Browse...] to display the [Browse for Folder] screen, specify the save
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General

destination, and then click [OK].
For details on cache, refer to "About cache".
[Restore Defaults]
Resets all settings on this menu.
About cache
Cache is a mechanism for improving processing speed by creating image data on the hard
disk, designed to achieve faster image display. If there is enough capacity in a local drive
on which neither OS nor ViewNX-i is installed, you can achieve optimal performance by
switching the storing location for the cache to the local drive.

Related item
Playing Voice Recording
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Thumbnail

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Thumbnail

Thumbnail
In [Thumbnail] menu under [Options] (or [Preferences] in Mac OS), the following settings can
be specified.

[Folder Icons in Thumbnail Area]
Specifies the order to display folders in the Image View area or Filmstrip.
[Display folder icons first]
Shows folders before images in the Image View area or Filmstrip.
[Display folder icons last]
Shows folders after images in the Image View area or Filmstrip.
[Hide folder icons]
Hides folders in the Image View area or Filmstrip.
[Restore Defaults]
Resets all settings on this menu.

Related items
Basic Operations of the ViewNX-i Window
Thumbnail Arrangement
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Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Viewer

Viewer
In [Viewer] menu under [Options] (or [Preferences] in Mac OS), the following settings can be
specified.

[Scale with Shift Key]
Select the display size to apply when the "Shift" key is pressed or when the mouse button
is pressed down and held, when the entire image is displayed in the Image View area.
[Show images with 50% scaling]
Displays a half-size image.
[Show images with 100% scaling]
Displays a full-size image.
[Show images with 200% scaling]
Displays the image at the magnification of 200%.
[Show images with 400% scaling]
Displays the image at the magnification of 400%.
[View Mode]
Specifies the action that occurs when a thumbnail in the Image View area or Filmstrip is
double-clicked, when in a workspace other than [Map].
Pressing the "Enter" key (or "Return" key in Mac OS) also performs the same action.
[Image Viewer mode]
In the [Thumbnail Grid] or [Thumbnail List] mode:
Double-clicking a thumbnail in the Image View area will display the image in the
[Image Viewer] mode.
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In the [Image Viewer] or [Full Screen] mode:
Double-clicking a thumbnail in the Filmstrip will change the view mode to [Thumbnail
Grid] or [Thumbnail List].
[Full Screen mode]
In every view mode, double-clicking a thumbnail in the Image View area or Filmstrip
will display the image in the [Full Screen] mode.
[Full Screen on Secondary Display mode when multiple displays are used]
When checked in a multiple-screen environment, double-clicking a thumbnail will
display the image in the [Full Screen] mode on the additional monitor.
This action is also activated by pressing the "F" key as a shortcut or double-clicking an
image in the Image View area in the [Image Viewer] mode. For details on using
multiple screens, refer to "Other Useful Functions" > "Using Multiple Screens".
[Restore Defaults]
Resets all settings on this menu.

When the workspace is [Map]
Double-clicking a thumbnail in the Filmstrip will not change the display mode.

Related item
Resizing View

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk052000.html[2017/03/08 16:43:12]
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Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Favorite Folders

Favorite Folders
From [Favorite Folders] menu under [Options] (or [Preferences] in Mac OS), the following
settings can be specified.

[Default Folders]
Set to display the contents of [Favorites] on the [Navigation] palette.
When some of the Nikon applications have already been installed on your PC, exclusive
folders of those applications will be automatically registered in the favorite folder. In the
[Favorite Folders] menu, you will be able to change the display position of the exclusive
folders or switch between show/hide. For details on the favorite folder, refer to "Adding
Folder to the Favorite Folder".
[Display default folders]
Check to display the exclusive folders of Nikon applications in the favorite folder which
is displayed in the following:
[Favorites] on the [Navigation] palette.
[Favorite Folders] in the [View] menu.
When unchecked, Nikon application exclusive folders will not be displayed.
[Display default folders at the top]
When checked, exclusive folders of Nikon applications are displayed at the top of
favorite folder listings.
[Restore Defaults]
Resets all settings on this menu.
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Favorite Folders

Related items
Adding Folder to the Favorite Folder
Opening Nikon Transfer 2 Destination Folder
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File Handling

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
File Handling

File Handling
From [File Handling] menu under [Options] (or [Preferences] in Mac OS), the following
settings can be specified.

[Motion Snapshot]
Set whether NMS (MOV + JPEG) format Motion Snapshot images are transferred to Nikon's
movie editing software as MOV files only, or as both MOV files and JPEG images.
[Pass JPEG image to Nikon movie editing software]
When a check mark is added, both the MOV file and JPEG image included in an NMS
(MOV + JPEG) format Motion Snapshot image are transferred to the software.
When the check mark is removed, only the MOV file included in an NMS (MOV + JPEG)
format Motion Snapshot image is transferred to the software.
[Restore Defaults]
Resets all settings on this menu.
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Dialog/Alert

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Dialog/Alert

Dialog/Alert
In [Dialog/Alert] menu under [Options] (or [Preferences] in Mac OS), the following settings
can be specified.

[Dialog Windows]
Resets [Don't show this dialog again] in each dialog window to the initial state. Click
[Reset] to restore the initial state.
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Color Management

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Color Management

Color Management
From [Color Management] menu under [Options] (or [Preferences] in Mac OS), the following
settings can be specified.

[Color Matching Profile] (Windows) / [Default Profiles for images] (Mac OS)
Specifies settings related to color profile.
[Default RGB color space:] (Windows) / [RGB Default Profile:] (Mac OS)
The default color profile can be replaced.
To replace it, click

and select a profile.

For details on color profile, refer to "Supplied Color Profiles".
[Use this instead of an embedded profile when opening images]
Check to automatically convert the profile embedded in the image to the profile defined in
[Default RGB color space:] ([RGB Default Profile:] in Mac OS) option.
[Printer Profile]
Specifies settings related to printer profiles.
[Use this profile when printing]
When checked, the printer profile can be changed.
To switch over, click

and select a printer profile.

[Intent:]
Click

to select a matching scheme for printing.

[Relative colorimetric]
This intent (matching scheme) delivers high color accuracy.
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Color Management

Colors not in the gamut of the selected printer profile will be printed using the closest
colors available.
[Perceptual]
This intent (matching scheme) delivers reproductive performance close to that of a
profile for printing, reducing saturation as well as brightness for adjustment across all
colors.
If the image contains colors not in the gamut of the selected printer profile, all colors in
the image will be compressed to fit the gamut.
[Display Profile] (Windows) / [Device Profiles] (Mac OS)
Changes the display profile.
To switch over, click [Change Display Profile...] and select a profile. The setting screen of
your computer's OS appears.
[Output]
Converts the color profile when performing file conversion.
[Convert images to sRGB color space when they are converted into JPEG/TIFF
format]
When checked, this option converts image data into sRGB color space when
performing the following operations (the embedded color profile is discarded):
Converting file formats
Converting files into JPEG or TIFF files for uploading to NIKON IMAGE SPACE
[Thumbnail]
[Apply color management settings to thumbnails]
When checked, this option applies the color management settings to thumbnails as
well in the Image View area or the Filmstrip.

Applying the [Color Management] settings
The profiles specified in [Color Management] menu will be applied next time you start
ViewNX-i.

Related items
Printing Images
Converting and Outputting Files
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Open with Application

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Open with Application

Open with Application
From [Open with Application] menu under [Options] (or [Preferences] in Mac OS), the
following settings can be specified.
Registering application
Setting movie playback

Registering application
Programs can be registered to enable selected images to be opened using other application
programs. Up to ten applications can be registered.

1. Click [Add...].

The Choose Application screen appears.

2. Select an application program to register.
In Windows, the [Choose Application] screen indicates the list of installed applications.
Select an application and click [OK]. By clicking [Other...], you can also select an
application directly which is not in the list.
In Mac OS, click [Select] from [Choose Application].
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Open with Application

The selected application program is registered.
To list registered application programs, locate the cursor bar on the [Open With] from
the [File] menu.
You can also register the application programs by dragging-and dropping an
application program from Explorer (Finder in Mac OS).

To cancel registered applications

1. Select an application program to remove, click [Remove].

Registration of the selected application program is canceled.

Setting movie playback
Sets how to play back movie files with ViewNX-i. Refer to "Supported Formats" about movie
files that can be played with ViewNX-i.
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Open with Application

[Play in ViewNX-i]
Plays supported movie files with ViewNX-i.
For details, refer to "Playing Movie".
[Play with the associated application by double-clicking]
When double-clicking a movie file, the external application that is set as a default
application for playing back a movie on your OS starts instead of playback with ViewNX-i.
For details, refer to "Opening Movie with Another Application".

Related Items
Opening with Another Application
Playing Movie
Opening Movie with Another Application

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk057000.html[2017/03/08 16:43:15]

XMP/IPTC Preset

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
XMP/IPTC Preset

XMP/IPTC Preset
In the [XMP/IPTC Preset] menu of [Options...] ([Preferences...] for Mac OS), each item of
XMP/IPTC information entered can be registered as "XMP/IPTC Preset". Load the registered
XMP/IPTC presets and embed in the image.
In the [XMP/IPTC Preset], [Copyright Only], [Exhibition game], and [Wedding] are registered
by default.

You can use both ViewNX-i and Nikon Transfer 2 to register XMP/IPTC presets.
For details, refer to "Managing XMP/IPTC preset".
To load an XMP/IPTC preset to embed in an image, select the image and select [Load
XMP/IPTC Preset] from the [Edit] menu. Refer to "Using XMP/IPTC Preset" for details.
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Labels

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Labels

Labels
Using the [Labels] menu under [Options] (or [Preferences] in Mac OS), you can change the
name of the label. If you add a label to an image, the changed label name will be saved to the
XMP area of the image.

[Use default values]
When checked, uses the default values for all the label settings.
(Label)
Enter a desired name in the input boxes. To enter, uncheck [Use default values].
The changed name will be displayed or reflected in the following items:

[Label] on the [Adjustments/Metadata] palette
[Apply Labels] in the [Image] menu
[Labels] in [Select File] in the [Edit] menu
[XMP/IPTC Preset] of ViewNX-i and Nikon Transfer 2

For details on XMP/IPTC information and XMP/IPTC presets, refer to "Showing Metadata"
and "Using XMP/IPTC Preset".
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Background Color

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Background Color

Background Color
From the [Background Color] menu under [Options] (or [Preferences] in Mac OS), the
following settings can be specified.

[Background color:]
Sets the background color of the Image View area and Filmstrip.
[Restore Defaults]
Resets all settings on this menu.
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Map

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Map

Map
You can specify the map server that you connect to or the home location of [Map].

For details on operating the [Map] menu, refer to"Setting the Map".
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Log Matching

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Log Matching

Log Matching
In [Log Matching] in [Options] (or [Preferences] in Mac OS), the following settings can be
specified.

[Unit for Altitude/Depth]
In addition to [Use computer setting], you can select either meters (m) or feet (ft) as
the unit used in the altitude (barometer)/depth graph. The selection only affects the
graph display.
[Time Zone]
You can set the time zone in which an image was taken and choose how to assign
shooting location information to the image. For details on settings, refer to
"Configuring Location Log Application Settings".
[Assign Location]
Set how to assign location data to images. For details on configuring the setting, refer
to "Adding Location Data Based on Location Log".
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NEF (RAW) Processing

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
NEF (RAW) Processing

NEF (RAW) Processing
From the [NEF (RAW) Processing] menu under [Options] (or [Preferences] in Mac OS), the
following settings can be specified.

[Color Space for Color Reproduction]
Set the color space to apply when processing RAW (NEF) images. Select [Recorded
setting] to apply the color space that was set when shooting.
[Sizes Medium/Small for NEF (RAW) Images]
Change the output image size when processing RAW (NEF) images that are small or
medium in size. Check [Perform recommended processing] to process the images at the
same size as set in the camera. Uncheck it to process the images at a larger size than
when output from the camera.
[Color Reproduction Process]
Specifies the Picture Control that is used.
[Latest Picture Control]
Applies the latest Picture Control included in the Nikon software that you are using.
[Camera compatible]
Applies a Picture Control or color mode that is supported by your Nikon digital camera.

Applying the settings
Changes made in [NEF (RAW) Processing] will be applied the next time ViewNX-i is
launched.
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NEF (RAW) Processing

Notes on applying Picture Controls on camera models that shoot RAW images
The Picture Controls that can be applied vary depending on the camera model that was
used to shoot the RAW images.
NEF format RAW images shot using a Nikon digital single-lens reflex camera equipped
with the latest color management system
The latest Picture Control is applied on your camera, regardless of the setting specified
on the [NEF (RAW) Processing] screen in [Options] ([Preferences] in Mac OS).
The Picture Control specified on the [NEF (RAW) Processing] screen in [Options]
([Preferences] in Mac OS) is applied.
NRW format RAW images
[Camera compatible] is applied, regardless of the setting specified on the [NEF (RAW)
Processing] screen in [Options] ([Preferences] in Mac OS).
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Web Services

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Web Services

Web Services
In [Web Service] in [Options] (or [Preferences] in Mac OS), Web service account settings and
authentication information can be specified.
For details, refer to "Logging in to Web Services (Authentication)".
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Movie

Home > Viewing or Sorting Files > Options/Preferences for the ViewNX-i Window >
Movie

Movie
From the [Movie] menu under [Options] (or [Preferences] in Mac OS), the following settings
can be specified.

[Movie] (Windows only)
Choose whether to give priority to the color reproduction or the playback speed when
playing movies.
[Favor frame rate]
When checked, priority is given to smoothness in movie playback.
When unchecked, priority is given to color reproduction in movie playback.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk062800.html[2017/03/08 16:43:21]

Menu List of the ViewNX-i Window

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window

Menu List of the ViewNX-i Window
The available menu lists of the ViewNX-i window.
[File] Menu
[Edit] Menu
[Image] Menu
[View] Menu
[Window] Menu
[Help] Menu
[ViewNX-i] Menu (Mac OS only)
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[File] Menu

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [File] Menu

[File] Menu
[New Folder]
Creates a new subfolder in the current folder.
Ctrl + N (Windows) / Command + N (Mac OS)

Creating Folder
[Show Images from Subfolders]
Choose whether to display images contained in subfolders.
Displaying Images in Subfolders
[Launch Transfer]
Starts Nikon Transfer 2.
[Launch Camera Control Pro 2]
Starts Camera Control Pro 2.
This function is enabled or displayed only when Camera Control Pro 2 is installed.
Using Camera Control Pro 2
[Show Image Immediately After Shooting]
Shows images shot by Camera Control Pro 2 in ViewNX-i.
This function is enabled only when Camera Control Pro 2 2.8.0 or later is installed.
Using Camera Control Pro 2
[Open with Capture NX-D]
Opens selected images with Capture NX-D.
Ctrl + O (Windows) / Command + O (Mac OS)

Image Adjustment with Capture NX-D
[Launch Movie Editor]
Starts ViewNX-Movie Editor.
Editing Movies (ViewNX-Movie Editor)
[Launch KeyMission 360/170 Utility]
Starts KeyMission 360/170 Utility.
Starting KeyMission 360/170 Utility
[Open With]
Starts another application program registered beforehand.
To register application programs, select [Register...].
Opening with Another Application
Open with Application
[Open in Explorer] (Windows)/[Show in Finder] (Mac OS)
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[File] Menu

Explorer (Finder in Mac OS) appears.
Opening in Explorer/Finder
[Launch Picture Control Utility 2]
Starts Picture Control Utility 2.
Picture Control Utility 2
[Eject]/[Disconnect] (Windows)/[Eject] (Mac OS)
Ejects a removable disk.
In Windows, disconnects when selecting a network drive.
[Protect Files]
Applies protection on images. Or protection is removed.
Protecting File
[Rename...]
Renames an image or folder.
Renaming File or Folder
[Save]
Saves files whose XMP/IPTC information has changed.
Ctrl + S (Windows) / Command + S (Mac OS)

[Save As...]
Saves files whose XMP/IPTC information has changed, using a different name.
Cmd + Shift + S (Mac OS)

[Convert Files]
Converts the file format of an image.
Ctrl + E (Windows) / Command + E (Mac OS)

Converting and Outputting Files
[Contact Sheet]
Outputs images as a contact sheet.
Outputting Images as a Contact Sheet
[Email...]
Attaches selected images to an e-mail.
Sending Images by E-mail
[Upload]
Displays the submenu for managing NIKON IMAGE SPACE or other Web services.
Using Web Services
[SlideShow...]
Displays images in Slideshow.
Viewing Slideshow
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[File] Menu

[Auto Play]
Automatically plays back images.
Viewing Images in Auto Play
[Voice Memo]
Plays, or stops a voice recording. Deletes a voice memo attached to an image.
Playing Voice Recording
[Export File & Camera Information...]
Exports the "File & Camera Information" of the selected file to a text file or CSV file.
Using File and Camera Information
[Convert Motion Snapshot to Movie...]
Converts a Motion Snapshot image into a movie file.
Converting Motion Snapshot Images to Movies
[AF Noise Reduction...]
Performs autofocus drive noise reduction and resaves the file.
Reducing Autofocus Drive Noise Recorded in Movies
[Page Setup...]
Specifies the paper size and orientation for printing.
Ctrl + Shift + P (Windows) / Command + Shift + P (Mac OS)

Printing Images
[Print...]
Prints a selected image.
Ctrl + P (Windows) / Cmd + P (Mac OS)

Printing Images
[Print with Epson Easy Photo Print...]
Transfers the selected image to "Epson Easy Photo Print".
This function is enabled or displayed only when Epson Easy Photo Print is installed.
Printing with a Seiko Epson Printer
[Print with Epson Print Layout...]
Prints the selected image using the Epson Print Layout by Seiko Epson Corporation.
This function is enabled or displayed only when Epson Print Layout is installed.
Printing with a Seiko Epson Printer
[Exit] (Windows only)
Exits from ViewNX-i.
Ctrl + Q (Windows)

Starting and Exiting ViewNX-i
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[Edit] Menu

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [Edit] Menu

[Edit] Menu
[Undo]
This function clears the text that has been input.
Ctrl + Z (Windows) / Command + Z (Mac OS)

[Redo] (Mac OS only)
This function redoes the operation that inputs the cleared text.
Command + Shift + Z (Mac OS)

[Cut]
This function cuts the text being edited.
Ctrl + X (Windows) / Command + X (Mac OS)

[Copy]
Copies files and folders.
Copies selected text when editing text.
Ctrl + C (Windows) / Command + C (Mac OS)

Moving/Copying/Duplicating File or Folder
[Paste]
Pastes a copied file or folder.
Pastes copied text when editing text.
Ctrl + V (Windows) / Command + V (Mac OS)

Moving/Copying/Duplicating File or Folder
[Duplicate] (Mac OS only)
Duplicates files and folders.
Command + D (Mac OS)

Moving/Copying/Duplicating File or Folder
[Delete] (Windows) / [Move to Trash] (Mac OS)
Deletes files and folders.
When you have selected a folder on the favorite folder area, this operation removes it from
the favorite folder instead of deleting it. In Mac OS, [Delete] is displayed as the item name.
Del (Windows) / Command + Delete (Mac OS)

Deleting File or Folder
Adding Folder to the Favorite Folder
[Copy File & Camera Information]
Copies the "Copy File & Camera Information" to the clipboard.
Using File and Camera Information
[Copy IPTC Information]
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[Edit] Menu

Copies XMP/IPTC information to the clipboard.
Copying/Pasting XMP/IPTC Information
[Paste IPTC Information]
Pastes copied XMP/IPTC information to images.
Copying/Pasting XMP/IPTC Information
[Load XMP/IPTC Preset]
Loads a registered XMP/IPTC preset.
Using XMP/IPTC Preset
XMP/IPTC Preset
[Copy Location Data]
Copies the location data embedded in an image.
Copying and Pasting Location Data
[Paste Location Data]
Pastes the copied location data to images.
Copying and Pasting Location Data
[Delete Location Data]
Deletes the location data embedded in an image.
Deleting Location Data
[Delete Directional Heading]
Deletes the direction information embedded in an image.
Editing and Adding Direction Information
[Select All]
Selects all files and folders displayed in the Image View area or Filmstrip. Also, selects all
text in items being edited.
Ctrl + A (Windows) / Command + A (Mac OS)

Selecting File or Folder
[Select Inverse]
Inverts selection.
Ctrl + I (Windows) / Command + I (Mac OS)

Selecting File or Folder
[Deselect]
Cancels selection.
[Select File]
Selects a certain set of selected files.
Selecting File or Folder
[Revert to Last Saved State]
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[Edit] Menu

When adjustment files are associated with the selected images or movies, these
adjustment files are deleted. The metadata or images embedded in the images and movies
are displayed.
[Spelling] (Mac OS only)
Checks the spelling of the text being entered.
[Start Dictation...] (Mac OS only)
Starts dictation.
[Special Characters...] / [Emoji & Symbols] (Mac OS only)
Displays the "Character Palette" for entering special characters.
The menu items may vary depending on the version of the OS.
[Options...] (Windows only)
Shows the [Options] screen.
Ctrl + K (Windows)

Options/Preferences for the ViewNX-i Window
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[Image] Menu

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [Image]
Menu

[Image] Menu
[Rotate 90°CW]
Rotates the selected image clockwise by 90 degrees.
Ctrl + R (Windows) / Command + R (Mac OS)

Rotating Image
[Rotate 90°CCW]
Rotates the selected image counterclockwise by 90 degrees.
Ctrl + Shift + R (Windows) / Command + Shift + R (Mac OS)

Rotating Image
[Rotate 180°]
Rotates the selected image by 180 degrees.
Rotating Image
[Show Focus Point]
Shows the focus points in the displayed image.
Ctrl + Shift + F (Windows) / Command + Shift + F (Mac OS)

Showing Focus Points
[Show Lost Highlights]
Shows lost highlights in the image.
H (Windows) / H (Mac OS)

Showing Lost Highlights
[Show Lost Shadows]
Shows lost shadows in the image.
S (Windows) / S (Mac OS)

Showing Lost Shadows
[Apply Labels]
Sets a label. In order to do so, select a desired label.
(Any numeric key from 0 to 9)

Adding Labels
[Apply Ratings]
Set ratings. In order to do so, select a desired rating.
Ctrl + (any numeric key from 0 to 5) (Windows) / Command + (any numeric key from 0 to 5)
(Mac OS)
Alt + Delete (Windows) / Option + Delete (Mac OS) (for setting the deletion candidate mark)

Assigning Ratings
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[Image] Menu

[Sequence]
Displays a submenu for changing the sequence settings.
Use [Change Key Image] in the submenu to set the selected image as the key image (this
option is available when an image other than the key image is selected).
Use [Ungroup] in the submenu to ungroup.
[Add to Photo Tray]
Adds the selected images or movies to the Photo Tray.
Step 5: Classify Still Images or Movies
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[View] Menu

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [View] Menu

[View] Menu
[Go]
Lets you navigate up and down the folder tree (directory).
[Favorite Folders]
Moves to registered favorite folder.
Adding Folder to the Favorite Folder
[Workspace]
Switches the workspace. Choose from the following workspaces: [Browse], [Map], [Edit],
and [Web].
[Thumbnail Grid]
Switch the view mode to [Thumbnail Grid].
Alt + 0 (Windows) / Option + 0 (Mac OS)

[Thumbnail List]
Switch the view mode to [Thumbnail List].
[Image Viewer]
Switch the view mode to [Image Viewer].
Alt + 9 (Windows) / Option + 9 (Mac OS)

[Full Screen]
Switch the view mode to [Full Screen].
F (Windows) / F (Mac OS)

[Viewer Settings]
Enables you to hide or display the Filmstrip and set its orientation, or activate Compare 2
Images.
Basic Operations of the ViewNX-i Window
Features and Controls of the ViewNX-i Window
[Full Screen on Secondary Display]
Displays an image or movie in the [Full Screen] mode on an additional monitor in multiplescreen environments.
This option is displayed only when an multiple-environment is detected.
Using Multiple Screens
[Thumbnail Size]
Changes the thumbnail size in the Image View area or Filmstrip.
Resizing View
[Sort Thumbnails By]
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[View] Menu

Arranges the order of thumbnails in the Image View area or Filmstrip.
Sorting Images
[Display Thumbnail Info]
Shows/hides file names, labels, ratings, icons, etc., for thumbnails in the Image View area
or Filmstrip.
Only labels and file names are displayed when [Minimum] or [Smaller] is selected for the
thumbnail size, regardless of the settings you make.
[NEF/NRW + JPEG]
Sets ViewNX-i to display simultaneously recorded RAW (NEF or NRW format) and JPEG
images as one file or separate files.
Viewing Simultaneously Recorded Images
[Sequence]
Displays a sequence as a single file or individual files.
Viewing Grouped Images (Sequence)
[Show Access Button]
Displays the access button. Check to display the access button.
Thumbnail Arrangement
[Filter]
Displays only the files that meet your specified conditions in the Image View area.
If you select [Use Filters] from the submenu, the Filter bar is displayed.
Filter Bar
[Viewer]
Operates images in the [Image Viewer] mode.
[Refresh]
Updates the display status of the Image View area and Filmstrip.
F5 (Windows) / Option + R (Mac OS)
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[Window] Menu

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [Window]
Menu

[Window] Menu
[Minimize] (Mac OS only)
Retracts ViewNX-i into the Dock.
Command + m (Mac OS)

[Zoom] (Mac OS only)
Zooms in/out on the ViewNX-i window.
[Navigation]
Displays the [Navigation] palette.
[Adjustments/Metadata]
Displays the [Adjustments/Metadata] palette.
[Filmstrip]
Shows/hides the Filmstrip.
[Automatically Show]
Sets whether or not to automatically expand the [Navigation] or [Adjustments/Metadata]
palette when they are closed, by placing the mouse cursor over the bar or button that is
used to show/hide them.
Basic Operations of the ViewNX-i Window
[Favorites]
Show/hides the favorite folder area on the [Navigation] palette.
Adding Folder to the Favorite Folder
[Filters]
Shows/hides the Filters list.
[Customize Output Toolbar]
Customizes the Output Toolbar.
Customizing Output Bar
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[Help] Menu

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [Help] Menu

[Help] Menu
[ViewNX-i Help]
Displays this Help.
F1 (Windows)

[Check for Updates...]
Checks for updates of ViewNX-i via the Internet.
Updating Software
[Download Capture NX-D...]
Opens your browser and guides you to download Capture NX-D via Internet.
[Download Camera Control Pro 2 Free Trial...]
Opens your browser and guides you to download Camera Control Pro 2 trial version via
Internet.
[About ViewNX-i] (Windows only)
Display the ViewNX-i version information window. Click anywhere on the screen to close
the window.
Showing Version Information
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[ViewNX-i] Menu (Mac OS only)

Home > Viewing or Sorting Files > Menu List of the ViewNX-i Window > [ViewNX-i]
Menu (Mac OS only)

[ViewNX-i] Menu (Mac OS only)
Functions implemented in Mac OS.
[About ViewNX-i]
Display the ViewNX-i version information window. Click anywhere on the screen to close
the window.
Showing Version Information
[Preferences...]
Shows the Preferences screen.
Command + , (Mac OS)

Options/Preferences for the ViewNX-i Window
[Quit ViewNX-i]
Exits from ViewNX-i.
Command + Q (Mac OS)

Starting and Exiting ViewNX-i
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Various Uses of Images and Movies

Home > Various Uses of Images and Movies

Various Uses of Images and Movies
ViewNX-i provides various functions for further use of still images and movies.

Viewing Slideshow
You can slideshow the selected images.

Image Adjustment with Capture NX-D
You can select RAW (NEF, NRW), JPEG, and TIFF images and open them in Capture NX-D to
perform image adjustment and other editing.

Starting KeyMission 360/170 Utility
Starts KeyMission 360/170 Utility.

Printing Images
You can perform Full Page print to print one image on a sheet of paper or perform Index Print
to print multiple tiled images on a sheet of paper. You can also perform Print in Standard Photo
Sizes that automatically arranges an image on paper of the specified size.

Sending Images by E-mail
ViewNX-i prepares an attachment file for e-mail messages and starts the mail software. You
can attach single images one by one or multiple images in index format.

Other Useful Functions
This section describes useful functions such as converting a file format to create a new file, or
launching other applications from ViewNX-i.
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Viewing Slideshow

Home > Various Uses of Images and Movies > Viewing Slideshow

Viewing Slideshow
You can select images in the Image View area or Filmstrip and play them back in a slideshow.
To perform a slideshow, ViewNX-Movie Editor needs to be installed.
To add labels or ratings to still images while automatically playing them back, use Auto Play.
For details on Auto Play, refer to "Viewing Images in Auto Play".
Viewing slideshow
Setting slideshow
Operating slideshow

Viewing slideshow
1. Click

on the Output bar.

The Slideshow settings screen appears.

2. Specify each item.
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Viewing Slideshow

For details, refer to "Setting slideshow".

3. Click [OK].
The slideshow starts.
If you select only one image, or no image, the slideshow plays back the images in the
current folder in the order that they are displayed in the Image View area or Filmstrip.
If you select two or more images, the slideshow plays back only the selected images.
For slideshow operations, refer to "Operating slideshow".

Stopping slideshow

1. Click any point other than the Slide Control bar on the screen.
The slideshow stops, and you will be returned to the previous ViewNX-i screen.
You can also stop the slideshow by clicking

on the Slide Control bar or pressing

the "Esc" key.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk129000.html[2017/03/08 16:43:31]

Viewing Slideshow

Setting slideshow
You can set the intervals and effects for the image transitions, as well as the background
music.
[Style:]
Sets transition effects. You can check the results in the preview area.
[Standard]
Plays back still images (photographs) and movies fully, with a smooth transition
between them.
[Fade in/Fade out]
Plays back still images (photographs) with a slow fade transition between them.
[Wipe]
Plays back still images (photographs) and movies with a transition that wipes away the
current image from right to left, replacing it with the next image.
[Random]
Plays back still images (photographs) and movies with randomly applied transition
effects.
[Still image duration:]
Select the transition interval from the following options: [Short] (3 seconds),
[Standard] (5 seconds), [Long] (10 seconds).
[Add background music]
Check to add a music file (only one song) to the slideshow as background music. Drag
and drop the music file onto the text box or click [Browse...] to display a window and
select the music file there.
[Include movies]
Check to include movie files in the slideshow.
[Repeat]
Check to repeat the slideshow.

Operating slideshow
Use the Slide Control bar to control playback during the slideshow.
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Viewing Slideshow

[Change Settings...]
Click to end the slideshow and display a setting window.
[Create Movie...]
Click to end the slideshow and display a movie creation window. The source materials,
background music file, and style settings used in the slideshow will be applied to the
movie creation window. For details on the movie creation window, refer to "Features
of the Movie Creation Window".
[Include movies]
Check to include movie files in the slideshow.
/
Clicking

shows the previous image.

shows the next image.

/
Clicking

pauses the slideshow.

restarts the slideshow.

Displays the position of the currently displayed image and the total number of source
files.
/
Mutes/unmutes the slideshow volume.
Stops the slideshow.

Operations after slideshow
Action Buttons are displayed after a slideshow ends, allowing you to resume the slideshow or
change the settings.
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Viewing Slideshow

[Replay]
Starts the slideshow from the the first source file.
[Change Settings]
Closes the slideshow playback window and displays the slideshow setting window.
[Save]
Closes the slideshow playback window and displays the movie creation window. For
details on the movie creation window, refer to "Features of the Movie Creation
Window".
[Close]
Ends the slideshow.
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Image Adjustment with Capture NX-D

Home > Various Uses of Images and Movies > Image Adjustment with Capture NX-D

Image Adjustment with Capture NX-D
You can open selected images in Capture NX-D to perform image adjustment. This operation is
available only when Capture NX-D is installed.

1. Select the images and click

.

Capture NX-D starts, and the selected images are displayed in Capture NX-D.
For information on how to use Capture NX-D, refer to the Help and User's Guide of
Capture NX-D.

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as one file
A dialog box appears, prompting you to select either RAW (NEF or NRW format) or JPEG
images to open using Capture NX-D.
Select the file format of images that you want to open and click [OK]. You can open
coupled RAW (NEF or NRW format) and JPEG images at the same time.
For details on switching the display method of simultaneously recorded images, refer to
"Viewing Simultaneously Recorded Images".

Notes on opening files with Capture NX-D
This feature is available only when Capture NX-D is installed on your computer.
Capture NX-D can only open RAW (NEF, NRW), JPEG, and TIFF image files. If nonsupported files are selected at the same time, only the supported images can be
opened with Capture NX-D.
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Image Adjustment with Capture NX-D

You can select images in the Photo Tray; however, if you select multiple images and
launch Capture NX-D, only the folder that contains the first image will open.
If you launch Capture NX-D without saving the adjustment settings, a save
confirmation dialog appears. Click [Yes] to save the adjustment settings to the
adjustment file.
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Starting KeyMission 360/170 Utility

Home > Various Uses of Images and Movies > Starting KeyMission 360/170 Utility

Starting KeyMission 360/170 Utility
Follow the procedure below to start KeyMission 360/170 Utility. KeyMission 360/170 Utility can
be started only if it is installed.

1. Select an image or movie, and click

.

For information on how to use KeyMission 360/170 Utility, refer to the Help of
KeyMission 360/170 Utility.

Starting KeyMission 360/170 Utility
KeyMission 360/170 Utility can be started only when it is installed.
KeyMission 360/170 Utility cannot be started in the [Web] workspace.
You can also right-click an image (or hold down the "Control" key and click in Mac OS)
and select [KeyMission 360/170 Utility] to start KeyMission 360/170 Utility.
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Printing Images

Home > Various Uses of Images and Movies > Printing Images

Printing Images
You can print selected images with the [Full Page] or [Index Print] option, or with the
[Standard Photo Sizes] option that automatically arranges images on paper of the specified
size.
You can print only still image files with ViewNX-i.

1. Select an image to print.

2. Click

on the Output bar.

The print setting screen appears.
The settings specified in the last session are stored.

3. Set the printer, layout, etc.
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Printing Images

First, select the printer model, printing quality, number of print copies, etc.
Refer to "Printer Settings" for details.
Next, set the printing layout and margins.
For details, refer to "Print Layout Settings".
Check [Print information] to print with shooting information such as shooting date or
camera settings imprinted under the image.
For details, refer to "Image Information Print Settings".

4. Click [Print].
The printing of the image will start.

Print preview in the print setting screen
You can preview the print result in the print setting screen.
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Printing Images

Click

or

to preview the previous or next image.

When printing multiple images, you can preview the specified page by clicking

.

About [File Output...]
Clicking [File Output...] can output the image file in JPEG format with 96 dpi resolution
and save it. The new output file can be used for various purposes.

If you click [File Output...], a window will appear and prompt you to select the save
destination and specify the file name of the JPEG image. When having selected multiple
images, the JPEG images will be saved with the specified file name with trailing numbers.

About "Epson Easy Photo Print"
When "Epson Easy Photo Print" by Seiko Epson Corporation is installed, you can print a
selected image by transferring to Epson Easy Photo Print.
E-Photo is a print utility bundled with the print driver for inkjet printers made by Seiko
Epson Corporation. In addition to setting the number of print images and print layout, you
can also imprint a shooting date on images when printing. For details, refer to "Printing
with a Seiko Epson Printer".

About "Epson Print Layout"
When Epson Print Layout by Seiko Epson Corporation is installed, you can use it to print a
selected image.
Epson Print Layout is a print plug-in that can be used with Seiko Epson compatible
printers. The plug-in can be used to make settings such as the number of images to print
and the layout. For details, refer to "Printing with a Seiko Epson Printer".
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Printing Images

Print setting timing
Clicking [Print] will immediately start printing.
Set the printer model, paper size, paper feed method or printing direction as described
in "Printer Settings" beforehand.
Displaying RAW images to which Picture Controls are applied
To check the color reproduction of RAW images, switch the RAW image display button to
in the [Image Viewer] or [Full Screen] mode.
There may be differences in color between the preview data (when the button is
and RAW data (the button is

)

).

For details on changing the display of RAW images, refer to "Showing RAW Image".

Related items
Printer Settings
Print Layout Settings
Image Information Print Settings
Printing with a Seiko Epson Printer

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk119000.html[2017/03/08 16:43:34]

Printer Settings

Home > Various Uses of Images and Movies > Printing Images > Printer Settings

Printer Settings
This section describes the settings of the printer model, printing quality, number of print
copies, etc.

[Printer:], [Paper:]
Displays the current selected printer model name and paper size.
Click [Settings...] on the right to display a window for selecting printer model, paper size,
printing direction, etc.
[Printer Type:]
Select either [Inkjet] or [Other].
[Inkjet]
Prints images at a resolution of 360 x 360 dpi.
[Other]
Prints images at a resolution of 300 x 300 dpi.
If the resolution set on the printer is lower than those above, it will be applied for printing.
[Print Priority:]
A setting for printing RAW (NEF, NRW) images.
[Quality]
Prints RAW images using RAW image data.
[Speed]
Prints RAW images using the preview data (temporary view) embedded in them.
For details on the preview data in RAW images, refer to "Showing RAW Image".
[Copies:]
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Printer Settings

Sets the number of print copies.

Printing RAW images
With the following RAW images, ViewNX-i prints their preview images (temporary
view) embedded in the RAW image data even if you have selected [Quality] in [Print
Priority:]:
RAW images edited with Nik Color Efex Pro series
RAW images shot or adjusted using an optional Picture Control that has not been
installed in ViewNX-i.
When [Index Print] is selected for the print layout setting, [Print Priority:] is fixed to
[Speed].
For details on print layout setting, refer to "Print Layout Settings".
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Print Layout Settings

Home > Various Uses of Images and Movies > Printing Images > Print Layout
Settings

Print Layout Settings
This section describes print layout settings.
Before setting the print layout, set the printer model, paper size, etc. in Printer Settings.
Setting the print type
Common settings for each print type

Setting the print type
In [Print Type:], select either [Full Page], [Index Print], or [Standard Photo Sizes]. Set the
layout for each print type.

[Full Page]
Prints one image on one sheet of paper.
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Print Layout Settings

[Resize Image]
Zooms in or out on an image to be printed using the slider.
[Index Print]
Prints multiple tiled images on one sheet of paper.

Set the number of frames in which images are placed one by one on one page or set the
frame size.
Select the layout setting from the following options:
[Standard]
Arranges the specified number of images on one page.
Select the number of frames from the menu. The size of each frame is set depending
on the paper size.
[Image Size]
Arranges frames in a specified size on paper.
Enter the values in [Width:] and [Height:] for the frame size. The number of frames
printed on one page is set depending on the paper size.
You can enter a value between 20.0 mm (0.8 inch) and the maximum printable size
according to the paper.
[Column and Row]
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Print Layout Settings

Specifies the numbers of rows and columns in which frames are aligned on a sheet of
paper.
Enter the numbers of rows and columns in the input box. The size of frames is
automatically set depending on the paper size.
Values from 1 to 10 can be entered for both of rows and columns.
[Images Per Page]
Sets the number of frames per page.
Select the number of frames in [Images per page:]. The size of each frame is
automatically adjusted according to the paper size.
Values available are 1, 2, 4, 8, 16, 25, and 40.
[Margins:]
Sets the margins that are created on printed images. User a slider to reduce or
increase the margins.
[Standard Photo Sizes]
Arranges images, enlarging/reducing them to a specified size on paper.

[Photo Size:]
Click

to select the image size.

The number of images on one page is set automatically.

Printing with [Standard Photo Sizes]
With [Standard Photo Sizes], the print size of an image can be specified. Use your
printer to set the paper size.

Common settings for each print type
Sets the margins that are created on the periphery of the images.
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Print Layout Settings

[Rotate to fit]
Rotates the image to reduce margins according to the specified paper orientation.
[Crop images to fit]
When selected, automatically places the image in the center of the page according to the
specified paper size and layout you selected so that no margins are created, and crops out
the portions of the image that extend out of the page.
[Background color:]
Prints with margins in a specified color. Click

to select the color. The default setting is

[White] and no color will be printed on the margins.
[Border width:]
Surrounds each image with a border. Click

to select the width of the border. By default,

[0] is selected, which prints images with no border.
The color of the border is automatically set to black or white according to the color
specified for [Background color:].
[Copies of each image:]
Allows you to select a value between one and 99 to set the number of times to use the
same image. Click

to select it.

[Print information]
Check to print with information such as image file name, shooting date or camera settings
imprinted under each image.
For details, refer to "Image Information Print Settings".
[Use thumbnail data (draft mode)]
Uses thumbnails for printing. The print speed is faster, but the print quality is lower. The
original images may be used for some images even when this option is checked.
[Specify color profile]
Sets the color profile.
Refer to "Specifying a Color Profile for the Printer" for details.
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Image Information Print Settings

Home > Various Uses of Images and Movies > Printing Images > Image Information
Print Settings

Image Information Print Settings
You can arrange information such as the file name of images, shoot date and camera settings
under images and print. You can insert title, text or the number of printing pages into the
header and footer.
On the print setting screen, check [Print information], and then click [Settings...] to the right
of the checkbox to display the [Advanced Print Information Settings] screen.

[Date/Time Shot and Comment] tab
[Metadata] tab
[Header / Footer] tab

[Date/Time Shot and Comment] tab
Prints with shooting data and time inserted.
[Date Shot]
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Image Information Print Settings

Check to print with the shooting date imprinted. If you additionally check [Time Shot], the
shooting time will also be imprinted.
[User Comment]
Check to enter text in the box.
[Position:]
Sets the area where the shooting date/time are imprinted.
Selecting [Inside Top Right] or [Inside Bottom Right] will imprint the shooting date/time
within the image.
Selecting [Outside Bottom Right] will imprint the shooting date/time right below the
image.
[Font Settings:]
Sets font type, font style (for example, bold or italic), font size and font color.
Selecting [Auto] for the font size will automatically set the optimal font size according to
the image printing area.

[Metadata] tab
Prints inserting the metadata embedded in images.
You can print some shooting information and [Description] in XMP/IPTC information. The
content can be checked in [File & Camera Information] on the [Adjustments/Metadata]
palette.
For details, refer to "Showing Metadata".
[File Name]
Check to print with file names imprinted.
[Date Shot]
Check to print with the shooting date imprinted. If you additionally check [Time Shot], the
shooting time will also be imprinted.
[Image Comment]
When checked, prints the content of the [Image Comment] field in [File Info 2].
[Description]
When checked, prints the content of the [Description] in XMP/IPTC information.
[Simple Camera Settings], [Additional Camera Details]
Prints shooting information. You can select the shooting information items to print by
checking/unchecking the checkboxes.
[Location Info]
Prints location data.
For details about location data, refer to "Using Location Data (Map)".
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Image Information Print Settings

[Alignment:]
Sets the alignment of character strings when printing [Metadata].
[Font Settings:]
Sets font type, font style (for example, bold or italic) and font size.
Selecting [Auto] for the font size will automatically set the optimal font size in
accordance with the image printing area.
The font color is automatically set to white or black depending on the setting in
[Background color:].

[Header / Footer] tab
Prints any text such as title or page count in the header or footer.
[Header]
Check to print text in the header of the page.
Enter any characters in the text box, then select the position of the header.
[Alignment:]
Sets the position of the entered text in the header.
[Page Number]
Check to print page numbers. You can select the page number layout.
[Page Total (1 of 2)]
Prints the total page count on the right side of the page number.
[Position:]
Select the display location of page numbers from [Top] (in the header) and [Bottom]
(in the footer.)
[Alignment:]
Sets the position of the page numbers in the header or footer.
You cannot place the page numbers and header/footer text in the same position.
[Footer]
Check to print text in the footer of the page.
Enter any characters in the text box, then select the position of the footer.
[Alignment:]
Sets the position of the entered text in the footer.
[Font Settings:]
Sets font type, font style (for example, bold or italic) and font size.
Selecting [Auto] for the font size will automatically set the optimal font size in
accordance with the image printing area.
The font color is automatically set to white or black depending on the setting in
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Image Information Print Settings

[Background color:].

Printing shooting information
Even if a printed image is rotated with [Rotate to fit] checked in the layout settings,
the position of the shooting information will not be affected when printed.
Some parts of the contents that are set to be printed in the [Metadata] tab may not
be printed depending on the printing area.
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Specifying a Color Profile for the Printer
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Profile for the Printer

Specifying a Color Profile for the Printer
You can perform color management based on the printer profile that you specify. Click the
[Settings...] button next to [Specify color profile] to display the setting dialog below.

[Print profile:]
Displays the dropdown list of the profiles set on the OS. Color management is performed
based on the profile that you select from the list.
[Intent:]
Select [Perceptual] or [Relative colorimetric] as the matching scheme.
[Perceptual]
This matching scheme maintains correlations between colors to make color scheme of
printed images appear natural to human eyes. Selecting this scheme maintains
correlations between colors but changes actual color values.
[Relative colorimetric]
This matching scheme maps colors outside the gamut of the selected printer profile so
that they are reproduced as true to the original colors as possible. Selecting this
matching scheme accurately reproduces the colors within the color gamut supported
by the printer.
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Printing with a Seiko Epson Printer
You can print with a Seiko Epson Corporation printer by installing a Seiko Epson utility or plugin.
Printing with Epson Easy Photo Print
Printing with Epson Print Layout

Printing with Epson Easy Photo Print
When "Epson Easy Photo Print" by Seiko Epson Corporation is installed, you can print a
selected image by transferring to Epson Easy Photo Print.
Epson Easy Photo Print is a print utility bundled with the print driver for inkjet printers made
by Seiko Epson Corporation. In addition to setting the number of print images and print layout,
you can also print an image with its shooting date applied.

1. Select an image to print.

2. From the [File] menu, select [Print with Epson Easy Photo Print...].
Epson Easy Photo Print starts, and the selected image is displayed in Epson Easy Photo
Print.
Refer to Epson Easy Photo Print Help for functions and usage of Epson Easy Photo Print,
or contact Seiko Epson Corporation.

Notes
The command is displayed in the [File] menu only when Epson Easy Photo Print is
installed.
Only JPEG or TIFF images can be transferred from ViewNX-i to Epson Easy Photo
Print.

Printing with Epson Print Layout
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When Epson Print Layout by Seiko Epson Corporation is installed, you can use it to print a
selected image.
Epson Print Layout is a print utility that can be used with Seiko Epson compatible printers. The
plug-in can be used to make settings such as the number of images to print and the layout.

1. Select an image to print.

2. From the [File] menu, select [Print with Epson Print Layout...].
Epson Print Layout starts, and the selected image is displayed in Epson Print Layout.
For details on the functions and usage of Epson Print Layout, refer to Epson Print Layout
Help or contact Seiko Epson Corporation.

Notes
The command is displayed in the [File] menu only when Epson Print Layout is
installed.
Only RAW (NEF, NRW), JPEG, and TIFF images can be transferred from ViewNX-i to
Epson Print Layout.
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Sending Images by E-mail
ViewNX-i prepares an attachment file for e-mail messages and starts the mail software. You
can attach single images one by one or as multiple images in index format.
This mailing function is available only with still image files.
Supported e-mail software is as follows:
Windows: Windows Live Mail, Thunderbird, Outlook
Mac OS: Mail, Outlook for Mac, Thunderbird
The e-mail software set as default on your computer OS launches. You can check or change
the software in "Internet Options" on Windows or "Mail" on Mac OS.

1. Select images to attach to an e-mail.

2. Click

on the Output bar.

The [Email] screen appears. The settings specified in the last session are stored.

3. Click

in [Send as:] to select the image file type to be attached.
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4. Set each item according to the setting selected in [Send as:].
For settable items, refer to "Attaching Single Images" and "Attaching Index Print".

5. Click [Send].
JPEG-format copies of the selected images are created according to the settings
specified in the [Email] screen. When [No Change] is selected, the format and size of
the original image is kept for the attached image. The mail software starts and opens a
new mail window with the JPEG-format copies attached.

Notes
Image file attachments are created in JPEG format regardless of their original file
format (including NEF, NRW, JPEG, and TIFF). When a file that is originally in JPEG
format is attached, it may be recompressed.
The color profile that applies to the image file attachment is sRGB.
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Attaching Single Images
You can attach images to an e-mail message as single files. You can also change the pixel size
for attachment. To attach images as single files, access the [Email] screen, select [Multiple
photos (attachments)] for [Send as:] then specify detailed settings.

[Image Settings:]
Resizes an image for attachment. Click

to select the image size. Select [JPEG: Original

Size] to attach a full-size image. Select [No Change] to keep the format of the original
image (NEF, NRW, JPEG, or TIFF) and send it without compressing it.
[Quality:]
Drag the slider horizontally to specify the image quality (compression ratio).
The quality can be specified in the following order starting from the left: [Highest
Compression Ratio] - [Good Compression Ratio] - [Good Balance] - [Good Quality] [Excellent Quality].
Compression ratio of JPEG images
Specifying [Highest Compression Ratio] for a JPEG image makes the file size small but the
image quality deteriorates. On the contrary, specifying [Excellent Quality] will result in
rather large compressed file but the image quality will not be so deteriorated.

When attaching single images
The aspect ratio of each attached image remains the same as its original. When an
image is vertical, the image file attachment is created as a vertical JPEG image with its
long side resized to the size selected from the dropdown menu.
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Attaching Index Print
You can attach multiple images in index format to e-mail messages. Also, you can change the
color of the photo mount or arrange images in index format with each file name. To attach the
index print of images, access the [Email] screen, select [One index print photo (single
attachment)] for [Send as:] then specify detailed settings.

[Image Settings:]
Select the photo mount size (in pixels). Click

to select the size.

[Quality:]
Drag the slider horizontally to specify the image quality (compression ratio).
The quality can be specified in the following order starting from the left: [Highest
Compression Ratio] - [Good Compression Ratio] - [Good Balance] - [Good Quality] [Excellent Quality].
Compression ratio of JPEG images
Specifying [Highest Compression Ratio] for a JPEG image makes the file size small but the
image quality deteriorates. On the contrary, specifying [Excellent Quality] will result in
rather large compressed file but the image quality will not be so deteriorated.
[Layout:]
Click

to select a layout of images in a photo mount.

Selectable layouts vary depending on the size specified in [Image Settings:].
[Names]
When selected, the file name appears under the image.
[Background color:]
Selects the background color for the photo mount. Clicking the current color sample on the
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right of [Background color:] displays the color setting window and allows you to specify the
background color for the photo mount.
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Other Useful Functions
Viewing Images in Auto Play
You can automatically play back images in the selected folder in full screen.
Using Multiple Screens
In a multiple-screen environment, you can set any display mode on the main monitor
while displaying a selected image or movie in the [Full Screen] mode on the additional
monitor.
Adding Folder to the Favorite Folder
You can add a frequently used folder or drive to the favorite folder.
Filtering Images with the Filters List
You can display the desired images based on selected items such as the shooting date or
lens type.
Converting and Outputting Files
You can convert the file format of a selected image. You can also resize an image.
Outputting Images as a Contact Sheet
You can output multiple images as a contact sheet.
Converting Motion Snapshot Images to Movies
You can convert Motion Snapshot images to movies.
Reducing Autofocus Drive Noise Recorded in Movies
You can reduce the autofocus drive noise recorded in movie files by using [AF Noise
Reduction...].
Opening Nikon Transfer 2 Destination Folder
You can open the [Primary Destination] or [Backup Destination] folder of Nikon Transfer
2.
Picture Control Utility 2
You can manage custom Picture Control that adjusts RAW images (NEF, NRW) by
launching Picture Control Utility 2.
Using Camera Control Pro 2
If Camera Control Pro 2 has already been installed, you can easily start it from ViewNX-i.
Opening with Another Application
If you register other applications in ViewNX-i in advance, you can open a file with the
registered applications without exiting ViewNX-i.
Opening Movie with Another Application
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You can start an external application to play back a movie.
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Viewing Images in Auto Play
In Auto Play, you can automatically play back still images in the selected folder one by one in
full screen. You can add images to the Photo Tray or add labels/ratings to images during auto
play.
Viewing in auto play
Operations during auto play

Viewing in auto play
1. Click

on the Output bar.

Auto Play starts.

Image playback method
When only one image is selected
Auto Play starts with the selected image and ends when the image before the selected
image is displayed.
When multiple images are selected
Only the selected images are played back in Auto Play.
When no image is selected
Auto Play starts with the first image in the folder and ends with the last image.
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Operations during auto play
During auto play, you can use the image handling tool palette to control the display or
configure image settings.

Choose whether or not to always display the image handling tool palette. Check to always
display the palette.
Adds a label to the selected or displayed images.
Assigns a rating to the selected or displayed images.
Click

to display the previous image. Click

pause auto play. Click

to display the next image. Click

to

to start playback.

[Slow]/[Standard]/[Fast]
Sets the display duration for each image. You can select the duration from the following
options: [Slow] (7 seconds), [Standard] (3 seconds), [Fast] (1 second)
/
Rotates the displayed image in the corresponding direction.
Adds the current image in the Image View area to the Photo Tray.
Clicking the icon switches between showing and hiding the file information of the displayed
image. Only items including information are shown.
Displays the histogram of the displayed image. For details on the histogram, refer to
"Showing Histogram".
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Stops Auto Play.
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Using Multiple Screens
ViewNX-i supports multiple-screen environments of up to two monitors.
In a multiple-screen environment, you can set any display mode on the main monitor while
displaying a selected image or movie in the [Full Screen] mode on the additional monitor.
Notes
To use this function, you need to set up a multiple-screen environment on your PC
and its OS. For details, refer to the user's manuals or help menus of your computer,
hardware, and OS.
(2nd disp) is displayed on the Output bar only when a multiple-screen
environment is detected.
In a multiple-screen environment, color management settings apply differently
depending on your computer's OS. For details, refer to "Options/Preferences for the
ViewNX-i Window" > "Color Management".

1. Select

on the Output bar.

The image or movie selected on the primary monitor will be displayed in the [Full
Screen] mode on the secondary monitor.
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If you select another image or movie file on the primary monitor, the image or movie
is displayed in the [Full Screen] mode on the secondary monitor.
The Image Control bar is displayed in the window.
For details on the Image Control bar, refer to "Image Control Bar".
[Compare 2 Images] is also available in [Full Screen on Secondary Display].

Other available methods
From the [View] menu, select [Full Screen on Secondary Display].
This command is shown only when a multiple-screen environment is detected.
You can set ViewNX-i so that double-clicking a thumbnail on the primary monitor will
start the multiple-screen display mode. For details, refer to "Options/Preferences for
the ViewNX-i Window" > "Viewer".

To cancel multiple-screen display

1. Click

on the secondary monitor.

The full screen display on the additional screen closes.

Another available method
Press the "Esc" key.
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Adding Folder to the Favorite Folder
You can add a frequently used folder or drive to the favorite folder.
The added folders or drives are listed in [Favorites] on the [Navigation] palette, enabling you
to quickly open the folder or drive by clicking or selecting.
When some of the Nikon applications have already been installed on your PC, specific folders
are automatically added to the favorite folder and shown in the favorite folder area and list.
You can switch between show/hide for specific folders with "Options/Preferences for the
ViewNX-i Window" > "Favorite Folders".
Folders exclusive for Nikon applications
Nikon Transfer 2: "Primary Destination", "Backup Destination", and "Recent Transfer"
(destination of the last transfer)
Camera Control Pro 2: "Camera Control Pro Destination folder"
You cannot rename or delete these folders in the favorite folder area.
As for the Nikon Transfer 2 folders, refer to "Choosing a Transfer Destination" for
[Primary Destination] and refer to "Making Backup Copies During Transfer" for
[Backup Destination].
For information on the exclusive folder for Camera Control Pro 2, refer to its user's
manual or help menu.

Adding a folder to the favorite folder
Removing a folder from the favorite folder

Adding a folder to the favorite folder
The favorite folder area appears on the [Navigation] palette. Click [Favorites] to show/hide it.

1. Select a folder or drive to add in the folder tree or Image View area.

2. Drag it onto the favorite folder area on the [Navigation] palette.
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The folder or drive is added to the favorite folder.

Using the favorite folder list tree button enables you to quickly open added folders or
drives even when the [Navigation] palette is not open.
You can move or copy files compatible with ViewNX-i in the Filmstrip, your desktop,
or Explorer (Finder in Mac OS) to the favorite folder area by dragging and dropping
them.

When [Favorite Folders] (favorite folder area) is not displayed on the [Navigation]
palette
When [Favorite Folders] (favorite folder area) is hidden, check [Favorites] in the
[Window] menu to display it.
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Adding to the favorite folder
You can also add a folder or drive to the favorite folder as follows:
Move a folder or drive from your desktop or Explorer (Finder in Mac OS) to the favorite
folder area by drag and drop.
You can also open a favorite folder from [Favorite Folders] in the [View] menu.
By default, the "Desktop" and "Pictures" (Windows), "Pictures" (Mac OS), "Videos"
(Windows), and "Movies" (Mac OS) folders are created in the favorite folder.
You can rearrange the display order of folders on the favorite folder area by drag-anddrop.

Notes
In the favorite folder area you can only perform selecting or handling operations on
favorite folders, such as adding/removing them to/from the favorite folder, selecting
them, or rearranging their display order.
In the following cases, you cannot open the favorite folders from the favorite folder
area or list:
When the folders have been either renamed or deleted in Explorer or Finder.
When folders containing the favorite folders have been either renamed or deleted
in Explorer or Finder.
When removable disks or memory cards added to the favorite folder are not
connected or inserted into your PC.

Removing a folder from the favorite folder
1. Select a folder or drive to remove in the favorite folder area.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk131000.html[2017/03/08 16:43:44]

Adding Folder to the Favorite Folder

2. Click

on the Toolbar.

The folder or drive is removed from the favorite folder area. There is no confirmation
screen.

Other available methods
Select a folder or drive in the favorite folder area, and select [Delete] (or [Move to
Trash] in Mac OS) from the [Edit] menu.
Select a folder or drive in the favorite folder area, and press the "Delete" key (or hold
down the "Command" key and press the "Delete" key in Mac OS).

Note
This operation does not delete the folder itself. For details on deleting a folder, refer to
"File Operations" > "Deleting File or Folder".

Related items
Options/Preferences for the ViewNX-i Window
Favorite Folders
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Filtering Images with the Filters List
The Filters list displays filter items used to narrow down images shown in the thumbnail area
within the Image View area or in the Filmstrip. If you select an item, only images that have an
attribute matching the selected item are displayed in the thumbnail area.
The Filers list is displayed on the [Navigation] palette. Click [Filters] to show/hide it.

1. Click the category name.

Filter items are displayed. [Date Shot], [Camera Name], [ISO Sensitivity], [Focal
Length], etc. are available.

2. Click the filter item to narrow down the images.
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Only images that have an attribute matching the selected item are displayed in the
thumbnail area.

About the Filters list
Click

on the right of the Filters list title.

[Expand All]
Expands all categories in the Filters list to display all items in the categories there.
[Collapse All]
Displays only categories without showing items under them in the Filters list.
Category list
Select the categories that you do not want to show in the Filters list. Uncheck to hide
them.

Notes
The Filters list is not applied to the Photo Tray.
"–" represents images that have no information for the category.
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Converting and Outputting Files
You can convert a JPEG, TIFF, or RAW image (NEF, NRW) into a JPEG or TIFF image. You can
also convert multiple images at the same time.
You can also change the image size, delete the camera settings and XMP/IPTC information, or
delete color profile when converting the file format. In addition, you can change the file size or
delete various information by converting the file to the same file format.
You cannot convert movie files, voice recording files (WAV), or image dust-off data files (NDF).

1. Select an image to convert.

2. Click

on the Output bar.

The [Convert Files] screen is displayed.
The settings specified in the last session are stored.
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3. Configure the settings on the [Convert Files] screen.
For specifiable items, refer to "Settings for file conversion".

4. Click [Convert].
The converted image is output to the specified location. The pre-conversion image
remains as it is.
If the same file name already exists in the output destination folder, the converted file is
saved with " _01" automatically added to the end of its file name.

Notes on file conversion
Conversion of a JPEG image into a JPEG image recompresses the image; this may
deteriorate the image quality.
File conversion of images edited by some applications may not be possible.
Focus Point may not be displayed correctly.
AF-Area Mode information may not be displayed.
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When a RAW+JPEG image is selected, only the RAW file is converted while the JPEG
file is not.
When adjustment files are associated with the image, the metadata (File & Camera
Information and XMP/IPTC Information) will be embedded directly in the file output by
file conversion. You can choose not to embed the metadata when converting files.
You cannot convert the following RAW images:
RAW images edited with Nik Color Efex Pro series
RAW images shot or adjusted using an optional Picture Control that has not been
installed in ViewNX-i.
When you try to select and convert multiple images that contain unavailable ones, to
another format, only the available images will be converted.

Settings for file conversion
Convert Files
Original Image:
Sets the target of file conversion.
[Selected images]
The selected images are the targets of file conversion.
[Selected folder]
Click the [Browse...] button to select the target folder of file conversion and click [OK].
To include the subfolders, check [Include subfolders]. To delete the original images
from the folder after file conversion, check [Delete originals after operation].
File Format:
Select a format of a file to be output.
[JPEG]
Outputs an image converted into JPEG format. If the original image is a JPEG image, it
is recompressed.
[TIFF (16 Bit)]
Outputs an image converted into TIFF format (16 bits).
[TIFF (8 Bit)]
Outputs an image converted into TIFF format (8 bits).
Use LZW Compression
When [TIFF (16 Bit)] or [TIFF (8 Bit)] is selected for [File Format:], TIFF images are
compressed with LZW.
LZW compression of TIFF images
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Using LZW compression makes TIFF image files smaller without deteriorating their
image quality.
Compressing a 16-bit TIFF image file using LZW compression may increase the file
size.
Images compressed using LZW compression may not open depending on the
application.
Quality
When [JPEG] is selected for [File Format:], specify the image quality (compression ratio).
Drag the slider horizontally to specify the quality.
The quality can be specified in the following order starting from the left: [Highest
Compression Ratio] - [Good Compression Ratio] - [Good Balance] - [Good Quality] [Excellent Quality].
You can set the compression ratio by entering a numeric value from 0 to 100 in the input
box on the right of the slider.
Compression ratio of JPEG images
Specifying [Highest Compression Ratio] for a JPEG image makes the file size small but
the image quality deteriorates. On the contrary, specifying [Excellent Quality] will
result in rather large compressed file but the image quality will not be so deteriorated.
Change image size
Resizes the converted image.
Enter a converted image size for pixel in the [Long edge:] input box. [Short edge:] length
is automatically set according to [Long edge:] length. You cannot change the ratio of
[Long edge:] to [Short edge:].
About the [Change the image size] settings
When [Selected images] is selected in [Original Image:], the original size of the
selected images is displayed. However, if images with different sizes are selected,
only "(Images with different sizes are selected)" is displayed.
The last input value is remaining in the input box. The remaining value and the
longest edge value of the currently selected images are compared, displaying the
smaller value in the input box.
A size larger than the original image size cannot be specified.
The minimum value that can be applied to long side is 320 pixels.
You cannot change the size of an image whose long edge is less than 320 pixels.
When selecting multiple images whose aspect ratios or image sizes are different,
the conversion sets the long edge lengths of all selected images to the specified
length set in [Long edge:], keeping the aspect ratio of each image. The [Short
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edge:] input box becomes disabled. If an image whose long edge is shorter than
specified is selected, its image size remains the same after the conversion.
Remove camera setting information
Removes camera settings and converts.
Remove XMP/IPTC information
Removes XMP/IPTC information and converts.
Add/Remove ICC color profile
Check to add or remove a color profile for output. The color matching profile set in the
color management settings in the [Options] (or [Preferences] in Mac OS) dialog is added.
For details on the color profile, refer to "Color Management".
Save in:
Select a destination to save the converted image to.
[Same folder as originals]
Outputs to the folder where the original image is stored. An increasing number "_01"
is automatically added to the end of the output file name.
[Specified folder]
Specify a destination to save converted images to. Click [Browse...] to display the
screen to select a folder to save it to.
Create a new subfolder for each file conversion
Automatically creates a subfolder in the specified destination folder to save, and then saves
the image.
Click [Naming Options...] to specify the naming rules for the automatically created
subfolder. For settings, refer to "Folder Naming".
Change file names
Renames the converted file name, and then saves it.
Click [Naming Options...] to specify the naming rules for the files to be converted. Specify
the same items that are required for changing image names. For these settings, refer to
"File Naming".
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Outputting Images as a Contact Sheet
When any of JPEG, TIFF, NEF or NRW images are selected, you can tile multiple images in the
form of a contact sheet and output it as a file.

1. Select the images to convert.

2. Click

on the Output bar.

The settings specified in the last session are stored.
The [Contact sheet] screen is displayed.

3. Configure the settings on the [Contact sheet] screen.
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Outputting Images as a Contact Sheet

For details on items other than [Page Layout], refer to "Settings for file conversion".
For details on [Page Layout], refer to [Index Print] in "Print Layout Settings".

4. Click [File Output...].

Settings for Contact sheet
File Type
Select the format of a file to be output.
[JPEG]
Converts to JPEG format. If the original image is in JPEG format, the image will be
recompressed.
[TIFF]
Converts to TIFF format.
Image Settings:
Select the size of a file to be output.
Quality:
Specify the compression ratio (quality). Drag the slider horizontally to specify the
compression ratio.
The compression ratio (quality) can be specified in the following order starting from the
left: [Highest Compression Ratio] - [Good Compression Ratio] - [Good Balance] - [Good
Quality] - [Excellent Quality].
Page Layout
Refer to [Index Print] in "Print Layout Settings".
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Converting Motion Snapshot Images to Movies

Home > Various Uses of Images and Movies > Other Useful Functions > Converting
Motion Snapshot Images to Movies

Converting Motion Snapshot Images to Movies
The Motion Snapshot function allows you to record short movies with the sensation of taking
still images. Each time the shutter is released, the camera simultaneously records a still image
and a movie that is approximately 1.5 seconds in length. The camera automatically adds music
and combines the files so that the movie plays back in slow motion and ends with the still
image.
Motion Snapshot images can be recorded in either NMS (MOV + JPEG) or MOV (MOV only) file
format. However, some camera models do not support Motion Snapshot images that are
recorded in MOV file format. In this case, Motion Snapshot images are recorded only in NMS
(MOV + JPEG) file format.
In ViewNX-i, Motion Snapshot images recorded in MOV format are handled as MOV files. You
can convert NMS (MOV + JPEG) format Motion Snapshot images to MOV files in ViewNX-i.
Converting Motion Snapshot images to MOV format enables you to view them using other
applications, in the same way as with ViewNX-i.

1. Select the Motion Snapshot image you want to convert to a MOV file.

2. From the [File] menu, select [Convert Motion Snapshot to Movie...].
A window for setting the save destination and file name of the converted movie is
displayed.

The default file name of the MOV file is "[Motion Snapshot file name].MOV".
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Converting Motion Snapshot Images to Movies

3. Set the save destination and file name, and then click [Save].
The selected Motion Snapshot image is converted into a movie file.

Converted movie files
Details about the format of converted movie files are described below.
Extension: .mov
Video compression format: H.264
Audio format: AAC
Frame rate: 24 fps
Size: 1920 x 1080 (16:9)
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Reducing Autofocus Drive Noise Recorded in Movies

Home > Various Uses of Images and Movies > Other Useful Functions > Reducing
Autofocus Drive Noise Recorded in Movies

Reducing Autofocus Drive Noise Recorded in Movies
In some cases, autofocus drive noise is recorded while shooting a movie. You can reduce this
noise in the movie file by performing [AF Noise Reduction] in ViewNX-i.
The [AF Noise Reduction] function can be used with movie files in MP4 or MOV format. It
cannot be used with Motion Snapshot images.

1. Select the file containing the autofocus drive noise that you want to reduce.

2. From the [File] menu, select [AF Noise Reduction...].
The confirmation dialog for performing autofocus drive noise reduction is displayed. Click
[Yes] to continue.

The window for specifying the save destination of the processed movie file is displayed.
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The default save destination is the [Videos] folder ([Movies] folder for Mac OS).

3. Specify the destination folder and click [OK].
The autofocus drive noise recorded in the selected movie file is reduced, and the
processed file is saved in the specified folder.

By default, the file name is the same as that of the selected movie file. If a file with the
same name already exists in the destination folder, a number such as "_1" or "_2" is
added at end the file name, before the ".MP4" or ".MOV" file extension (e.g.,
AAA_1.MOV).
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Opening Nikon Transfer 2 Destination Folder

Home > Various Uses of Images and Movies > Other Useful Functions > Opening
Nikon Transfer 2 Destination Folder

Opening Nikon Transfer 2 Destination Folder
You can easily open the Nikon Transfer 2 destination folders within the ViewNX-i window.

1. Select [Recent Transfer], [Primary Destination], or [Backup Destination] in
[Favorite Folders] in the [View] menu.

Selecting [Recent Transfer] displays the destination folder of the last transfer using
Nikon Transfer 2.
Selecting [Primary Destination] displays the primary destination folder specified in
Nikon Transfer 2.
Selecting [Backup Destination] displays the backup destination folder specified in
Nikon Transfer 2.

As for the Nikon Transfer 2 folders, refer to Choosing a Transfer Destination for "Primary
Destination" and refer to Making Backup Copies During Transfer for "Backup Destination".
Another available method
Click [Recent Transfer], [Primary Destination], or [Backup Destination] from the favorite
folder area on the [Navigation] palette.
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If the primary destination folder specified in Nikon Transfer 2 is not displayed in
the favorite folder list
Check [Display default folders] in "Options/Preferences for the ViewNX-i Window" >
"Favorite Folders"
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Home > Various Uses of Images and Movies > Other Useful Functions > Using
Camera Control Pro 2

Using Camera Control Pro 2
Launching Camera Control Pro 2
You can easily launch Camera Control Pro 2 from ViewNX-i.

1. From the [File] menu, select [Launch Camera Control Pro 2].
Camera Control Pro 2 starts.
For information about how to use Camera Control Pro 2, refer to the Camera Control Pro
2 Help and User's Manual (PDF).

Notes
This function is available only when Camera Control Pro 2 is already installed in your
system.
You cannot start Camera Control Pro 2 when Nikon Transfer 2 is already running.

Showing images captured by Camera Control Pro 2
You can set ViewNX-i so it automatically starts and displays the image just shot when the
image has been shot with Camera Control Pro 2. A Camera Control Pro 2 version 2.8.0 or later
is required.

1. Select [Show Image Immediately After Shooting] from the [File] menu.
The folder containing images captured by Camera Control Pro 2 opens in the [Thumbnail
Grid], [Thumbnail List] or [Image Viewer] mode.
For information about how to change the captured-image storage folder or use Camera
Control Pro 2, refer to the Camera Control Pro 2 Help and User's Manual (PDF).

Note
To view images captured by Camera Control Pro 2, you must set Camera Control Pro 2
to show them with ViewNX-i.
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Opening with Another Application

Home > Various Uses of Images and Movies > Other Useful Functions > Opening with
Another Application

Opening with Another Application
Pre-registering an image viewer and editing application enables you to open the images
displayed in the ViewNX-i window using the registered application.
For more information about how to register an application, refer to "Options/Preferences for
the ViewNX-i Window" > "Open with Application".
You cannot open image dust-off data (NDF) with other applications.

1. Select all images to open with another application.

2. Locate the cursor on [Open With] from the [File] menu, and select the application
to open.
The selected application starts, and the image is displayed.
The subsequent operations vary depending on the started application. Refer to the Help
and User's Guide of the application.

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as one file
If you try to open RAW (NEF or NRW format) images and JPEG images that were
simultaneously recorded with another application, a dialog box appears, prompting you to
select either RAW or JPEG images to open using the application.
Select the file format of images that you want to open and click [OK]. You can open
coupled RAW (NEF or NRW format) and JPEG images at the same time.
For details on switching the display method of simultaneously recorded images, refer to
"Viewing Simultaneously Recorded Images".

Note
Images may not open with some registered applications. For more information, confirm
the relevant format applicable to the registered application.
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Opening Movie with Another Application

Home > Various Uses of Images and Movies > Other Useful Functions > Opening
Movie with Another Application

Opening Movie with Another Application
You can launch an external application to open a movie file.
To open a movie file with an external application, select [Play with the associated application
by double-clicking] in "Options/Preferences for the ViewNX-i Window" > "Open with
Application" beforehand.

1. Select a movie file.

2. Double-click the thumbnail of the movie.

The external application correlated by OS starts.
You can also open a movie file using a specified application registered in advance in
"Options/Preferences for the ViewNX-i Window" > "Open with Application". For
details, refer to "Opening with Another Application".
For playing a movie with ViewNX-i, refer to "Playing Movie".

Notes
To show movie files, [Movies Only] must be selected from the file format selection menu
on the Filter bar. For details, refer to "Showing by Selecting File Format".
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Opening Movie with Another Application

Related Items
Playing Movie
Open with Application
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Adjusting Images

Home > Adjusting Images

Adjusting Images
ViewNX-i provides various adjustment functions including gradation correction, sharpness
adjustment, cropping, etc.
Image Adjustment Flow
First, learn the basic flow of the image adjustment.
Exposure Compensation (RAW images only)
White Balance (RAW images only)
Picture Controls (RAW images only)
Sharpening Image Outlines
Adjusting Contrast
Adjusting Brightness
Adjusting Highlights and Shadows
Correcting Gradations (D-Lighting HS)
Adjusting Saturation (Color Booster)
Cropping Images
Adjusting Image Tilt
Correcting Red-eye
Correcting Axial Color Aberration
Correcting Lateral Color Aberration
Reducing PF Flare (PF Flare Control)
Reverting Adjusted Images
An adjusted and saved image can be reverted to its condition before being saved.
Customizing Adjustment Controls
You can customize the arrangement of the adjustment items on the
[Adjustments/Metadata] palette.

Picture Control Utility 2
You cannot adjust the following RAW images:
RAW images edited with Nik Color Efex Pro series.
RAW images shot or adjusted using an optional Picture Control that has not been
installed in ViewNX-i.
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Adjusting Images

For details, refer to "Picture Controls (RAW images only)" and "Supported
Formats".
When you try to select and adjust multiple images that contain unavailable ones, only
the available images will be adjusted.
About RAW images shot with the [Auto distortion control] function to [ON]
RAW images (NEF or NRW format) shot with the [Auto distortion control] function to
[ON] will be displayed with the setting applied. ViewNX-i cannot switch ON/OFF setting.
The ON/OFF setting of [Auto distortion control] function can be checked in [File &
Camera Information] on the [Adjustments/Metadata] pane.
When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as separate files with

shown on the Thumbnail Control bar

If you edit either one of the simultaneously recorded RAW (NEF or NRW format) or JPEG
image, they may be handled as separate files.
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Image Adjustment Flow

Home > Adjusting Images > Image Adjustment Flow

Image Adjustment Flow
The procedure for adjusting RAW (NEF, NRW), JPEG and TIFF images is described below.

1. Click [Edit] to switch the workspace.

The view mode changes to [Image Viewer], and the [Adjustments/Metadata] palette
opens.

2. Select the image to adjust.
You can display the Filmstrip or Photo Tray to select the image that you want to edit.

3. Perform operations in the [Adjustments] pane in the upper section of the
[Adjustments/Metadata] palette.
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Image Adjustment Flow

4. Click

.

The adjustment settings are saved to the adjustment file.
To cancel the adjustment, click [Reset].

Adjusting images with workspaces other than [Edit]
Images can be adjusted using the [Browse] or [Map] workspace, as well as the [Edit]
workspace.
Open the [Adjustments/Metadata] palette and click

to the left of [Adjustments] to

display adjustment items.
Select the image that you want to adjust in [Filmstrip], [Thumbnail], or [Photo Tray].

Saving adjusted images
When selecting multiple images, adjustment settings will apply to all images. If selected
images include ones unavailable for the adjustments, only available ones will be
adjusted.
If you select another image or perform another operation before clicking

, a save

confirmation dialog appears. Click [Yes] to save the adjustment settings to the
adjustment file.
If you click

after having adjusted an image while editing its metadata on the

[Adjustments/Metadata] palette, the edited metadata is also saved.
For details on editing metadata, refer to "Editing Metadata".
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Saving the image with a different name
When you have adjusted only one image, you can save it with a different name. Clicking
will display a window for setting the save destination and file name.

Restoring the previous condition of an image
An adjusted and saved image can be reverted to the state before it was edited or when it
was shot. For details, refer to "Reverting Adjusted Images".

About correction of color aberration
ViewNX-i can correct color aberration caused by the lens. Color aberration is a
phenomenon of color fringing or color shift that occurs when light of different wavelengths
passes through the lens at different angles of refraction to the subject. There are axial
color aberration and lateral color aberration.
Axial color aberration is a phenomenon that causes a position shift of an image as a
result of differences in light wavelength.
For details on correcting axial color aberration, refer to "Correcting Axial Color
Aberration".
Lateral color aberration is a phenomenon that causes size discrepancies in a captured
image. By lateral color aberration, color shift occurs on the side of an object that is
positioned away from the center of the image.
For details on correcting lateral color aberration, refer to "Correcting Lateral Color
Aberration".

Adjusting Smart Photo Selector images
When

is selected, adjustment is made to the key image only.

When

is selected, adjustment is made to the selected image only.

When

is selected, adjustment is made to RAW images (NEF, NRW) only.

Notes
[Exposure Comp.], [White Balance] and [Picture Control] are applicable only to RAW
images (NEF, NRW).
The adjustment functions other than those named above are applicable to RAW (NEF,
NRW), JPEG and TIFF images.
Depending on the conditions, even images in supported file formats may not be edited
by ViewNX-i. For details, refer to "Supported Formats".
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Exposure Compensation (RAW images only)

Home > Adjusting Images > Exposure Compensation (RAW images only)

Exposure Compensation (RAW images only)
You can compensate the exposure of RAW images (NEF, NRW).

1. Drag the [Exposure Comp.] slider to specify the value.

The exposure of the image is adjusted.
The allowable range of exposure compensation level is -5.0EV to +5.0EV, in 0.01EV
steps.
You can also specify the value by entering a numeric value (down to the second decimal
place) in the input box.

Notes
The exposure compensation level is limited to within the range of -2.0EV to +2.0EV
when shooting with the following cameras:
COOLPIX 5000 / COOLPIX 5400 / COOLPIX 5700 / COOLPIX 8400 / COOLPIX 8700 /
COOLPIX 8800
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White Balance (RAW images only)

Home > Adjusting Images > White Balance (RAW images only)

White Balance (RAW images only)
You can adjust the white balance of RAW (NEF, NRW) images.

1. Click

of [White Balance], and select the desired item.

White Balance is adjusted based on the selected items. For details on available items,
refer to "Items selectable for White Balance and values for Color Temperature".
When selecting [Use Gray Point], refer to "Use Gray Point".

2. Drag the [Fine Adjustment] or [Tint] slider to specify the fine adjustment values.

White Balance is adjusted based on the specified values.
To adjust color temperatures, drag the [Fine Adjustment] slider. Available values
vary depending on the selected white balance. For details, refer to "Items
selectable for White Balance and values for Color Temperature".
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To adjust tint, drag the [Tint] slider. You can set a value from -12 to 12. Setting a
positive value makes magenta lighter (green deeper), and setting a negative value
makes green lighter (magenta deeper).
You can also specify the value by entering a numeric value in the input box.

Items selectable for White Balance and values for Color Temperature
Recorded Value
White balance is set to the value recorded.
Calculate Automatically
White balance is adjusted automatically based on the RAW image with ViewNX-i.
When adjusting color temperature using [Fine Adjustment], the default value and
the available range are automatically set. When selecting multiple RAW images
(NEF, NRW), you cannot adjust color temperature using [Fine Adjustment].
[Calculate Automatically] is not available for NEF format RAW images shot by
COOLPIX cameras (except the COOLPIX A).
Auto0
Tone is automatically adjusted with an emphasis on white color expression.
The suitability of the adjustments made by ViewNX-i depends on the camera that
shot the image.
If multiple images are selected and [Auto0] is not available for one or more of the
selected images or files, [Auto0] becomes unavailable to all of the selected images
or files.
Auto1
Regardless of the light source, ViewNX-i automatically adjusts the color tone for most
images.
The suitability of the adjustments made by ViewNX-i depends on the camera that
shot the image.
If multiple images are selected and [Auto1] is not available for one or more of the
selected images or files, [Auto1] becomes unavailable to all of the selected images
or files.
Auto2
ViewNX-i automatically adjusts the color tone to keep the warmth of the light bulb
color, based on the RAW image taken under incandescent lighting.
The suitability of the adjustments made by ViewNX-i depends on the camera that
shot the image.
If multiple images are selected and [Auto2] is not available for one or more of the
selected images or files, [Auto2] becomes unavailable to all of the selected images
or files.
Incandescent
Suited to photos taken under incandescent lighting.
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Color temperature: 3000K
Available color temperature range: 2610K - 3533K
Standard Fluorescent (3000K) / Standard Fluorescent (3700K) / Standard
Fluorescent (4200K) / Standard Fluorescent (5000K) / Standard Fluorescent
(6500K) / Standard Fluorescent (7200K)
Suited to standard fluorescent lighting.
Color temperature: 3000K / 3700K / 4200K / 5000K / 6500K / 7200K
Available color temperature range: 2610K - 3533K / 3125K - 4545K / 3472K - 5319K /
4000K - 6666K / 4926K - 9090K / 5319K - 9090K
High Color Rendering Fluorescent (3000K) / High Color Rendering Fluorescent
(3700K) / High Color Rendering Fluorescent (4200K) / High Color Rendering
Fluorescent (5000K) / High Color Rendering Fluorescent (6500K)
Suited to high color rendering fluorescent lighting.
Color temperature: 3000K / 3700K / 4200K / 5000K / 6500K
Available color temperature range: 2610K - 3533K / 3125K - 4545K / 3472K - 5319K /
4000K - 6666K / 4926K - 9090K
Direct Sunlight
Suited to images taken in direct sun light.
Color temperature: 5200K
Available color temperature range: 2500K - 7042K
Shade
Suited to images taken in the shade on sunny days.
Color temperature: 8000K
Available color temperature range: 5714K - 9090K
Cloudy
Suited to images taken under overcast skies.
Color temperature: 6000K
Available color temperature range: 4629K - 8620K
Flash
Suited to images taken with Nikon Speedlights.
Color temperature: 5400K
Available color temperature range: 4255K - 7407K
FL-G1
Suited to images taken using a Nikon Speedlight with a filter for fluorescent light (FLG1, SZ-3FL) attached.
Color temperature: 5464K
Available color temperature range: 4301K - 7553K
FL-G2
Suited to images taken using a Nikon Speedlight with a filter for fluorescent light (FLG2) attached.
Color temperature: 5988K
Available color temperature range: 4610K - 8562K
TN-A1
file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk074000.html[2017/03/08 16:43:56]

White Balance (RAW images only)

Suited to images taken using a Nikon Speedlight with a filter for incandescent/tungsten
light (TN-A1, SZ-3TN) attached.
Color temperature: 2445K
Available color temperature range: 2180K - 2789K
TN-A2
Suited to images taken using a Nikon Speedlight with a filter for incandescent/tungsten
light (TN-A2) attached.
Color temperature: 5000K
Available color temperature range: 4000K - 6622K
Sodium-vapor Lamps
Suited to images taken in places such as baseball stadiums or gymnasiums where
sodium-vapor light is used.
Color temperature: 2700K
Available color temperature range: 2380K - 3125K
Underwater
Suited to images taken underwater.
[Underwater] is available only for RAW images taken with cameras that support
[Underwater].
If multiple images are selected and [Underwater] is not available for one or more of
the selected images or files, [Underwater] becomes unavailable to all of the
selected images or files.
Use Gray Point
When selecting [Use Gray Point], refer to "Use Gray Point".

Use Gray Point
Selecting [Use Gray Point] in [White Balance] enables you to specify a gray part on an image
and adjust White Balance based on the RGB value. Gray point samples can be taken only from
selected RAW images (NEF, NRW).

1. Select [Use Gray Point] in [White Balance].

2. Click

and select the sampling range.
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You can select the sampling range for specifying the gray point on the image from [Point
Sample], [3x3 Average] or [5x5 Average].

3. Click [Start].
The cursor will change to the dropper tool.

4. Click a gray part of the image.
You can re-specify a gray point any number of times until you click [Finish]. Zooming in
an image enables you to specify a gray point in detailed areas. To zoom an image, refer
to "Resizing View".
When editing a RAW image, you can also specify a gray point by clicking the thumbnail.
To exit the dropper tool without adjusting [White Balance], click [Finish] without
specifying any gray point, or click a part other than an image or thumbnail.

5. Click [Finish].

[White Balance] is adjusted using the gray point.
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Picture Controls (RAW images only)
Picture Control system is an image processing system for RAW images that can be used by
compatible digital cameras and applications.
From beginners to professional photographers, anyone can flexibly process RAW images.
With a digital camera compatible with Picture Control system, and when you shoot the same
object using different models, you can unify the image tone, such as sharpness, contrast,
brightness, saturation and hue, by applying the same settings of parameters on the Picture
Control system.
In addition, for RAW images shot with a Nikon digital camera, you can achieve the same image
tone when using the same Picture Controls and parameters with a different application that is
compatible with the Picture Control system.
There are three types of picture controls:
Nikon Picture Controls
Nikon Picture Control is a set of preset Picture Controls providing optimal values of
brightness, contrast, and hue, etc., for balanced results.
The eight types of Nikon Picture Controls described below are available.
[A] Auto
This Picture Control is based on [[SD] Standard], and it provides automatic adjustment
of the hue and tone.
[SD] Standard
Standard processing for a balanced effect.
[NL] Neutral
Minimal processing for a natural effect.
[VI] Vivid
Pictures are enhanced for a vivid photoprint effect.
[MC] Monochrome
Convert pictures to monochrome.
[PT] Portrait
Pictures are processed to enhance the color and texture of human skin. For the D3
series, D300 series and D700, this is an optional Picture Control.
[LS] Landscape
Pictures are enhanced with a sense of depth that enlivens a wide variety of landscapes.
For the D3 series, D300 series and D700, this is an optional Picture Control.
[[FL] Flat]
This Picture Control retains a wide range of tones, from highlights to shadows.
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Optional Picture Controls
The Picture Controls described below are available as optional Nikon Picture Controls.
[M1] D2XMODE1
This optional Picture Control creates colors similar to those created using [Color mode]
in [Mode I] of the Nikon D2X / D2XS digital camera. Natural portrait skin tone and rich
gradation will be reproduced without the need for processing.
[M2] D2XMODE2
This optional Picture Control creates colors similar to those created using [Color mode]
in [Mode II] of the Nikon D2X / D2XS digital camera. Textures are rich in color, and
suited for extensive processing and retouching.
[M3] D2XMODE3
This optional Picture Control creates colors similar to those created using [Color mode]
in [Mode III] of the Nikon D2X / D2XS digital camera. Suited for nature and landscape
images. Green of trees and blue skies are reproduced vividly without the need for
processing.
Set [Brightness] to [-1] in Picture Control Utility 2 to create brightness similar to
the Nikon D2X / D2XS digital camera.
Using [D2XMODE1], [D2XMODE2] or [D2XMODE3] does not guarantee reproduction
of colors identical to those created using [Mode I], [Mode II] or [Mode III] of the
Nikon D2X / D2XS digital camera.

Custom Picture Controls
Picture Controls that are created based on a Nikon Picture Control or optional Picture
Control. You can change the image processing settings of these ready-made Picture
Controls to create your original Picture Control using Picture Control Utility 2 or cameras
supporting the Picture Control system. Custom Picture Controls can be saved as setting
files and shared among compatible cameras and software.

Notes
Adjustment by Picture Controls may not be applied to the image if you open the image
with applications that are not compatible with the Picture Control system.
To import or export custom Picture Controls between a camera and ViewNX-i, the
camera needs to be equipped with the custom Picture Control creation function.
The following types of Nikon digital single-lens reflex camera are not compatible with
the Picture Control system:
D2 Series, D1 Series, D200, D100, D80, D70 Series, D60, D50 and D40 Series
COOLPIX Picture Control is not supported.
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Picture Controls (RAW images only)

Notes on using optional Picture Controls
There are two types of optional Picture Controls: those for the software and those for
the camera.
Software-related optional Picture Controls
These optional Picture Controls are installed and ready to use when the software is
installed.
Camera-related optional Picture Controls
These optional Picture Controls can be downloaded for use via the Internet. They can
be used with the camera models listed below.
[M1] D2XMODE1 / [M2] D2XMODE2 / [M3] D2XMODE3:
D3, D3X, D300, and D700
[PT] Portrait / [LS] Landscape:
D3 series, D300 series, and D700
For details on downloading optional Picture Controls, launch the included Picture Control
Utility 2 software and refer to the help information.

1. Click

to select the desired color reproduction process.

The Picture Controls that you can set vary depending on the color reproduction
process that is selected.
Select [Latest Picture Control] to apply the color reproduction process of the Picture
Control used on the newest Nikon cameras.
Select [Camera compatible] to apply the color reproduction process of the Picture
Control used on the Nikon camera that took the picture.
The default setting values can be changed in "Options/Preferences for the
ViewNX-i Window" > [NEF (RAW) Processing] > [Color Reproduction Process].
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Picture Controls (RAW images only)

2. Click

to select the desired Picture Control.

RAW images are adjusted based on the selected Picture Control.
You can select Nikon Picture Controls, optional Picture Controls, and custom Picture
Controls created using Picture Control Utility 2.

Starting Picture Control Utility 2
Start Picture Control Utility 2 to create or modify a custom Picture Control, and export/import it
between ViewNX-i and the camera.

1. Click [Launch Utility].

Picture Control Utility 2 starts, and the image selected in ViewNX-i is displayed in it. The
displayed image is used as a sample image for you to create or edit custom Picture
Controls.
Only NEF format RAW images shot with a Nikon digital single-lens reflex camera,
advanced camera with interchangeable lens, or COOLPIX A can be used as sample
images. If images in other formats are selected, a default image is displayed.
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Picture Controls (RAW images only)

You can also start Picture Control Utility 2 by selecting [Launch Picture Control Utility
2] from the [File] menu.

Notes
ViewNX-i does not support COOLPIX Picture Control.
The NEF format RAW image shot with a COOLPIX camera cannot be adjusted using
ViewNX-i Picture Control (except the COOLPIX A).
RAW images shot or adjusted using an optional Picture Control which has not
been installed in your ViewNX-i
The first time you select the image after starting ViewNX-i, a message will appear
informing you that there are some limitations on displaying or editing the image in
ViewNX-i.
You can proceed to a download site from the message screen. Follow the instructions on
the webpage to download and install the corresponding optional Picture Control.
For operating limitations when an optional Picture Control applied when shooting has not
been installed in your ViewNX-i, refer to "Supported Formats".
About D2X series Picture Controls
D2X series Picture Controls, namely the options, optional Picture Controls [D2XMODE1],
[D2XMODE2], and [D2XMODE3] and custom Picture Controls created based on them,
can be used when both of the following conditions are met:
The RAW image was shot on a D3 series, D300 series, D700, D90, D5000 or
D3000 camera.
(D2X series Picture Controls cannot be applied to images shot on cameras other
than named above.)
[Camera compatible]is selected for [Color Reproduction Process].
When [Latest Picture Control] is selected for the Picture Control on the [NEF
(RAW) Processing] screen in [Preferences]
If you open an RAW image that was shot using a D2X series Picture Control, [Standard]
automatically replaces that Picture Control.
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Sharpening Image Outlines

Home > Adjusting Images > Sharpening Image Outlines

Sharpening Image Outlines
You can sharpen image outlines of RAW (NEF, NRW), JPEG, and TIFF images.

1. Drag the [Sharpness] slider to specify the value.

The outlines of images become sharper. You can set a value from 0 to 10. The larger the
value you specify, the sharper the outline becomes. When the value is [0], there is no
change.
If you zoom in on the image, you can closely check the result. For details on zooming in
on images, refer to "Resizing View".
The value can be specified by typing a numeric value in the input box.
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Adjusting Contrast

Home > Adjusting Images > Adjusting Contrast

Adjusting Contrast
You can adjust the contrast of RAW (NEF, NRW), JPEG, and TIFF images.

1. Drag the [Contrast] slider to specify the value.

The contrast of the image is adjusted. You can set a value from -100 to 100. Setting a
positive value makes the contrast higher, and setting a negative value makes it lower.
When the value is [0], there is no change.
The value can be specified by typing a numeric value in the input box.
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Adjusting Brightness

Home > Adjusting Images > Adjusting Brightness

Adjusting Brightness
You can adjust the brightness of RAW (NEF, NRW), JPEG, and TIFF images.

1. Drag the [Brightness] slider to specify the value.

The brightness of the image is adjusted. You can set a value from -100 to 100. Setting a
positive value brighten the image, and setting a negative value makes it lower. When
the value is [0], there is no change.
The value can be specified by typing a numeric value in the input box.
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Adjusting Highlights and Shadows

Home > Adjusting Images > Adjusting Highlights and Shadows

Adjusting Highlights and Shadows
You can adjust highlights and shadows in RAW (NEF, NRW), JPEG, and TIFF images.
Using [Highlight Protection] adjusts highlights in images to retrieve the lost details within
them.
Using [Shadow Protection] adjusts shadows in images to retrieve the lost details within them.

1. Drag the [Highlight Protection] or [Shadow Protection] slider to specify the value.

Highlight or shadow parts of an image are adjusted. You can set a value from 0 to 100.
The larger the value you specify, the greater the adjustment. When the value is [0],
there is no change.
[Highlight Protection] is more effective when applied to NEF images.
The value can be specified by typing a numeric value in the input box.
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Correcting Gradations (D-Lighting HS)

Home > Adjusting Images > Correcting Gradations (D-Lighting HS)

Correcting Gradations (D-Lighting HS)
You can adjust the gradation sequence in RAW (NEF, NRW), JPEG, and TIFF images using DLighting HS.
D-Lighting HS reveals details in shadows and highlights, correcting for underexposure,
backlighting, or insufficient flash, without harming the properly exposed areas or introducing
unwanted artifacts. D-Lighting HS can also help reveal details in overexposed areas in brightly
lit scenes.

1. Drag the [D-Lighting HS] slider to specify the value.

The details in shadows and highlights of the image is adjusted. You can set a value from
0 to 100. The larger the value you specify, the greater the adjustment. When the value
is [0], there is no change.
The value can be specified by typing a numeric value in the input box.
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Adjusting Saturation (Color Booster)

Home > Adjusting Images > Adjusting Saturation (Color Booster)

Adjusting Saturation (Color Booster)
You can adjust the saturation of RAW (NEF, NRW), JPEG, and TIFF images using Color Booster.

1. Select from [People] or [Nature] according to the image content.
Select [People] to adjust colors without affecting skin tones, [Nature] to adjust all
colors.

2. Drag the slider to specify the value.
The saturation throughout the entire image will be adjusted. You can set a value from 0
to 100. The larger the value you specify, the higher the saturation becomes. When the
value is [0], there is no change.
The value can be specified by typing a numeric value in the input box.
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Cropping Images

Home > Adjusting Images > Cropping Images

Cropping Images
You can crop a desired area of an image.
Before cropping, first set the view mode to [Image Viewer] or [Full Screen] and display the
image to crop in the Image View area.

1. Click

to select the aspect ratio.

The aspect ratio is automatically fixed according to the selected setting.
Select [Free Crop] to crop without fixing the aspect ratio.
The aspect ratio (in pixel dimensions) of the original image appears in the dropdown
options. Select this option to apply the original aspect ratio to the cropped image.

2. Click [Start].

3. Drag the area to crop within the image.
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Cropping Images

After roughly specifying a cropping area by dragging, you can finely adjust it in the
following ways.
Drag the border of the cropping area to resize it.
Move the cursor over the cropping area and drag it after it has changed to
to move the framed area.

4. Click [Apply].
The framed area is cropped.
Click [Cancel] to cancel designating the cropping area.

Notes
If you click

before clicking [Apply], cropping will not apply.

You can use other adjustment functions even before clicking [Apply]. However, if you
select [Use Gray Point] for [White Balance], the cropping frame will be canceled.
In Mac OS, when the view mode is set to [Full Screen on Secondary Display], the
mouse cursor does not change to

when you press the [Start] button. However you

can designate the cropping area by dragging the mouse cursor on the secondary
monitor.
The editing results may not appear in thumbnails, since some types of editing are not
applied to them.
When multiple images varying in aspect ratio are selected
The images are cropped with the selected aspect ratio retained. Depending on the
image, an unintended area may be cropped.
When using the original aspect ratio to crop multiple images with different aspect
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Cropping Images

ratios, the aspect ratio of the leftmost image among the selected images in the
Filmstrip is applied.
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Adjusting Image Tilt

Home > Adjusting Images > Adjusting Image Tilt

Adjusting Image Tilt
You can adjust the tilt of RAW (NEF, NRW), JPEG, and TIFF images.

1. Drag the [Straighten] slider to adjust the angle.

The tilt of the image is adjusted. You can specify values from - 10.0 to +10.0 degrees.
Setting a positive value will rotate the image clockwise and a negative value will rotate it
counter-clockwise. If the value is set to [0], there is no change.
You can also specify the value by entering a numeric value (down to the first decimal
place) in the input box.

When image tilt is adjusted
The image will be automatically stretched to hide all areas of the image where there is
no information.
Image size (in pixels) and aspect ratio will remain the same.
Images adjusted with Capture NX-D
When using ViewNX-i to adjust an image for which[Include areas without image data]is
enabled in Capture NX-D, the tilt is corrected while maintaining the setting configured in
Capture NX-D.
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Correcting Red-eye

Home > Adjusting Images > Correcting Red-eye

Correcting Red-eye
You can correct red-eye phenomena, a phenomenon which causes subject's eyes to appear
red in the captured image when shooting with flash.
This function detects red-eye phenomena and corrects it.

1. Check [Auto Red-Eye] in [On].

The red-eye in the subject's eyes will be corrected.

Using [Auto Red-Eye]
The function may be less effective depending on the image.
In rare cases, this function may correct areas unaffected with red-eye.
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Correcting Axial Color Aberration

Home > Adjusting Images > Correcting Axial Color Aberration

Correcting Axial Color Aberration
You can reduce color fringing (color bleeding) due to axial color aberration of RAW (NEF,
NRW), JPEG, and TIFF images.
Axial color aberration is a phenomenon that causes a position shift of an image as a result of
differences in light wavelength. By axial color aberration, color fringing can be occurred in the
subject in focus or its surroundings.
Axial color aberration tends to occur when a powerful telephoto lens is used, or if the
surroundings of the subject are brightly lit.

1. Check [Auto] in [Axial Color Aberration] and drag the slider to specify the value.

Color fringing caused by axial color aberration is corrected.
When [Auto] is checked, the value is first set to [50]. Drag the slider to specify the
value. You can set a value from 0 to 100. The larger the value you specify, the more
that is applied. When [Auto] is unchecked, no correction is applied.
The value can be specified by typing a numeric value in the input box.
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Correcting Lateral Color Aberration

Home > Adjusting Images > Correcting Lateral Color Aberration

Correcting Lateral Color Aberration
You can reduce color shift due to lateral color aberration of RAW (NEF, NRW), JPEG, and TIFF
images.
Lateral color aberration is a phenomenon that causes size discrepancies in a captured image.
By lateral color aberration, color shift occurs on the side of an object that is positioned away
from the center of the image.

1. Check [On] in [Auto Lateral Color Aberration].

Color shift caused by lateral color aberration is corrected.
Correction cannot be performed for S size RAW images (NEF, NRW).

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk086000.html[2017/03/08 16:44:08]

Reducing PF Flare (PF Flare Control)

Home > Adjusting Images > Reducing PF Flare (PF Flare Control)

Reducing PF Flare (PF Flare Control)
You can reduce PF flare in NEF, JPEG and TIFF images.
PF flare is a visible artifact (such as a ring-shaped or round flare) that may appear when using
a Phase Fresnel (PF) lens to capture an image that includes a strong light source.

1. Check [On] in [PF Flare Control].

Ring-shaped or round flare is reduced.
Only images taken with a compatible lens can be adjusted.
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Reverting Adjusted Images

Home > Adjusting Images > Reverting Adjusted Images

Reverting Adjusted Images
You can revert an image adjusted by ViewNX-i.
Reverting RAW images to the state when they were shot
Deleting adjustment files

Reverting RAW images to the state when they were shot
1. Select an adjusted RAW image, then click

on the [Adjustments/Metadata]

palette.

The value of each item in [Adjustments] and metadata reverts to the state before
adjustment.

2. Click

on the [Adjustments/Metadata] palette.

The image is saved in its previous state before adjusted with ViewNX-i.
After saving, it cannot be reverted back to the adjusted state.

Note
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Reverting Adjusted Images

Only RAW images (NEF, NRW) adjusted using ViewNX-i can be reverted back to the
state when they were shot using this function.

Deleting adjustment files
1. Select the adjusted image (JPEG, TIFF, NEF, NRW, MOV, MP4), then select [Revert
to Last Saved State] in the [Edit] menu.
The adjustment file associated with the selected image is deleted and the metadata and
adjustment information become void.

Note
Deleting adjustment files voids the editing performed with ViewNX-i or Capture NX-D.
The editing performed with ViewNX2 is saved to the image file instead of the
adjustment file, so it remains even after the adjustment file is deleted.
After deleting the adjustment file, you cannot revert the image to the state when it
was edited.
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Customizing Adjustment Controls

Home > Adjusting Images > Customizing Adjustment Controls

Customizing Adjustment Controls
You can customize the display of the [Adjustments] items on the [Adjustments/Metadata]
palette.
You can show only frequently used items or arrange them in order of frequency.

Selecting the method to display image adjustment items
You can select whether to show all items in [Adjustments] or only basic items.

1. Click

to select the desired option.

The displayed items change accordingly.
You can select [All] or [Quick].

Customizing the show/hide status and the order of [Adjustment]
items
You can specify the show/hide status of each item in the [Adjustments] pane and their display
order.
The show/hide status and display order of the [Adjustments] items can be registered as preset
settings.

1. Click

to select [Custom Settings...] from the dropdown options.
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Customizing Adjustment Controls

The setting screen is displayed.

2. Click [New].

A new preset is created in [Saved custom settings:].

3. Set the show/hide status of each item and their display order.
Set the settings as below:
In [Items to display:], check the item you would like to display and uncheck
the items you would like to hide.
In [Items to display:], select the desired items and click

or

to

rearrange them.
To deselect an item, click it while holding down the "Ctrl" key ("Command" key in
Mac OS). You can select multiple items.
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Customizing Adjustment Controls

4. Click [OK].
The settings are registered as a preset.
When you click

, the registered preset is displayed in the dropdown options. Select

the preset to change the displayed items.

Managing presets
To edit or delete a preset, display the preset setting window.
Editing presets
Select the preset to edit and go back to step 3 above (the settings of the show/hide
status of each item and their display order) and complete the subsequent instructions
that follow it.
Changing preset names
Select the preset to rename from the list of presets and click the preset again. There,
you are able to change the name.
Duplicating presets
Select the preset to duplicate from the list of presets and click [Duplicate]. The copy of
the preset is created with a sequential number added to the end of the original name.
This function is useful to create a new preset by modifying an existing one.
Deleting presets
Select the preset to delete from the list of presets and click [Remove].
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Picture Control Utility 2

Home > Adjusting Images > Picture Control Utility 2

Picture Control Utility 2
Using Picture Control Utility 2, you can manage custom Picture Controls to adjust RAW images
(NEF, NRW). You can also create a custom Picture Control and export/import it between
supported applications and memory cards.
Custom Picture Controls created by Picture Control Utility 2 can be used interchangeably
among compatible software for adjusting RAW images (NEF, NRW). When the Picture Control
Utility 2 starts,

is displayed on the Taskbar in Windows (or Dock in Mac OS).

Starting Picture Control Utility 2
Start Picture Control Utility 2 to create or modify a custom Picture Control, and export/import it
between ViewNX-i and the camera.

1. Click [Launch Utility].

Picture Control Utility 2 starts, and the image selected in ViewNX-i is displayed in it. The
displayed image is used as a sample image for you to create or edit custom Picture
Controls.
Only NEF format RAW images shot with a Nikon digital single-lens reflex camera,
advanced camera with interchangeable lens, or COOLPIX A can be used as sample
images. When images in other formats are selected, a default image is displayed.
You can also start Picture Control Utility 2 by selecting [Launch Picture Control Utility
2] from the [File] menu.

Notes
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Picture Control Utility 2

This feature is available when Picture Control Utility 2 is installed.
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Editing Movies (ViewNX-Movie Editor)

Home > Editing Movies (ViewNX-Movie Editor)

Editing Movies (ViewNX-Movie Editor)
With the ViewNX-Movie Editor movie editing software, you can convert, combine, and export
movies captured on a digital camera, or combine movie files and still image files to create
original movies.

Displaying the general settings window
The general settings window is displayed when you select sources (movie files and still image
files) in ViewNX-i and start ViewNX-Movie Editor.

1. In the ViewNX-i browser window or map window, select the source movie files
and still image files.

2. Click

.

The general settings window is displayed.

General settings window

The functions described below are available.
[Convert Movies]
The [Output Movie] window is displayed, enabling you to configure export settings and
other properties for the selected movie before converting or exporting it. If the movie
was trimmed in ViewNX-i, a file consisting of the specified playback range is extracted.
[Combine Movies]
The [Output Movie] window is displayed, enabling you to combine multiple movie files
recorded with the same settings specified in ViewNX-i, and export them together as a
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Editing Movies (ViewNX-Movie Editor)

single movie file.
[Create New Movie]
The movie creation window is displayed, and the movie files and image files selected in
ViewNX-i are arranged in the Storyboard. You can edit the movie by changing the
order of the sources and adding transition effects, message clips, and background
music. The edited Storyboard can be exported as a new movie file.

[Output Movie] window
The [Convert Movies] and [Combine Movies] operations are performed in the displayed
[Output Movie] window.
Refer to "Exporting Movies (Converting/Combining/Creating Movies)" for details
about the operations in the [Output Movie] window.

Basic operation
Explains the operation flow for the movie creation window that is displayed when [Create New
Movie] is selected in the general settings window.
Refer to this section for information on using recorded movie files and image files to create new
original movies.
Getting Started

Features of the Movie Creation Window
Step 1: Arrange Still Images and Movies in the Storyboard
Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and
Background Music
Step 3: Export the Edited Results as a Movie File

Detailed operation
Explains the detailed operations and functions. Refer to this section after having understood the
basic operation flow.
Arranging, Adding, and Deleting Sources
Displaying Text on Still Images and Movies
Using a Portion of the Movie by Cutting It Out (Trim)
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Editing Movies (ViewNX-Movie Editor)

Inserting Background Music (Audio)
Setting the Playback Time for Still Images. Color Clips. and Transitions
Creating a Stop Motion Movie
Exporting Movies (Converting/Combining/Creating Movies)
Restoring Temporarily Saved Settings

Other information
Menu List of ViewNX-Movie Editor
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Getting Started

Home > Editing Movies (ViewNX-Movie Editor) > Getting Started

Getting Started
This section explains the features of the movie creation window and the basic operation flow.
Features of the Movie Creation Window
Describes the parts and functions of the movie creation window.
Step 1: Arrange Still Images and Movies in the Storyboard
To create new movies using captured still image files and movie files, register the sources
in the Storyboard and arrange them in the desired playback order.
Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and
Background Music
Edit the sources into a new movie by setting the screen transition effects between the
sources arranged in the Storyboard, and by adding an opening clip, ending clip, message
clips, and background music.
Step 3: Export the Edited Results as a Movie File
Display the [Output Movie] window, and export and save the edited contents as a movie
file. You can select the movie export style depending on the intended use, such as when
you want to upload the movie to an Web Service on the Internet.
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Features of the Movie Creation Window

Home > Editing Movies (ViewNX-Movie Editor) > Getting Started > Features of the
Movie Creation Window

Features of the Movie Creation Window
This section describes the features of the movie creation window, which is used to create new
movies from recorded movie files and still image files.
Common features
[Storyboard] tab
[Decoration/Duration Settings] tab

Common features

1
Menu bar (Windows only)
Displays the menu options available in the movie creation window.
2
Preview area
Play back the movie that is being created to check it.
3
Export new movie
Display the [Output Movie] window and export the contents as a new movie file.

[Storyboard] tab
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Features of the Movie Creation Window

1
Tab selection bar
The tabs listed below can be selected.
[Storyboard] tab
Add, arrange, delete, and edit the sources used in the created movie, and add transition
effects.
[Decoration/Duration Settings] tab
Register background music and set the playback style and playback time of the created
movie.
2
[Style:]
Set the transition effects between sources for playback.
3
[Storyboard] area
Change the order of the sources used, add and edit the sources, and add text or
message clips.
4
Add to Storyboard functions
Add sources to the Storyboard and insert opening, ending, and message clips.

[Decoration/Duration Settings] tab
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Features of the Movie Creation Window

1
Tab selection bar
The [Storyboard] tab and [Decoration/Duration Settings] can be selected.
2
Background music area
Displays a list of registered music files.
3
Effect settings
Adds a motion effect to still images.
4
[Duration] area
Set the length of time that still images are displayed. When using background music, you
can set the still image display time to match the background music playback time.
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Step 1: Arrange Still Images and Movies in the Storyboard

Home > Editing Movies (ViewNX-Movie Editor) > Getting Started > Step 1: Arrange
Still Images and Movies in the Storyboard

Step 1: Arrange Still Images and Movies in the
Storyboard
Preparing movie files and still image files
Adding and arranging sources in the movie creation window

Preparing movie files and still image files
Still image files and movie files captured using a Nikon digital camera can be used as sources,
in the file formats listed below.
Still image files:
JPEG, TIFF, RAW (NEF, NRW)
Movie file:
MOV, AVI、MP4 (H.264/AAC)
When using still image files or movie files that are saved in a memory card, copy them to
your computer hard disk before registering.

Adding and arranging sources in the movie creation window
You can add still image files and movie files to the sources arranged in the Storyboard in the
movie creation window.

1. Click the [

Add Movies and Images] button in the movie creation window.

Click [OK] in the displayed confirmation window that asks whether you want to switch to
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Step 1: Arrange Still Images and Movies in the Storyboard

the ViewNX-i window to select the source.

2. Select the movie files and image files in the ViewNX-i browser window, and click
.
The selected movie files (files indicated with

) and image files are added to the

Storyboard.

You can also drag and drop files directly from Explorer (Windows) or Finder (Mac OS) to add
them to the Storyboard.
Perform all rearranging of movies, images, and other sources in the Storyboard.
You can drag and drop the image files and movie files in the Storyboard to arrange them in the
desired playback order.

Let's try playback
You can preview the Storyboard that is being created anytime by clicking

in the preview

area.
The following movie controls are found in the preview area.
XX:XX / XX:XX
Displays in format of "current playback time/total playback time".
Indicates the current playback point or pausing point. Drag to move to any playback point.
Click to playback a created movie.
During playback, the button change to

. During stop or pause, the button is displayed as

.
When you click on a source in the Storyboard, the source is displayed in the preview window.
The file can be played back starting from the displayed position.
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Step 1: Arrange Still Images and Movies in the Storyboard

Next: Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and
Background Music
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Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and Background Music

Home > Editing Movies (ViewNX-Movie Editor) > Getting Started > Step 2: Set the
Transition Effects and Add an Opening Clip, Ending Clip, and Background Music

Step 2: Set the Transition Effects and Add an
Opening Clip, Ending Clip, and Background Music
Edit the Storyboard by adding screen transition effects, message clips, and background music.
Setting switching effect
Adding opening clips, ending clips, and message clips
Sorting or deleting sources
Adding background music

Setting switching effect
Select [Style:] to set the transition effects between the sources (movies/still images/message
clips) in the Storyboard.

1. In the [Storyboard] tab, click on [Standard] under [Style:], and select the style.

The transition effect is set. You can check the results in the preview area.
[Standard]
Play back still images (photos) and movies with a smooth transition between them,
without losing any part of the source.
[Fade in/Fade out]
Play back still images (photos) and movies with a slow fade transition between them.
[Wipe]
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Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and Background Music

Play back still images (photos) and movies with a transition that slides the next image
from right to left over the previous image.
[Random]
Play back still images (photos) and movies with randomly applied transition effects.
[Stop motion]
This setting is available when sources include still images (photos). Each still image
(photo) is played back for a short time (0.1 sec/0.2 sec/0.5 sec) before the next one
is displayed.
Use this setting to play back still images (photos) in stop motion style that resembles
flip book animation.

Adding opening clips, ending clips, and message clips
You can add an opening clip to the beginning of the movie and an ending clip to the end, and
you can add message clips between scenes to create separation between them.
Message clips are added directly before the source that is selected in the Storyboard. Clips can
be edited after they are added.

1. Click [

Insert Opening Clip], [

Insert Message Clip], or [

Insert Ending

Clip].

The [Text Settings] window is displayed for the clip.

2. Click the text box at the top left of the [Text Settings] window, and enter the
desired text.
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Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and Background Music

The items listed below can be set.
[Where to Show:]
Set the position of the displayed text.
[When to Show:]
Only the [Throughout the Movie] setting is available, and the text is displayed for
approximately 5 seconds while the clip is displayed.
[Select Font]
When you add a check mark and click [Change...], you can change settings such as
the font style, size, and color.
[Background Color:]
When you click [Palett...], you can change the background color of the text.

3. Click [OK].
After making the settings, click [OK] to apply them and add the clip to the Storyboard.
You can check the results in the preview area.
You can edit the opening, ending, or message clips that you added by clicking the
icon that is displayed when you position the mouse cursor over the clip.

Sorting or deleting sources
You can drag and drop the image files, movie files, and message clips that were added to the
Storyboard to rearrange the order.
Refer to "Arranging, Adding, and Deleting Sources" for details on how to arrange or delete
the files.

Adding background music
You can add background music to the project in the Storyboard.
Prepare a music (audio) file to use for the background music, and register it in the
[Decoration/Duration Settings] tab in the movie creation window. Standard audio files are
supported.
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Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip, and Background Music

Music file formats that can be registered are WAV and AAC.
Refer to "Inserting Background Music (Audio)" for details on registering background music.

Proceed to "Step 3: Export the Edited Results as a Movie File" next.
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Step 3: Export the Edited Results as a Movie File

Home > Editing Movies (ViewNX-Movie Editor) > Getting Started > Step 3: Export the
Edited Results as a Movie File

Step 3: Export the Edited Results as a Movie File
You can export and save the edited contents up to this point as a new movie file.

Exporting the created Storyboard as a movie file
You can export the created Storyboard as a new movie file.
The exported movie file can be recorded to DVD using commercially available tools or tools
included in the OS.

1. Click

.

The window for setting the file name and file format for the exported movie is displayed.
Refer to "Exporting Movies (Converting/Combining/Creating Movies)" for details on
movie export settings.

Registered image files, movie files, and music files
Registered files cannot be loaded to the Storyboard if you perform any of the operations
below using ViewNX-i, Explorer, or Finder.
Delete from the computer
Move files to another drive or folder
Change file names
When an image file or movie file cannot be loaded, its thumbnail is removed from the
Storyboard. If a music file cannot be loaded, it is removed from the background music
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Step 3: Export the Edited Results as a Movie File

list in the [Decoration/Duration Settings] tab.

Pages after "Detailed Operation" display detailed descriptions of features introduced so far.
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Detailed Operation

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation

Detailed Operation
The detailed operations and functions of ViewNX-Movie Editor are described on the pages listed
below.
Arranging, Adding, and Deleting Sources
Displaying Text on Still Images and Movies
Using a Portion of the Movie by Cutting It Out (Trim)
Inserting Background Music (Audio)
Setting the Playback Time for Still Images. Color Clips. and Transitions
Creating a Stop Motion Movie
Exporting Movies (Converting/Combining/Creating Movies)
Restoring Temporarily Saved Settings

Menu List of ViewNX-Movie Editor
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Arranging, Adding, and Deleting Sources

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Arranging,
Adding, and Deleting Sources

Arranging, Adding, and Deleting Sources
You can rearrange the still image files and movie files to change the playback order of the
movies in the project. You can also change the location of message clips.

1. Drag and drop the sources in the Storyboard.
Sort the order of the source.

Movie files, still image files, and message clips are played back in the order that they are
arranged. You can drag and drop the sources to rearrange them into the desired playback
order.

Copying and pasting sources in the Storyboard
You can copy and arrange sources in the Storyboard. This function is useful when you want to
use the same source repeatedly.

1. Select the source in the Storyboard, and select [Copy] in the [Edit] menu.

2. Select where to add the source, and select [Paste] in the [Edit] menu.
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Arranging, Adding, and Deleting Sources

Deleting still image files and movie files from the Storyboard
1. In the Storyboard, select the still image files and movie files to delete.

2. In the [Edit] menu, select [Delete].
The selected still image files and movie files are deleted from the Storyboard.

Adding still image files and movie files
Refer to "Step 1: Arrange Still Images and Movies in the Storyboard" for details on
adding still image files and movie files.
Refer to "Step 2: Set the Transition Effects and Add an Opening Clip, Ending Clip,
and Background Music" for details on adding opening, ending, and message clips.
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Displaying Text on Still Images and Movies

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Displaying
Text on Still Images and Movies

Displaying Text on Still Images and Movies
You can display text on top of image and movie files.
Setting the text
Editing the added text

Setting the text
1. Click
The

for an image file or movie file.
icon is displayed when you position the mouse cursor over the still image file or

movie file.

The [Text Settings] window is displayed.

2. Enter the text and set the font and location of the text.
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Displaying Text on Still Images and Movies

Click the text box at the top left of the [Text Settings] window, and enter the desired
text. Up to 64 characters, including double-byte characters, single-byte characters and
line feed code, can be entered.
To configure format settings such as the font style, size, and color, add a check mark to
[Select Font] and click [Change...].
Set the items listed below.
[Where to Show:]
Set where to display the text.
[When to Show:]
Set when to display the text. When [Throughout the Movie] is clicked, the entered text
is displayed continuously while the source is displayed. When [From the Beginning for]
or [From the End for] is selected, you can display the text for a period of 3 sec, 5 sec,
or 7 sec after the file starts or before it ends.

3. Click [OK].
The settings are applied. Source files with added text are indicated with

.

Editing the added text
You can change or delete the added text.

Changing the text
In the Storyboard, select a source indicated with a

. Click

or select [Add or Update

Text...] in the [Clip] menu, and change the text in the text box in the [Text Settings] window.
After making the changes, click [OK] to apply the settings.

Deleting the text
In the Storyboard, select a source indicated with a

. Select [Add or Update Text...] in the

[Clip] menu, and delete the text from the text box in the [Text Settings] window.
After you make the changes and click [OK] to apply the settings, the

disappears.
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Using a Portion of the Movie by Cutting It Out (Trim)

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Using a
Portion of the Movie by Cutting It Out (Trim)

Using a Portion of the Movie by Cutting It Out (Trim)
You can extract the desired portion of a source movie file by removing the unwanted portions
(trim function).
Only the extracted portion that remains after trimming is played back.
Setting trim
Canceling trim setting

Setting trim
1. Place the mouse cursor over the source movie file in the Storyboard that you
want to trim, and click

.

The [Duration Settings] window is displayed for the movie.
Set the in and out point of the trim. The portion between the in and out points will be
played back in the movie.
It is possible to set only either the in point or the out point.

[Duration Settings] window
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Using a Portion of the Movie by Cutting It Out (Trim)

1
Preview area
Play back the movie and check the in and out points of the trim.
2
Movie timeline display area
The area is divided into seven sections with thumbnails that indicate the overall flow of
the movie. Slide the

on the left and right to set the in and out points.

3
Playback slider
Indicates the playback position.
4
Current playback position (time)/Total playback time
Check the playback time.
5
In point (IN) and out point (OUT) setting buttons
to set the position of the in point and out point.
Click the buttons and use
6
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Using a Portion of the Movie by Cutting It Out (Trim)

Movie controller
The frame reverse, play (pause), and frame advance buttons are displayed (from left to
right).
7
In and out point position (time)
Displays the start and end time of the trimmed movie.

Setting the in and out points of the trim
Move the left and right

1. Move the

to specify the portion of the movie that you want to keep.

on the left end to set the in point, and move the

on the right end to

set the out point.
You can check the contents of the specified portion by sliding
and right

.

You can click
of

between the left

. Once

/

between the right and left

to precisely adjust the position

is in the precise position, you can click [IN] to set the

point position, or click [OUT] to set the

for the in

for the out point position.

2. Click [OK].

Canceling trim setting
In the trim Duration Settings window, move the

for the in and out points in the movie

timeline display area to the far right and left, and click [OK].
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Inserting Background Music (Audio)

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Inserting
Background Music (Audio)

Inserting Background Music (Audio)
You can add background music to the movie to change the mood or enhance the impression.
Music file formats that can be registered are WAV and AAC. WAV files in more than 16 bits
cannot be registered.
Registering background music
Rearranging the playback order of background music
Deleting background music
Setting the volume of source movie files to 0

Registering background music

1. Click the [Decoration/Duration Settings] tab.
The Background music settings tab is displayed.
Sample music files are pre-registered in the background music list.
Click

/

for each music file to turn playback on or off. The total playback time

of the background music used is displayed at the bottom right of the music file list.

2. Click [Add...].
A music file selecting window is displayed.
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Inserting Background Music (Audio)

3. Select the music file to be used, then click [Open].
The music file is added to [Background music (wav, m4a)].
Up to 10 music files can be registered.
The registered music files are displayed in [Background music (wav, m4a)] in order from
the top. When the created movie is played back, the background music plays back in the
displayed order.

Rearranging the playback order of background music
You can change the playback order by selecting a music file and dragging it up or down to a
different position.

Deleting background music
Select a music file that you want to unregister, then right-click and select [Delete].
The pre-registered sample files cannot be deleted.
Background music playback
The playback style of background music changes depending on the settings of the
created movie.
If the created movie includes still images with the transition style set to [Stop motion],
and [Duration] is set to [Normal playback], you can set [Repeat count:] for the movie
(select 1, 2, 3, or 5). The background music ends when movie playback ends.
If the created movie includes still images with the transition style set to [Stop motion],
and [Duration] is set to [Summarize to fit to music], [Repeat count:] is automatically
set for the movie based on the background music playback time. However, if [Repeat
count:] is set to more than 30 for the movie, an error message is displayed, the
setting switches to [Normal playback], and [Summarize to fit to music] is not
available.
If the created movie includes still images with a transition style other than [Stop
motion], and [Duration] is set to [Summarize to fit to music], the number of seconds
that still images are played back is displayed. However, if the duration of still images is
less than 2 seconds or is 15 seconds or greater, an error message is displayed, the
setting switches to [Normal playback], and [Summarize to fit to music] is not
available.
The audio included in the source movie file is played back over the background music.
You can select to mute the audio of the source movie file so that only the background
music is audible during playback.
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Inserting Background Music (Audio)

Refer to "Setting the volume of source movie files to 0" for details.
You can click

in the preview area to mute all sound in the current movie.

Setting the volume of source movie files to 0
You can set the volume of source movie files to 0.
When using background music, you can set the volume of the source movie files to 0 so that
only the background music is audible during playback.

1. In the [Clip] menu, select [Set Volume of All Movies to 0].

Restoring the original volume of all movie files in Storyboard
You can restore the original volume of movie files by selecting [Revert Movie Volume to
Default] in the [Clip] menu.
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Setting the Playback Time for Still Images. Color Clips. and Transitions

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Setting the
Playback Time for Still Images. Color Clips. and Transitions

Setting the Playback Time for Still Images. Color
Clips. and Transitions
You can adjust the playback time for still images (image files).

Setting the playback time
Set the playback time for still images.
The default playback time is used if no value is set. You can also set the playback time to
match the duration of the background music, if a background music file is registered.

1. Display the [Decoration/Duration Settings] tab.

2. Select [Normal playback] or [Summarize to fit to music].

Duration
For [Still image duration:] in [Normal playback], select [Short], [Standard], or [Long].
The playback time for each still image is 3 seconds for [Short], 5 seconds for
[Standard], and 10 seconds for [Long].
The background music fades out when movie playback ends. If the playback time of the
background music is shorter than that of the movie, the background music repeats.
When [Summarize to fit to music] is selected, the number of seconds that each image
is played back is displayed, based on the total time. When the transition style is set to
[Stop motion], the number of times that the project movie is played back is displayed.
Refer to "Inserting Background Music (Audio)" for details on background music
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Setting the Playback Time for Still Images. Color Clips. and Transitions

playback.
The playback time for message clips is set to 5 seconds and cannot be changed.
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Creating a Stop Motion Movie

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Creating a
Stop Motion Movie

Creating a Stop Motion Movie
You can create a stop motion style movie that resembles flip book animation by arranging a
series of still images taken continuously with a digital camera in the Storyboard and setting the
transition style to [Stop motion].

1. Register the image files to use in the Storyboard.

2. Select [Stop motion] for the transition style.

You can set [Still image duration:] to [0.1 sec], [0.2 sec], or [0.5 sec].
When [Still image duration:] is set to [0.1 sec] or [0.2 sec], images may not transition
properly during preview in some operating environments.
If this occurs, reduce the window size in the preview area.
Note, however, that this does not affect the output movie (images transition properly in
the output movie).

3. Edit the sources.
You can add opening, ending, and message clips or select the [Decoration/Duration
Settings] tab to register background music.
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Creating a Stop Motion Movie

4. Click [

Create Movie].

Background music playback
If the transition style is set to [Stop motion], and [Duration] is set to [Summarize to fit
to music] in the [Decoration/Duration Settings] tab, [Repeat count:] is automatically set
for the created movie based on the background music playback time. However, if
[Repeat count:] is set to more than 30 for the created movie, an error message is
displayed, the setting switches to [Normal playback], and [Summarize to fit to music] is
not available.
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Exporting Movies (Converting/Combining/Creating Movies)

Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Exporting
Movies (Converting/Combining/Creating Movies)

Exporting Movies (Converting/Combining/Creating
Movies)
You can export the created Storyboard as a new movie file.
Configuring movie export settings
Creating movies for upload to Web services

Configuring movie export settings
1. Click

.

The [Output Movie] window is displayed.

2. Configure the settings.

[Output Movie] window
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Exporting Movies (Converting/Combining/Creating Movies)

When you set the items below and click [Output], the created Storyboard and movie file are
exported as a new movie file.
The displayed items vary depending on the item that is selected in the general settings
window.
1
[Settings:]
When [Create New Movie] is selected in the general settings window and one of the
export styles listed below is specified, the details and advanced settings of the export
style (Format:, Size:, Frame rate:) are displayed.
[PC]
Exports a movie with high image quality. Movies that are 60 minutes or longer cannot be
exported.
[YouTube]
Exports a compact sized movie for YouTube. Movies that are 15 minutes or longer, or 2 GB
or greater, cannot be exported.
[Web Service]
Exports a compact sized movie for Web services. Movies that are 15 minutes or longer, or
1 GB or greater, cannot be exported.
[Advanced Settings]
Exports a movie with the desired advanced settings (Format:, Size:, Frame rate:). Movies
that are 60 minutes or longer cannot be exported.
2
[Save to:]
The save destination folder is displayed. To change it, click [Browse...] and select a
different folder.
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3
[File name:]
The file name of the movie is displayed. To change it, click the input box and enter a
new file name.
When [Convert Movies] is selected in the general settings window
When you select a movie file that was trimmed in ViewNX-i, start ViewNX-Movie Editor,
and click [Convert Movies] in the general settings window, you can choose the export
styles listed below.
[Quick]
Quickly extract the portion that was specified for playback in ViewNX-i (processed in
approximately 1-sec increments/H.264 movie only).
[Advanced Settings]
Export the portion that was specified for playback in ViewNX-i, using the desired
settings.
When [Combine Movies] is selected in the general settings window
When you select multiple movies that were recorded using the same settings in ViewNXi, start ViewNX-Movie Editor, and click [Combine Movies] in the general settings
window, the export style shown below is displayed.
[Quick]
Quickly combine the selected movies into a single movie file.

Items to be set
The displayed export style details vary depending on the item that is selected in the general
settings window. If you select [Convert Movies] or [Create New Movie] and display the
[Output Movie] window, you can select [Advanced Settings] to set or check the items below.
The items that are displayed or available vary depending on the source type or the selected
export style.
[Format:]
Select the file format from the two types listed below.
[MOV (H.264/AAC)]
Extension: .mov
Video compression format: H.264
Audio format: AAC
[MOV (H.264/Linear PCM)]
Extension: .mov
Video compression format: H.264
Audio format: Linear PCM
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Select [MOV (H.264/AAC)] for a smaller file size when exporting the movie.
[Size:]
Selectable items will vary depending on factors such as the aspect ratio of the movie to be
exported.
640 x 424 (3:2)
640 x 480 (4:3)
960 x 540 (16:9)
1280 x 720 (16:9)
1920 x 1080 (16:9)
The default size is selected based on the size of the image and movie files used in the
Storyboard.
The [1920 x 1080] size is selected if the Storyboard only includes still images.
[Frame rate:]
The number of frames per second is displayed for the movie to be exported. The optimum
frame rate is selected based on selected export style (50 fps/60 fps for [PC], and 24
fps/25 fps/30 fps for [YouTube] or [Web Service]).
File name and save destination
When exporting, you can specify the file name and save destination.
[File name:]
Enter file name of the exported movie.
If the number of characters in the file name and folder name exceeds the limit, the
[Output] button at the bottom of the screen is temporarily disabled (Windows only).
[Save to:]
Set the save destination of the movie to be exported.
Setting the size of the created movie
The size of the created movie is automatically determined based on the largest movie file
(i.e. the movie with the largest area in terms of horizontal and vertical pixel dimensions)
in the Storyboard, in the order of priority described below.
When export style is [PC] or [YouTube]:
The [1920 x 1080] size is applied when the source size is [1920 x 1080] or larger in
area.
When export style is [Web Service]:
The [1280 x 720] size is applied when the source size is [1280 x 720] or larger in area.
When the aspect ratio of the movie is 3:2:
The [640 x 424] size is applied.
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When the aspect ratio of the movie is 4:3:
The [640 x 480] size is applied.
When none of the conditions above apply:
The [1280 x 720] size is applied.

About frame rate
The actual number of frames per second for the [Frame rate:] settings are as follows.
24 fps: playback 23.976 frames per second.
25 fps: playback 25 frames per second.
30 fps: playback 29.97 frames per second.
50 fps: playback 50 frames per second.
60 fps: playback 59.94 frames per second.

Creating movies for upload to Web services
When exporting movies, you can select [YouTube] or [Web Service] for the export style, which
reduces file size and configures other properties to make movies easy to upload.

1. In the [Output Movie] window, select [YouTube] or [Web Service].

2. Click [Output].
If the movie is 15 minutes or longer, or if the file size exceeds 2 GB (for YouTube or
NIKON IMAGE SPACE) or 1 GB (for Web Service), an error message is displayed and the
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movie is not exported. Return to the Storyboard and modify the sources.
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Home > Editing Movies (ViewNX-Movie Editor) > Detailed Operation > Restoring
Temporarily Saved Settings

Restoring Temporarily Saved Settings
When exporting the Storyboard, the setting information edited in the movie creation window is
automatically saved.
You can load the temporarily saved setting information to re-edit the movie using a restored
Storyboard.
A maximum of 10 settings can be temporarily saved. When the number of temporarily saved
settings exceeds 10, the oldest items are deleted first. For setting information that you do not
want to be deleted, you can click

and protect up to 5 items (

). You can also delete

setting information that you do not want to keep.

1. In the movie creation window, select [Load Saved Settings...] in the [File] menu.
A list of the temporarily saved setting information is displayed.

2. Select the setting information to restore, and click [Restore].

If the currently edited Storyboard is displayed on the screen, a confirmation window
asking whether or not to temporarily save the current source and setting information is
displayed before the recovery information is displayed. Click [Yes] to save it.
To remove an unwanted item from the setting information list, select it and click
[Delete].
The saved Storyboard is restored and can be edited.
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Menu List of ViewNX-Movie Editor
A list of menus that are available with ViewNX-Movie Editor is shown below.
[File] menu
[Edit] menu
[Clip] menu
[Play] menu
[View] menu
[Help] menu
[ViewNX-Movie Editor] menu (Mac OS only)

[File] menu
[Load Saved Settings...]
When [Create New Movie] is used to export the Storyboard as a movie file, the current file
information and settings are temporarily saved as a recovery file. Use this function to load
a temporarily saved recovery file.
[Add Movies and Images...]
Adds image or movie files to the [Storyboard]. A window is displayed for selecting the
image or movie files saved on a computer or memory card.
[Create Movie...]
Converts the created Storyboard into a new movie file. The setting window for converting
is displayed.
[Exit] (Windows only)
Exits from ViewNX-Movie Editor. If the current project has not been saved, a confirmation
window for saving is displayed.
Ctrl+Q (Windows)

[Edit] menu
[Copy]
Copies selected images, movie files, and message clips in the Storyboard.
Ctrl+C (Windows) / Cmd + C (Mac OS)

[Paste]
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Pastes the copied images, movie files, and message clips to the Storyboard.
Ctrl+V (Windows) / Cmd + V (Mac OS)

[Delete]
Deletes selected images, movie files, and message clips from the Storyboard.
Del

[Clip] menu
[Trim...]
Displays the [Duration Settings] for the movie, enabling you to adjust the playback time
by trimming unwanted portions from the movie file.
[Add or Update Text...]
Displays the [Text Settings] window, enabling you to display text on top of the selected
movie file or image file.
[Insert Opening Clip...]
Displays [Text Settings] window, enabling you to add an opening clip to the movie that is
being created, at the beginning of the Storyboard. If an opening clip is already added,
[Edit Opening Clip...] is displayed.
[Insert Message Clip...]
Displays the [Text Settings] window, enabling you to insert a message clip with
background color between scenes in the movie that is being created. The message clip is
added directly before the selected source.
[Insert Ending Clip...]
Displays the [Text Settings] window, enabling you to add an ending clip to the movie that
is being created, at the end of the Storyboard. If an ending clip is already added, [Edit
Ending Clip...] is displayed.
[Set Volume of All Movies to 0]
Sets the volume of all movies in the Storyboard to 0 so that no sound is audible during
playback. No sound will be played back for any movies added after this setting is made.
[Revert Movie Volume to Default]
Restores the original volume of the movie.
[Sort Movies and Images by Date Shot]
Sort the sources in Storyboard by date they were taken.

[Play] menu
[Play]
Plays back the movie that is being edited in the preview area. During playback, the name
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of this item changes to [Pause].
[Stop]
When playing back a movie in the preview area, it stops.

[View] menu
[Storyboard]
Displays the [Storyboard] tab.
[Decoration/Duration Settings]
Displays the [Decoration/Duration Settings] tab.

[Help] menu
[ViewNX-Movie Editor Help]
Displays this help.

[ViewNX-Movie Editor] menu (Mac OS only)
[About ViewNX-Movie Editor]
Displays the ViewNX-Movie Editor version information window.
[Quit ViewNX-Movie Editor]
Exits ViewNX-Movie Editor. If the current project has not been saved, a confirmation
window for saving is displayed.
Cmd + Q (Mac OS)
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Home > Using Web Services

Using Web Services
Using ViewNX-i, you can upload images and movies to Web services, such as Nikon's NIKON
IMAGE SPACE or Facebook, and share, view or organize them.
Web service account registration (login/authentication) is also possible in the [Web]
workspace.
You can view images in albums on NIKON IMAGE SPACE or Facebook on the [Navigation]
palette of the [Web] workspace, and check posted comments and reactions or post a comment
on the selected image on the [Adjustments/Metadata] palette.
If you click

(NIKON IMAGE SPACE) or

(Facebook), images and comments can be

viewed in the web browser of your computer.
Logging in to Web Services (Authentication)
Uploading Images to Web Services
Viewing Uploaded Images and Movies
Posting a Comment to Web Services
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Logging in to Web Services (Authentication)
The Web services that ViewNX-i supports are NIKON IMAGE SPACE and Facebook. When the
workspace is changed to [Web], NIKON IMAGE SPACE and Facebook are automatically
displayed on the [Navigation] palette. Click the [Login Settings] button to log in to the Web
service (authentication).

1. Click [Web] to change the workspace.

2. Click [Login Settings].

The [Web Service] window of [Options] (or [Preferences] in Mac OS) is displayed.

3. Click [Login]/[Authenticate].
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If you do not have an ID for NIKON IMAGE SPACE, click [Login] and follow the displayed
instructions to obtain the ID. If you have an ID, enter [Email Address:] and [Password:]
and click [Login].
If you do not have a Facebook account, click [Authenticate] and follow the displayed
instructions to obtain the account. If you have an account, click [Authenticate] and enter
the account and password for authentication.

About NIKON IMAGE SPACE
NIKON IMAGE SPACE is an online album service of Nikon for customers to preserve or
manage image/movie files.
The service is provided as a benefit to customers using Nikon digital cameras.
For details on NIKON IMAGE SPACE, refer to the NIKON IMAGE SPACE website.
http://www.nikonimagespace.com/

If you have logged in (authenticated)
Albums on each Web service are displayed under each Web service name on the
[Navigation] palette. When you select an album, the thumbnails of the images uploaded
to the album are displayed in the Image View area.
Reactions and comments on the images posted on the Web service are updated every 5
minutes, and the updated information is displayed on the [Adjustments/Metadata]
palette. Even when you have changed to [Browse], you are notified of any updates.
If you checked [Save Password] when you previously logged in to a Web service and
retained the login status, you will be automatically logged in after exiting ViewNX-i and
rebooting the computer.
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Logging out (deauthentication)
To log out of the Web service (deauthentication), click [Login Settings], then
[Logout]/[Remove Authentication].
Only the Web service name is displayed on the [Navigation] palette. Updated information
will not be obtained.

Notes
An Internet environment is required.
The file formats that can be uploaded are JPEG (RGB mode), RAW (NEF, NRW), TIFF
(uncompressed TIFF, or TIFF compressed with LZW), MPO (3D format), MOV, MP4,
AVI, Motion Snapshot image files, and image files with voice memo.
When movie files stored in NIKON IMAGE SPACE are displayed in the ViewNX-i
window, the first frame of each movie is displayed as a still image.
You need your own account to use NIKON IMAGE SPACE. Register on the NIKON
IMAGE SPACE website. For languages supported by NIKON IMAGE SPACE and
countries/regions available for account registration, refer to its website.
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Home > Using Web Services > Logging in to Web Services (Authentication) >
Uploading Images to Web Services

Uploading Images to Web Services
Use the [Browse] workspace to upload images or movies. You can upload them to the Web
services listed below.
NIKON IMAGE SPACE
Facebook
YouTube
Upload destinations
Uploaded files will be stored in an album. You can choose whether to create a new
album or use an existing album to store them.
In NIKON IMAGE SPACE, you can save or create files or albums of the same name at
the same directory level. Even when you upload files or albums to NIKON IMAGE SPACE
where files or albums of the same name already exist, these existing files will not be
overwritten.
In Facebook, if you select [Facebook (Album)] as the upload destination, you can
create a new album in which to save images, or save them to an existing album. In
addition, you can post the images by selecting Facebook (Timeline) as the upload
destination.

Before uploading
Supported file formats for upload vary depending on the Web service.
JPEG (RGB mode), RAW (NEF, NRW), TIFF, MPO (3D format), MOV, MP4, AVI, Motion
Snapshot image files, and image files with voice memo.
Before uploading, we recommend logging in to the Web service.
For still image files, configure the information tag settings or file conversion settings in
advance.
When uploading a movie with a changed playback range, the movie will be trimmed to
the specified playback range and uploaded.

Uploading
1. Select the files to upload and click

.
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2. Select the Web service to upload to.

If you are not logged in to the Web service, a window that prompts you to log in is
displayed.
After you are logged in to the Web service (authenticated), a window for configuring the
upload settings is displayed, allowing you to set or select the options below.
[Image Settings (Resize)]: Choose to retain the original image size or choose an
image size from the displayed image sizes that are available for the selected Web
service.
When you select [NIKON IMAGE SPACE] as the upload destination Web service, you
can select [No change] to upload NEF or NRW images as is. When you select
another Web service or image size, they are converted to JPEG when uploaded.
[Select Album]: Choose to select the upload destination album name or select [New
Album] to create a new album as the upload destination.
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In Facebook, you can choose whether or not to delete [Location Info]. Also, in
Facebook and YouTube, you can set sharing limits for your images and movies.

3. Click [Start].
A window that shows the upload progress is displayed.
If you click [Cancel] or exit ViewNX-i while uploading, uploading stops. If uploading
multiple images, the images that have already been transferred remain uploaded.
When uploading image files to NIKON IMAGE SPACE, you can add information such
as tags.

Uploading from the Photo Tray
You can upload files moved to the Photo Tray in the [Browse] workspace by changing the
workspace to [Web] and dragging and dropping them onto the Web service on the
[Navigation] palette.
In the [Web] workspace, you cannot drag and drop image files from the image file list
onto the Photo Tray or other Web services.

Notes
In [NIKON IMAGE SPACE], up to 200 image files can be uploaded to an album.
However, this limitation may vary depending on the registered account.
Available space information may differ between [NIKON IMAGE SPACE] and your
computer due to the difference in their capacity calculation methods. Therefore, you
may not be able to upload files even if the total size is less than available space that is
shown.
In [Facebook (Album)], up to 50 still images can be uploaded at a time and up to
1000 still images can be uploaded to an album. Movies of up to 1 GB can be uploaded
one at a time.
Movies shorter than 15 minutes can be uploaded to [YouTube] one at a time.
Check the checkboxes in the setting screen to add tags and ratings.
About [NIKON IMAGE SPACE] tags and ratings
In NIKON IMAGE SPACE, you can organize, search or narrow down files based on tags or
ratings.
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Specify a word related to the files as a [Tag] for use as a keyword for searching. When
the XMP/IPTC information's [Keywords] are set to an image file, you can set them as
tags.
You can assign a [Rating] of one to five to each image based on its importance or
value, enabling you to better organize and sort files. When a rating has been assigned
to an image file, it is applied in NIKON IMAGE SPACE.
[Add XMP/IPTC keywords as NIKON IMAGE SPACE tags]
When this option is checked, the [Keywords] that are previously set for an image will be
added as [Tags] when the image is uploaded to NIKON IMAGE SPACE.
[Add XMP/IPTC rating as NIKON IMAGE SPACE rating]
When this option is checked, a [Rating] that is previously set for an image will be added as
a [Rating] when the image is uploaded to NIKON IMAGE SPACE.
To add tags and ratings during the upload to NIKON IMAGE SPACE, you need to edit the
metadata and save it as an adjustment file.
For details on [Keywords] in the XMP/IPTC information, refer to "Editing Metadata".
For details on ratings, refer to "Assigning Ratings" and "Editing Metadata".
Note
When uploading movie files, tags are not set.
Separate tags will be created for every string that is followed by a comma in each
XMP/IPTC keyword.
When adjustment files are associated with the images to upload, the metadata (File &
Camera Information and XMP/IPTC Information) will be embedded in the images.
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Home > Using Web Services > Logging in to Web Services (Authentication) > Viewing
Uploaded Images and Movies

Viewing Uploaded Images and Movies
You can display images and movies stored on Web services in the [Web] workspace and view
those images and posted comments or reactions. In addition, you can use the [Web] menu to
download the albums of the Web service.

1. Click [Web] to change the workspace.

2. Click the Web service name or album name on the [Navigation] palette.

When you click a Web service name, all images uploaded to the selected Web service
are displayed as thumbnails.
If the Web service name and album names are displayed on the [Navigation] palette,
you have already logged in to the Web service. If only the Web service name is displayed
without any album names, you have logged out of the Web service. You can log in to
(authenticate) the Web service by clicking the [Login Settings] tree button.
is displayed in the upper right of the thumbnail if there is any update for the file,
such as a new comment or reaction.

3. Select a thumbnail with the update icon.
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You can check the updated information in the [Adjustments/Metadata] palette.
When you select multiple thumbnails, the Web service information is not displayed in the
[Adjustments/Metadata] palette.

About [Web Service] menu
You can change the workspace to [Web] and select the settings below in the [Web
Service] menu.
[Download Album...]
Downloads your [NIKON IMAGE SPACE] albums or the [Facebook] albums that you
select.
If image files with voice recording or Motion Snapshot files are included in your
download target, voice recording and movie files are downloaded, as well as the image
files.
In the case of [NIKON IMAGE SPACE], updated information such as location data added
online will not be added to the original files after download.
[Clear Notification Badge]
Clears the

that is displayed when updated information exists for files on the Web

services, and restores the no update (viewed) status.
[Show Original File]
Displays the original versions of the files uploaded to Web services if they exist in the
computer.
[Open Home Page]
Opens a web browser and displays the website of the Web service.
[Refresh]
Clears the cache for the Web service and displays only the newest information.
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Posting a Comment to Web Services
You can post comments from the [Adjustments/Metadata] palette of the file selected in the
[Web] workspace without using a web browser.

1. Click [Web] to change the workspace.

2. Click the Web service name or album name on the [Navigation] palette and click
the image file.

The Web service information and comment field of the selected image file are displayed
on the [Adjustments/Metadata] palette. However, they are not displayed when multiple
files are selected.

3. Enter the comment in the comment field.
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4. Click the [Comment] button.
The comment is applied in the Web service and the number of the comments increases
in the Image View area.
If you edit the comment, click [Save].
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Home > Using Location Data (Map)

Using Location Data (Map)
In [Map], you can use an Internet map service to display shooting locations as icons on a map,
based on location data embedded in still images or movies at the time of shooting (only movie
files recorded on particular models are supported). The map can be scrolled and zoomed,
enabling you to easily check where the images were shot.

Types of location data supported in ViewNX-i
The three types of location data described below can be handled in ViewNX-i.
Location data measured by a satellite navigation system
Altitude data measured by a barometer
Depth data measured by a water depth gauge
Digital cameras that are compatible with these systems can embed location data, altitude
(barometer) data, and depth data in images. The location data embedded in images can be
checked in ViewNX-i as part of the metadata.

is displayed with the thumbnails of image

and movie files containing location data.
For details on metadata, refer to "Viewing/Editing Embedded Information of Images".
You can use ViewNX-i to add location data to images shot with a camera that is not
compatible with satellite navigation systems, or to images that are not embedded with location
data. You can add location data by specifying a location directly on the map, by loading a
location log file from a device such as a satellite navigation system receiver, or by loading an
altitude (barometer)/depth data log from a Nikon digital camera equipped with a barometer or
depth gauge.
Errors in shooting locations can also be corrected.
Showing Shooting Locations on the Map
You can display shooting locations as icons on a map, based on location data embedded in
still image or movie files.
Handling Location Data
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You can edit location data embedded in images while checking the shooting locations on
the map. You can also use ViewNX-i to add new location data to images, even if your
camera is not compatible with satellite navigation systems.
Using Location Logs
You can add location data to multiple images simultaneously, using the location log saved
in a camera, mobile phone, or commercially available satellite navigation system receiver
that can obtain location data. You can also display the travel route recorded in a location
log file.
Searching for Keywords Based on Location Data
You can add descriptions or keywords to images or edit them.
Showing Photo Logs
You can link shooting locations with straight lines on the map.
Setting the Map
You can choose a map server or set a default display position of the [Map] screen.

Notes
The service of an online map of this function uses Google Maps.
This function also obtains keywords from "Wikipedia" when metadata is edited.
To use this function, an Internet environment is required.
Nikon Corporation will not be liable to the user of ViewNX-i or third parties for any
damages/problems resulting from the use of this function.
Since the services of on-line map and keyword search employed for this function are
provided by a third-party, it may be subject to change or termination without any
prior notice.
Be aware that use of this function transmits latitude and longitude information to the
service provider.
Before using this function, be sure to read "Google Terms of Service" which is linked
from the map.
Nikon Corporation does not provide support for Google Maps.
Location data can be added or edited for still image files only (NEF, NRW, JPEG and
TIFF formats).
Depending on the accuracy of the location data, the location displayed on the map
may differ from the actual shooting location.
ViewNX-i supports location data based on the Tokyo Datum (Japanese conventional
geodetic system) or the World Geodetic System (WGS84). Shooting locations recorded
based on other geodetic systems may not be displayed in the correct location on the
map.
If you use ViewNX-i to edit or add location data, the location data is saved based on
the World Geodetic System (WGS84).
file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk100000.html[2017/03/08 16:44:29]

Using Location Data (Map)

You can check which geodetic system is used in the [File & Camera Information]
section on the [Adjustments/Metadata] palette. For details on metadata, refer to
"Viewing/Editing Embedded Information of Images".
This software makes use of the following API (Application Programming Interface):
Geonames web services.
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Showing Shooting Locations on the Map

Home > Using Location Data (Map) > Showing Shooting Locations on the Map

Showing Shooting Locations on the Map
You can display shooting locations as icons on the map, based on location data embedded in
still image or movie files. The map can be freely scrolled and zoomed, enabling you to easily
check where the images were shot.
You can also display images with no embedded location data on the map by adding location
data to the images. For details about adding location data to images, refer to "Handling
Location Data".

1. Open a folder containing a file with the location data that you want to use.

2. Click [Map] to change the workspace.

A map retrieved from an Internet map service is shown in the Image View area.
Information for each item is displayed on the [Adjustments/Metadata] palette.
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Showing Shooting Locations on the Map

You can select files stored in the folder in the Filmstrip.
To view a file in another folder, select the desired folder on the [Folders] palette in the
navigation area.
When the images that you want to display are stored in different folders, add the images
from their respective folders to the Photo Tray. You can view the images together
without actually moving them from their existing location.
To view images added to the Photo Tray, click

in the Image View area. The

Filmstrip display changes to show the images added to the Photo Tray.

[Map] toolbar items

Viewer Settings
Changes the [Map] layout.
Select from the following four options:
Filmstrip Vertically],

[Display Filmstrip Horizontally],

[Close Filmstrip], or

[Display

[Full Screen].

Selection button
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Showing Shooting Locations on the Map

This tool is selected by default.
When you finish operations such as editing location data,

automatically becomes

active.
To finish other operations, select this tool.
Location data edit button
Adds or edits location data.
Handling Location Data
Direction data edit button
Edits direction information.
Editing and Adding Direction Information
Route display button
Links shooting locations on the map.
Showing Photo Logs
Back to home location button
Restores the map display status to the default status set in "Setting the Map".
Open with browser button
Accesses an Internet map service to retrieve the map shown in the map area, and
displays it in a web browser.
Showing the Map in a Web Browser
Preferences button
Chooses a map server or sets a default display position of the map.
Setting the Map
Log management button
Displays the travel route on the map based on the selected location log file. Only when
this button is selected, a log area that allows you to manage log data can be displayed.
Using Location Logs
Target button
Changes the display style of the map so that the desired position can be located in the
center.
Showing Shooting Locations in the Center of the Map
Map search area
Search for a location name or address, and display it on the map. Enter a location
name or address you want to display in the edit box, then click [Search Maps]. When
the location name or address is searched, the displayed map switches to that location.
If no result is retrieved, a message "No results found." appears in the map search
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Showing Shooting Locations on the Map

area, and the displayed map does not change.

Deletes the selected/displayed files or folders. In the [Full Screen] mode, the currently
displayed image or movie is deleted.

Opens/closes the [Navigation] palette or [Adjustments/Metadata] palette.
Map display when switching to the [Map] workspace
The map display varies depending on the number or selection status of files that contain
location data in the current folder. Configure the map display settings in [Shooting
Location] in "Setting the Map".

Map search
When multiple search results are found, the displayed map switches to the first location in
the result list. Click

to select the location name you want to display from the list.

Icons on the map
If you click the thumbnail of a file that contains location data, the corresponding
the map changes to
Clicking

on

.

on the map shows detailed information on the file in pop-up windows. For

details, refer to "Checking Image Information Details on the Map".

When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as one file
RAW (NEF or NRW format) and JPEG images that were simultaneously recorded when
shooting are displayed as a single file. When location data or metadata is edited, the
changes are applied to both files simultaneously.
For details on switching the display method for simultaneously recorded images, refer to
"Viewing Simultaneously Recorded Images".

About sequences
is displayed in the corresponding location on the map only when the key image of a
sequence contains location data.
When an image in the sequence other than the key image with location data is
selected,

is not displayed.

Deleting the location data of the key image also deletes the location data of the other
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Showing Shooting Locations on the Map

images in the sequence.

Map area
Shows the area around the shooting location, which is shown as

on the map.

Multiple files containing the same location data are shown as one

. Depending on the map

display scale, files containing different location data are shown as one

if the distance

between shooting locations is close.
When only one file with direction information is selected,
multiple files are selected,

is displayed instead of

. When

is not displayed.

Operating the map
The mouse cursor turns into a hand icon on the map, allowing you to freely scroll the
map by dragging it. (In Mac OS, the mouse cursor may not change to the hand icon,
depending on the version of OS.)
Double-clicking any point on the map zooms in on the clicked point. On the map area,
you can scroll or zoom in/out using tools on the screen.
Also, you can change the display of the map to a satellite image. Display contents vary
depending on language settings.

Selecting multiple icons on the map
You can select multiple files by clicking the

icons while holding down the "Ctrl" key

("Command" key in Mac OS).
To cancel the selection, click the selected

while holding down the "Ctrl" key (or

"Command" key in Mac OS).

Related items
Checking Image Information Details on the Map
Showing Shooting Locations in the Center of the Map
Showing the Map in a Web Browser
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Checking Image Information Details on the Map

Home > Using Location Data (Map) > Showing Shooting Locations on the Map >
Checking Image Information Details on the Map

Checking Image Information Details on the Map
You can show file information details, such as file name or metadata, in windows that pop up
from

on the map.

1. Select a

you want to check and click it again when the icon turns into

.

An information pop-up window is shown.

2. Click the [Photo] or [Metadata] tab to switch the displayed information.

Clicking the [Photo] tab displays a reduced image and its file name.
When a movie file is selected, the first frame of the movie is displayed.
Clicking the [Metadata] tab displays metadata, including camera model, shooting
date, etc., embedded in the image. Direction and point of interest (POI) information
is also displayed if it has been recorded.
When a movie file is selected, the information that is displayed by clicking the
[Metadata] tab differs from that of still images.
Clicking

on the top right or scrolling the map closes the window.

Another available method
Select a file with location data in the Filmstrip and click the corresponding

.

The detailed information window of the file pops up.

Hints for displaying information pop-up windows
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Checking Image Information Details on the Map

Multiple files containing the same location data are shown as one

. Depending on the

map display scale, files containing different location data are shown as one

if the

distance between shooting locations is close.
The detailed information window popped up by clicking

shows

or

.

Click the buttons to display the detailed information of other files collectively indicated
by one

icon on the map.

In the case of sequences, the information pop-up window that is displayed by clicking
on the map shows only the information of the key image.
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Showing Shooting Locations in the Center of the Map

Home > Using Location Data (Map) > Showing Shooting Locations on the Map >
Showing Shooting Locations in the Center of the Map

Showing Shooting Locations in the Center of the Map
You can change the display style of the map so that the desired position can be located in the
center.

1. Select the

2. Click

or thumbnail that you want to locate in the center of the map.

.

When either

or a thumbnail is selected:

The map is scrolled so that the selected
When multiple

is located in the center.

icons or thumbnails are selected:

The display style of the map is changed to encompass all

icons within the displayed

area.
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Showing the Map in a Web Browser

Home > Using Location Data (Map) > Showing Shooting Locations on the Map >
Showing the Map in a Web Browser

Showing the Map in a Web Browser
ViewNX-i can utilize an Internet map service to display the map which is displayed in the map
area of the [Map] screen, in a web browser.

1. Click

.

The web browser launches and an online map website appears. The map area displayed
on the [Map] screen is displayed in the browser. Icons such as

are not displayed.

Note
Some web browsers do not support Google Maps. For details, refer to the Google Maps
Help.
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Handling Location Data

Home > Using Location Data (Map) > Handling Location Data

Handling Location Data
You can edit location data embedded in images while checking the shooting locations on the
map. You can also use ViewNX-i to add new location data to images, even if your camera is
not compatible with satellite navigation systems.
You can check the edited or added location data in [File & Camera Information] on the
[Adjustments/Metadata] palette.
For details on [File & Camera Information], refer to "Viewing/Editing Embedded
Information of Images".
Location data can be edited or added by loading the location log file output by a camera or
mobile phone that is compatible with satellite navigation systems, or by a commercially
available satellite navigation system receiver. For details, refer to "Using Location Logs".
Editing Location Data
Adding Location Data
Deleting Location Data
Copying and Pasting Location Data
Editing and Adding Direction Information

Notes
Location data can be added and edited for still image files only (NEF, NRW, JPEG and
TIFF formats).
If you use ViewNX-i to edit or add location data, the location data is saved based on
the World Geodetic System (WGS84).
You can check which geodetic system is used in [File & Camera Information] on the
[Adjustments/Metadata] palette. For details on [File & Camera Information], refer to
"Viewing/Editing Embedded Information of Images".
When simultaneously recorded RAW (NEF or NRW format) and JPEG images are
displayed as separate files with

shown on the Toolbar

For details on conditions for file separation, refer to "Handling of the Images
Recorded Simultaneously".
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Editing Location Data

Home > Using Location Data (Map) > Handling Location Data > Editing Location Data

Editing Location Data
1. Select either a thumbnail or

for an image that contains location data.

You can edit the location data of only one image at a time.

2. Click

.

on the map changes to

3. Drag and drop

, allowing you to scroll it.

to where you want to add location data.

A confirmation screen appears.
While dragging,

changes to

.

4. Click [OK].
The location data is overwritten, and
Click [Cancel] to return

changes to

.

to its previous position and cancel overwriting the location

data.
Drag

again without clicking [OK] or [Cancel] to move

again.

Hints for editing location data
You can copy location data from another image and edit it.
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Editing Location Data

For details, refer to "Copying and Pasting Location Data".
If the point where you want to add location data is not visible on the displayed map,
move

to the edge of the map or use the on-screen scroll tool to display the desired

area.
You can search for location names or addresses in the map search area, and display
them on the map.
When the location data of the key image of a sequence is edited, any existing location
data of other images in the sequence is overwritten with the new location data of the
key image.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk106000.html[2017/03/08 16:44:38]

Adding Location Data

Home > Using Location Data (Map) > Handling Location Data > Adding Location Data

Adding Location Data
1. Select images that do not contain location data.
You can select multiple images that do not contain location data and add the same
location data to them simultaneously.

2. Click

.

The mouse cursor changes to

.(

may differ in shape depending on your

computer's OS.)

3. Click where you want to add location data on the map.
changes to

, and a confirmation screen appears.

4. Click [OK].
The location data is embedded in the image file, and

is added on the map.

Click [Cancel] to cancel embedding the location data.
Drag

again without clicking [OK] or [Cancel] to move

again.

Hints for adding location data
You can copy location data from another image and add it.
For details, refer to "Copying and Pasting Location Data".
file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk107000.html[2017/03/08 16:44:39]

Adding Location Data

If the point where you want to add location data is not visible on the displayed map,
move

to the edge of the map or use the on-screen scroll tool to display the desired

area.
Search location names or addresses in the location search area, then display on the
map.
When the location data of the key image of a sequence is added or edited, the location
data of the other images in the sequence is overwritten with the new location data of
the key image.
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Deleting Location Data

Home > Using Location Data (Map) > Handling Location Data > Deleting Location
Data

Deleting Location Data
1. Select either a thumbnail or

for an image that contains location data.

You can select multiple images containing location data.

2. Select [Edit] in the [Delete Location Data] menu.
A confirmation screen is displayed. If you click [Yes], the location data is deleted and the
disappears from the map.

Hint for deleting location data
When the location data of the key image of a sequence is deleted, the

disappears

from the map even if another image in the sequence contains location data.
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Copying and Pasting Location Data

Home > Using Location Data (Map) > Handling Location Data > Copying and Pasting
Location Data

Copying and Pasting Location Data
You can copy the location data embedded in an image and paste it to other images. Copied
location data can be pasted to multiple images simultaneously. If the image also contains
direction information and point of interest (POI) information, it can be copied and pasted along
with the other location data.

1. Select either a thumbnail or

for an image that contains location data.

You cannot copy location data if multiple images are selected.

2. Select [Edit] in the [Copy Location Data] menu.

3. Select the thumbnail to which you wish to paste the copied location data, then
select [Paste Location Data] in the [Edit] menu.
The corresponding

is moved or added to the location of the pasted location data.

Note
If you paste location data to images that already contain location data, the existing data
is overwritten with the new data.
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Editing and Adding Direction Information

Home > Using Location Data (Map) > Handling Location Data > Editing and Adding
Direction Information

Editing and Adding Direction Information
You can edit or delete the direction information obtained by a camera that supports direction
information, or you can add new direction information.
Direction information can be edited or added for only one image at a time.

1. Select either the thumbnail or

for the image with direction information that

you want to edit or add.

2. Click

.

The currently recorded direction is indicated by a straight line. You can edit the direction
information by changing the direction of the line.
For images that already have direction information, the currently recorded direction is
indicated by a straight line. You can edit the direction information by changing the
direction of the line.
For images that do not have direction information, new direction information is added.
By default, the line indicates north (0.00).

3. Drag the line in any direction on the map.
The direction of the line starting at

changes when you drag it.

When the line is redrawn, a confirmation message is displayed above

.
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Editing and Adding Direction Information

4. Click [OK], [Cancel], or [Delete...].
If you click [OK], the direction information is updated and

points in the newly edited

direction.
If you click [Cancel], the direction information is not updated.
If you click another point on the map or drag the line without clicking either [OK] or
[Cancel], you can continue editing the direction information.
If you click [Delete...], a confirmation screen is displayed. When you click [OK],
changes to

on the map.

[Delete...] is displayed only when editing images that already have direction information.

Hint for editing direction information
Direction information can also be copied and pasted from another image containing
direction information.
For more details, refer to "Copying and Pasting Location Data".
If the point where you want to set the direction information is not visible on the map,
use the on-screen scroll tool to display the desired area.
In the case of sequences, you can edit direction information only when the key image
contains direction information.
You can delete direction information using [Delete Directional Heading] from the [Edit]
menu.
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Using Location Logs

Home > Using Location Data (Map) > Using Location Logs

Using Location Logs
You can add location data to multiple images simultaneously, using the location log saved in a
camera, mobile phone, or commercially available satellite navigation system receiver that can
obtain location data, and you can merge location data with altitude (barometer) and depth
data.
Location logs are files that record sequential location data at regular intervals, using devices
such as cameras, mobile phones, and receivers that are compatible with satellite navigations
systems.
Altitude (barometer) logs are files that record sequential altitude (barometer)/depth data at
regular intervals, using a Nikon digital camera equipped with a barometer or depth gauge.
Each recorded point in the location, altitude, or depth log is called a "track point".
Loading Location Log Files
Adding Location Data Based on Location Log
Merging Altitude (Barometer) and Depth Logs with Location Log

Supported location, altitude (barometer), and depth log file formats
The file formats listed below are supported.
NMEA Files (extension: .nmea / .nma / .log / .lga / .lgb)
GPX Files (extension: .gpx)

Note
Since the data in location, altitude (barometer), and depth logs is recorded at intervals,
a discrepancy between the positions of track points and actual shooting points may
occur. Consequently, the location, altitude (barometer), and depth data added to images
may not be entirely accurate.
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Loading Location Log Files

Home > Using Location Data (Map) > Using Location Logs > Loading Location Log
Files

Loading Location Log Files
1. Click

.

The [Log Matching] area is displayed. From this window, you can add log files of location
data or match log files.

[Log Matching] area items
[Track Log File]
The location log files are displayed in the order that they were added. Ten log files can be
displayed in the list.
[Add...]
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Loading Location Log Files

Adds a location log file.
The travel routes of the location log files selected with a check mark are displayed on the
map.
[Remove]
Removes a location log file.
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Adding Location Data Based on Location Log

Home > Using Location Data (Map) > Using Location Logs > Adding Location Data
Based on Location Log

Adding Location Data Based on Location Log
Using a location log saved by a camera, mobile phone, or receiver that can obtain location
data, you can find the track point closest to the shooting time of an image, and add the
location data recorded for that track point to the image.
Before performing this procedure, import location log files to your computer, or save them on
a memory card and connect it to your computer using a card reader. For details about how to
save and transfer location, altitude (barometer), and depth logs, refer to the user manual
supplied with your camera, mobile phone, or satellite navigation system receiver.

1. Select the images to which you want to add location data.
Select either the Filmstrip or Photo Tray.

2. Click

on the Toolbar.

The [Log Matching] area is displayed.

3. Click [Add...].
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Adding Location Data Based on Location Log

A screen for selecting a location log file from your computer or card reader is displayed.

4. Select the location log file that you want to load, and click [Open].
The location log file is loaded in the [Log Matching] area.
The log file list in the [Log Matching] area shows the file names, file formats, and
recording start/end times of the loaded location log files.
If the shooting date and time of an image is within the recording period of the
location log file (or within one hour before or after), location data such as longitude
and latitude is assigned to the image.
You can set how the location log data is applied to images by clicking

on the

Toolbar and selecting [Log Matching]. Configure the desired settings as necessary
beforehand.
If the location information is not assigned correctly, the setting of the time zone may
be wrong, or the internal clock of the camera might not set the correct time of
shooting.
For details, refer to "Configuring Location Log Application Settings" for setting.

5. Click [Run].
The logs with a check mark are displayed on the map. Up to 10 logs are displayed.

6. Click [Save].
A confirmation screen is displayed.
When you click [Yes], the newly assigned location data is embedded in the images.
If you click [Cancel], the operation terminates without embedding the location data in
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Adding Location Data Based on Location Log

the images.

Viewing the Log Matching results
You can display the Log Matching results using the methods described below.
Displaying

on the map

You can check for and correct any positioning errors by viewing the location on the
map. For details, refer to "Handling Location Data".
Displaying icons on thumbnails
Icons that indicate the Log Matching status are displayed on the thumbnails.
: Targeted image, matching possible
When clicked,

changes to

When clicked again,

, and the image becomes untargeted for matching.

returns to

, and the image becomes targeted for matching.

: Untargeted image, matching possible (deselected by user)
: Matching not possible (image date and time do not match log data)
The icon does not change even when clicked.

Loading location log files
You can load multiple location log files and apply the location data to images.
To load an additional location log file, click [Add...]. The loaded location log files are
displayed in the log file list.
When you click the name of a location log file name in the log file list, the route based
on that location log is displayed in the map area.
Location data is assigned to the images based on the contents of all location log files in
the log file list.
When the recording periods of multiple location log files overlap:
In the case of an overlapped duration, a file whose log start time is later takes
priority and is applied.
When start times are the same, the file with the longer recording time takes priority
and is applied.
To remove a loaded location log file from the list, select the location log file and click
[Remove].

Assigning location information
The following two ways of assigning location information to images are available.
[Nearest track point (single point)]
The location information of the track point closest to the time the image was taken is
applied.
Example:
Suppose that the track points in the location log are recorded every minute, and that
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Adding Location Data Based on Location Log

image A was taken between track points 1 and 2, and image B was taken between track
points 2 and 3.

Image A is assigned the location information of track point 1, and image B is assigned
the location information of track point 3.
[Last and next track points (two points)]
Based on the location information logged for 2 adjacent track points, the location
information of the image is estimated by its shooting time.
Example:
Suppose that the track points in the location log are recorded every minute, and an
image was taken between track points 1 and 2.

The time between track points 1 and 2 is 1 minute = 60 seconds. The shooting time of
the image is 40 seconds after track point 1.
The location information is determined by the amount (in this case 40 seconds / 60
seconds = 2 / 3) of the elapsed time between track point 1 and 2, and the degree of
change in location information between track point 1 and 2.
The assigning method is set in the setting screen. For details on the setting screen, refer
to "Configuring Location Log Application Settings".

About [Time Zone and Date]
For assigning location information, the setting of the time zone is referred.
The recording time of location logs is often based on Coordinated Universal Time (UTC),
which is the world time standard based on astronomical observations. The UTC time
offsets used around the world are established for each region, and regions that share the
same time offset are called time zones.
The shooting time for images is calculated based on the time offset between Coordinated
Universal Time (UTC) and the time zone where the image was taken, and this time is
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used to find the data in the location log.
If [Time Zone and Date] is embedded in the metadata of the image, the time zone set
for [Time Zone and Date] of the image is referred.
[Time Zone and Date] is metadata containing information on the time zone in
which the image was taken.
[Time Zone and Date] can be confirmed in [XMP/IPTC Information] in
[Adjustments/Metadata]. For details on metadata of the image, refer to
"Viewing/Editing Embedded Information of Images".
If [Time Zone and Date] is not saved in the image metadata, the time zone specified on
the setting screen is used. For details about the setting screen, refer to "Configuring
Location Log Application Settings".
Location information will not be applied to an image whose shooting time, after time
difference is applied, exceeds 1 hour of the nearest track point.

Embedding location data
The location data assigned to images from a location log consists of the latitude,
longitude, and Coordinated Universal Time (UTC). If the location log includes altitude
(satellite navigation system) and geodetic data, this is also embedded at the same time.
If the check mark for an image is removed, location data will not be embedded.
If location data from a location log is assigned to an image that already contains
location data, the values are shown in red. If you perform any further operations, the
previous data will be overwritten. To keep the previous location data, remove the check
mark.
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Home > Using Location Data (Map) > Using Location Logs > Configuring Location Log
Application Settings

Configuring Location Log Application Settings
The setting screen is displayed when you click

on the Toolbar and select [Log Matching].

You can set the time zone in which an image was taken and choose the method by which to
assign shooting location information to the image.

After making the settings, click [OK] to apply them.

Items of setting screen
Unit for Altitude/Depth
The unit used in the map can be selected.
By default, [Use computer setting] is selected.
You can select either [meter] or [feet] as the unit used in the altitude (barometer)/depth
graph area. This selection affects the unit displayed in the graph. The original unit will remain
in the actual output logs.

Time Zone
Time zone in which images were taken:
Click

to set time differences between Coordinated Universal Time (UTC) and time zone

of shooting location.
By default, time zone is set based on [Date & Time] / [Time Zone] on Windows, the
[Date & Time] / [Time Zone] on Mac OS.
You can check which time zone the shooting location belongs to by referring to the OS
screen settings.
When [Time Zone and Date] is embedded in the metadata of the image, the time zone
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set for [Time Zone and Date] is applied, regardless of the setting on this setting screen.
[Time Zone and Date] is the metadata containing information on the time zone in which
the image was taken.
If [Time Zone and Date] information is not embedded in the metadata of the image, the
shooting date and time differences set in this screen are applied.

Assign Location
In [Track points to reference:], set how to assign location data to images using the track
points recorded in the location log.
If the location log contains altitude (satellite navigation system) data, that data is also
assigned to images.
[Nearest track point (single point)]
The location information of the track point closest to the time the image was taken is
applied.
[Last and next track points (two points)]
Based on the location information logged for 2 adjacent track points, the location
information of the image is estimated by its shooting time.
For details on the allocation method, refer to "Adding Location Data Based on Location
Log".

Related item
Using Location Logs
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Home > Using Location Data (Map) > Using Location Logs > Merging Altitude
(Barometer) and Depth Logs with Location Log

Merging Altitude (Barometer) and Depth Logs with
Location Log
You can merge altitude (barometer)/depth logs saved by a Nikon digital camera into a location
log saved by a camera, mobile phone, or satellite navigation system receiver that can obtain
location data.
Before performing this procedure, import the location, altitude (barometer), and depth log files
to your computer, or save them on a memory card and connect it to your computer using a
card reader.
For details about how to save and transfer location, altitude (barometer), and depth log files,
refer to the user manual supplied with your camera, mobile phone, or satellite navigation
system receiver.

1. Select [Merge Altitude Log with Track Log...] in the [Map] menu.

The [Merge Altitude Log with Track Log] screen is displayed. The screen is divided into
the map area, altitude (barometer)/depth graph area, location log file display area, and
altitude (barometer)/depth log file list.
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2. Click [Select...].

A screen for selecting a location log file from your computer or card reader is displayed.
You can only select only one location log file at a time.

3. Select the location log file that you want to load, and click [Open].
The location log file is loaded on the [Merge Altitude Log with Track Log] screen.
The location log file display area on the [Merge Altitude Log with Track Log] screen
shows the file names, file formats, and recording start/end times of the loaded location
log files.
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4. Click [Add...].

A screen for selecting depth and altitude (barometer) log files from your computer or
card reader is displayed.
You can select up to ten altitude (barometer) or depth log files at a time.
Place a check mark in the checkbox to the left of an added altitude (barometer) or depth
log file to select it as a candidate for merging with the location log file.
When altitude (barometer)/depth logs are selected with a check mark and their
recording periods are included in the recording period of the location log, the altitude
(barometer)/depth data is assigned to the location log file.
For details about the settings, refer to "Configuring Altitude (Barometer)/Depth
Log Application Settings".

5. Click [Save...].
A screen for setting the save destination and file name is displayed.
By default, a file name consisting of the location log name with an appended sequential
number is entered. When saved, the altitude (barometer)/depth logs are merged with
the location log, and the [Merge Altitude Log with Track Log]screen closes.
If you click [Cancel], the altitude (barometer)/depth logs are not merged with the
location log, and the [Merge Altitude Log with Track Log] screen closes.

Loading location log files
You can load only one location log file at a time.
To load an additional location log file, click [Add...]. The loaded location log files are
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displayed in the location log file display area.
When you load a location log file, the location data based on the contents of that
location log is displayed in the map area. Altitude (barometer) and depth data is
displayed in the altitude (barometer)/depth graph area only if the location log already
contains altitude (barometer) and depth data.

Loading altitude (barometer) and depth log files
You can load up to ten altitude (barometer) and depth log files and merge them with the
location log file.
To load additional altitude (barometer) and depth log files, click [Add...]. The loaded
altitude (barometer) and depth log files are displayed in the altitude (barometer)/depth
log file list.
The altitude (barometer) and depth data is assigned to the location log file based on the
contents of all log files in the altitude (barometer)/depth log file list.
When the recording periods of multiple altitude (barometer) or depth log files overlap:
If the start times are different for the overlapping recording periods, the data from
the file with the later start time takes priority and is applied.
If the start times are the same, the data from the file with the longer recording
period takes priority and is applied.
If the location log already contains altitude (barometer) or depth data, it is overwritten
with the newly added altitude (barometer) and depth data.
When an altitude (barometer) or depth log file is selected with a check mark in the
altitude (barometer)/depth log file list, a graph showing the altitude (barometer)/depth
data is displayed in the altitude (barometer)/depth graph area.
To remove a loaded altitude (barometer) or depth log file from the list, select the
altitude (barometer) or depth log file and click [Remove].

Assigning altitude (barometer) and depth data
Altitude (barometer) and depth data can be assigned to a location log file in the two ways
described below.
[Nearest track point (single point)]
The altitude (barometer)/depth data of a track point in the altitude (barometer)/depth
log is assigned to the closest corresponding track point in the location log.
Example:
Suppose that track points 1 and 2 are in the location log, which records a track point
every minute, and track points A, B, C, and D are in the altitude (barometer) or depth
log, which records a track point every 30 seconds.
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Track point 1 is assigned the altitude (barometer) or depth data of track point A, and
track point 2 is assigned the altitude (barometer) or depth data of track point C.
[Last and next track points (two points)]
The altitude (barometer)/depth data assigned to the location log is estimated based on
the difference between the recording time of a track point in the location log and the
recording times of the two adjacent track points in the altitude (barometer)/depth log.
Example:
Suppose that track points 1 and 2 are in the location log, which records a track point
every minute, and track points A, B, C, and D are in the altitude (barometer) or depth
log, which records a track point every 30 seconds.

Track point 1 is assigned altitude (barometer)/depth data that is calculated based on
the data and time differences of track points A and B, and track point 2 is assigned
altitude (barometer)/depth data that is calculated based on the data and time
differences of track points C and D.
You can set how to assign the altitude (barometer) and depth data on the setting screen.
For details about the setting screen, refer to "Configuring Altitude (Barometer)/Depth
Log Application Settings".

About time zones
The time zone setting is referenced when assigning altitude (barometer) and depth data.
The recording time of altitude (barometer)/depth logs is often based on Coordinated
Universal Time (UTC), which is the world time standard based on astronomical
observations. The UTC time offsets used around the world are established for each
region, and regions that share the same time offset are called time zones.
The time zone to use can be specified on the setting screen. For details about the
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setting screen, refer to "Configuring Altitude (Barometer)/Depth Log Application
Settings".
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Home > Using Location Data (Map) > Using Location Logs > Configuring Altitude
(Barometer)/Depth Log Application Settings

Configuring Altitude (Barometer)/Depth Log
Application Settings
The setting screen is displayed when you click

on the Toolbar and select [Log Matching].

You can set the time zone in which an altitude (barometer)/depth log was recorded, and select
the method by which to assign altitude (barometer)/depth data to the location log.

After making the settings, click [OK] to apply them.

Items on the setting screen
Unit for Altitude/Depth
The unit used when matching altitude (barometer) and depth logs and location data can be
selected.
By default, [Use computer setting] is selected.
You can select either [meter] or [feet] as the unit used in the altitude
(barometer)/depth graph area. This selection affects the unit displayed in the graph. The
original unit will remain in the actual output logs.

Time Zone
Click

to set the time difference between Coordinated Universal Time (UTC) and the time

zone of the region where the altitude (barometer)/depth log was recorded.
By default, time zone is set based on [Date & Time] / [Time Zone] on Windows, the [Date
& Time] / [Time Zone] on Mac OS.
You can check which time zone the recording location belongs to by referring to the OS
setting screen.
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Specify the time zone that you want to use.

Assign Location
In [Maximum time difference allowed:], set how altitude (barometer)/depth data is
assigned to the location log, based on the track points recorded in the altitude
(barometer)/depth log.
[Nearest track point (single point)]
The altitude (barometer)/depth data of a track point in the altitude (barometer)/depth log
is assigned to the closest corresponding track point in the location log.
[Last and next track points (two points)]
The altitude (barometer)/depth data assigned to the location log is estimated based on the
difference between the recording time of a track point in the location log and the recording
times of the two adjacent track points in the altitude (barometer)/depth log.
For details about how altitude (barometer)/depth data is assigned, refer to "Assigning
altitude (barometer) and depth data".
[Maximum time difference allowed:]
Sets the allowable time range for the referenced altitude (barometer)/depth data.
The altitude (barometer)/depth data is assigned to the location log if the difference
between the recording times of the corresponding track points in the location log and
altitude (barometer)/depth log is within the specified range.

Related item
Merging Altitude (Barometer) and Depth Logs with Location Log
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Home > Using Location Data (Map) > Searching for Keywords Based on Location Data

Searching for Keywords Based on Location Data
You can search for keywords using the Internet, based on the location data embedded in
images. Retrieved keywords can be embedded in the images as metadata.
Keywords that can be searched are shooting location addresses, location names, words related
to the shooting location, etc.

1. Select either a thumbnail for an image that contains location data or

on the

map.
You can only search/set the keyword of one image at one time.

2. View the full display of [XMP/IPTC Information] on the [Adjustments/Metadata]
palette and click [Get from Location Data...] in the [Tags] information.

The keyword setting window appears, and the address and location name are searched
based on the shooting location.
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3. Search or set keywords.
In addition to addresses and location names, keywords can be also searched from
[Wikipedia].
For details on searching/setting keywords, refer to "To search/set keywords" below.

4. Click [OK].
The keywords added to the keyword list in the lower part of the keyword setting window
will apply to [Keywords] in the [Tags] information.
For an image that already contains keywords, the keywords set in the keyword
setting window are additionally applied.
To embed the added keywords in the image and save the changes, click

on the

[XMP/IPTC Information] palette.
For details on operating the [XMP/IPTC Information] palette, refer to "Editing
Metadata".

To search/set keywords
Opening the keyword setting window will automatically start search of the address and
location name.
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[Address]
Search for location names and addresses based on the shooting point, and set the
location names and addresses as a keyword.
[Wikipedia]
On the Internet encyclopedia "Wikipedia", search from the title of the page and set as a
keyword.
Click [Wikipedia] tab and click [Get Keyword], titles of pages containing information
around a shooting point are searched from "Wikipedia" and displayed in the list beneath
the buttons.
Adding keywords
Select keywords from the searched keyword list and click [Add]. The keywords will be
added to the added keyword list.
You can add up to 100 keywords.
Correcting keywords
Additional keywords can be corrected. In the configured keyword list, select the
keyword you want to correct and click it again to rename it. Press "Enter" after input.
Deleting keywords
To delete an added keyword, select a keyword you want to delete from the list of
keywords and click [Delete].
Depending on Internet connectivity or the shooting point of an image, a keyword
may not be obtainable from [Wikipedia] or [Address]. Also note that a search result
may not be always accurate.
Modified keywords may consist of up to 30 characters. Longer keywords will be
truncated to 30 characters in length.
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Home > Using Location Data (Map) > Showing Photo Logs

Showing Photo Logs
You can link shooting locations

with straight lines or move

along your route on which

you took pictures, by automatically scrolling the map. Also, you can review your photo logs by
displaying images in the order they were taken, along the route.
Connecting the Shooting Route with Straight Lines
Scrolling the Map along Routes
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Home > Using Location Data (Map) > Showing Photo Logs > Connecting the Shooting
Route with Straight Lines

Connecting the Shooting Route with Straight Lines
1. Select multiple thumbnails or

2. Click

The

for files containing different location data.

.

are connected with straight lines in the selection order or shooting order.

Approximate distances between each shooting location are shown.
If you select another image with location data to add, the selected

is joined to the

shooting route with straight lines, based on the order in which it was taken or
selected.
The map is scrolled to encompass all

connected with straight lines in the

displayed area.

Switching the connection order between selection order and shooting order
Click

to display the [Options] ([Preferences] in Mac OS) window and go to [Map] >

[View Path] to select [Connect pins in shooting order] or [Connect pins in selection
order].
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Connect pins in shooting order: Connected in order of shooting date.
Connect pins in selection order: Connected in order of file selection.
Next time you display a route,

will be linked in the order specified here.

If you select [Connect pins in shooting order], still images that do not contain shooting
dates and movie files are placed in order by created date.
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Home > Using Location Data (Map) > Showing Photo Logs > Scrolling the Map along
Routes

Scrolling the Map along Routes
1. Click

while displaying a route linked by straight lines.

The map is scrolled to display the first
of the map and
The

.

starts moving along the straight line and the map scrolls corresponding to the

move of

.

changes to

Click

is displayed on the first

connected with the straight line in the center

/

to pause

.

. During pause,

changes to

.
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Click

to finish moving

When

reaches the last linked

/

will return to

.
,

disappears, and stops scrolling.

.

Other operations during scrolling the map
To move the displayed area while the map is scrolling, or to zoom in/out, pause or click
.
When

reaches

,

pauses for a certain time, and the image shot at this point is

popped up.
For a movie file, the first frame of the movie is displayed.

If you click

to display the [Options] ([Preferences] in Mac OS) window and go to

[Map] to check [Show pop-ups while icon is moving], you can switch between showing
and hiding pop-ups.
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Home > Using Location Data (Map) > Setting the Map

Setting the Map
You can choose a map server and set the default display position for the [Map] screen.

1. Click

.

The setting screen is displayed. For setting items, refer to "Items of setting screen".
When clicking [OK] in the setting screen, the settings are saved.

Items of setting screen

Server Connection
Specify the map server for displaying the map.
By default, [Always connect to this server] is selected and a server determined from the
"Settings of the country and region" in your OS is selected. In countries or regions not
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found in [Always connect to this server], the server of the United States is selected.
[Always connect to this server]
Select connected server by clicking

.

[Connect to automatically selected server]
Based on your IP address when connecting the Internet, determines countries or regions,
sets connected servers automatically.
If your position cannot be determined from IP address, sets based on "Settings of the
country and region" from you OS. In countries or regions not found in [Always connect to
this server], the server of the United States is selected.
"Settings of the country and region" is based on the setting of [Regional and Language
Options]/[Regional Options]/[Location] in Windows and [Language &
Text]/[Formats]/[Region:] in Mac OS.
Note
When you click [OK] on the setting screen, connecting server will be changed
according to the setting. In some cases, the specified server may not be connected
and an error screen is displayed. If this happens, change to a different server.

Home Location
Sets the default location (home location) and map scale on the [Map] screen.
If you switch to the [Map] workspace when the current folder contains no images with
location data, the map is displayed at the home location. Set the conditions for showing
the shooting locations on the map in [Shooting Location] below.
Click

on the Toolbar of the [Map] screen to return the map display to the home

location.
[Set automatically]
When you select [Set automatically], select from following two options. When the display
position is set automatically, the display scale is also set.
[Set using the country and region of the operating system]
According to the "Settings of the country and region" on the OS, the home location is
set.
[Set using the IP address]
Determines your location according to your IP address, and sets the home location.
The determined location may have some errors. If your location cannot be determined
from IP address, sets based on "Settings of the country and region" from your OS.
[Set manually]
Select this item, click [Use Current Location] to set the current display location and scale
as home location.
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[Use world map]
Sets a map of the world as home location.

Shooting Location
Set the conditions for showing the shooting locations of files with location data on the map.
If the current folder contains files with shooting locations to show on the map when you
switch to the [Map] workspace, the map is displayed so that it encompasses all

of

the files with location data.
If the current folder contains no files with shooting locations to show on the map when
you switch to the [Map] workspace, the map is displayed at the home location.
[Show the locations of all images in the folder]
The shooting locations of all files that contain location data in the currently open folder are
shown as

on the map.

[Show the locations of the selected images in the folder]
The shooting locations of the selected files that contain location data in the currently open
folder are shown as

on the map.

of the selected files are hidden on the map by deselecting them in the Filmstrip.

When images with location data are selected:
When files that contain location data are selected, set whether or not to automatically
adjust the map display position and scale so that the shooting locations are shown on the
map. This setting is available only when

is disabled.

[Scroll and zoom the map to encompass all the corresponding pins]
When a file that contains location data is selected in the Filmstrip, the map display position
and scale are adjusted so that the

of the selected file is displayed on the map. When

multiple files that contain location data are selected, the map is displayed so that it
encompasses the

of all images.

[Do nothing]
The map display position and scale do not change, even when a file with location data is
selected.
To show the shooting locations of files on the map, select files that contain location data
and click

. The map is displayed so that it encompasses the

of all selected files.

View Path
Select [Connect pins in shooting order] or [Connect pins in selection order] as the order of
locations that the route tracks.
[Show pop-ups while icon is moving]
Check to display the thumbnail and metadata details of the file in a pop-up window when
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passes the shooting location of the file while tracking the route.
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Home > Appendix

Appendix
Showing Version Information
Updating Software
Supported Formats
About Adjustment Files
Handling of the Images Recorded Simultaneously
Handling Smart Photo Selector Images
Supplied Color Profiles
Uninstalling ViewNX-i
File Naming
Folder Naming
Managing XMP/IPTC preset
Image Transfer Date When Transfering Images in FTP Upload Mode
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Home > Appendix > Showing Version Information

Showing Version Information
This page describes how to display the ViewNX-i version information.

1. Windows: in the [Help] menu, click [About ViewNX-i].
Mac OS: in the [ViewNX-i] menu, click [About ViewNX-i].
Display the ViewNX-i version information window. Click anywhere on the screen to close
the window.
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Home > Appendix > Updating Software

Updating Software
You can update ViewNX-i via the Internet.

1. From the [Help] menu, select [Check for Updates...].
"Nikon Message Center 2" launches and checks for the update information of ViewNX-i
via the Internet.

Nikon Message Center 2 can also check up for the update information on the firmware of
Nikon digital cameras or other products.
For instructions on the usage of the Nikon Message Center 2, refer to "Nikon Message Center
2" Help.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk141000.html[2017/03/08 16:44:53]

Supported Formats

Home > Appendix > Supported Formats

Supported Formats
ViewNX-i supports the following file formats.
Image file
NEF or NRW format RAW images (extension: .nef/.nrw)
For restrictions on displaying a RAW image in ViewNX-i, refer to "Notes on displaying
RAW images" below.
JPEG (extension: .jpg)
Exif 2.2 or 2.3 compliant JPEG images.
Only RGB mode is supported. CMYK mode and JPEG 2000 are not supported.
TIFF (extension: .tif / .tiff)
Only RGB mode is supported. CMYK mode is not supported.
For image adjustments, supports only uncompressed or LZW compressed TIFF files.
MPO (extension: .mpo)
Movie file
Supports only movie files shot with Nikon digital cameras or saved with Nikon applications.
Video format for Windows (extension: .avi)
QuickTime format (extension: .mov)
MP4 format (extension: .mp4)
Audio file
WAV format (extension: .wav)
ViewNX-i can support only voice recordings attached to images as voice memos or
those using COOLPIX.
For details, refer to "Playing Voice Recording".
Image dust-off data
The image dust-off data (NDF) is created by the digital single-lens reflex camera so that
"Image Dust-off" function of the Capture NX software series can be used.
NDF file (extension: .ndf)
Using ViewNX-i, you can only perform file operations such as moving, copying, or
deleting files.

Notes on displaying RAW images
Only preview images (temporary view) in RAW data are displayed for the following RAW
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(NEF, NRW) images:
RAW images edited with Nik Color Efex Pro series
RAW images shot or adjusted using an optional Picture Control that has not been
installed in ViewNX-i.
The following restrictions apply to these RAW images:
File conversion function is not available.
Image adjustments are not available.
Even if you select [Quality] for [Print Priority:] when printing images, ViewNX-i uses
the preview image (temporary view) of a RAW data for printing.
For details on

, refer to "Showing RAW Image".
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About Adjustment Files
When an image or metadata is edited, a folder named "NKSC_PARAM" is created at the same
directory level as the original image, and an adjustment file is saved to the folder. The edited
contents are saved to the adjustment file and the metadata of the original image is not edited.
If you delete the folder or adjustment file, the edited contents will be lost.
The image file and the adjustment file are associated under the file name. If either file is
renamed on the OS, the edited contents may be lost or applied to another image.
The adjustment files are shared with Capture NX-D. Edited contents of the image and
metadata are mutually applied between ViewNX-i and Capture NX-D.

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk142500.html[2017/03/08 16:44:54]

Handling of the Images Recorded Simultaneously

Home > Appendix > Handling of the Images Recorded Simultaneously

Handling of the Images Recorded Simultaneously
In the case of RAW images (NEF or NRW format) and JPEG images that were simultaneously
recorded when shooting, respective images are handled as separate files after the following
operations.
Performing the following operations on either of RAW (NEF or NRW format) or JPEG image
data when they are displayed as individual files (

is displayed on the Toolbar):

File deletion
File renaming
File movement
Performing the following operations when simultaneously recorded RAW (NEF or NRW
format) and JPEG images are displayed as one file with the

shown on the Toolbar and

the RAW image is unprotected while the JPEG image is protected:
File deletion
File renaming
File movement
Editing, processing or renaming the file in an application other than ViewNX-i.

Related items
Viewing Simultaneously Recorded Images
Rotating Image
Showing Metadata
Handling Location Data
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Handling Smart Photo Selector Images
With the Smart Photo Selector function, the camera automatically shoots five images each time
the shutter is released and selects one image from the set as the "Best Shot".
When the

button is displayed on the Toolbar, the five shots are grouped together as a

sequence with the Best Shot as the key image, and the sequence can be handled as a single
file.
When

is displayed and the key image is deleted using ViewNX-i

The sequence is ungrouped and all images in the sequence are treated as individual
files.
When a file name is changed using an application other than ViewNX-i
The grouping is canceled only for the changed file, and it is handled as an individual file.

Related items
Viewing Grouped Images (Sequence)
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Supplied Color Profiles
Standard RGB profiles supplied in ViewNX-i
Technical data for RGB profiles supplied with ViewNX-i

Standard RGB profiles supplied in ViewNX-i
Profiles with a Gamma Value of 1.8
Apple RGB: NKApple.icm (Windows)/Nikon Apple RGB 4.0.0 (Mac OS)
This profile is used in desk-top publishing applications and in Adobe Photoshop versions 4.0 or
earlier, and is the typical RGB profile for Mac OS monitors. The corresponding RGB setting in
Adobe Photoshop is "Apple RGB". This profile is suitable for working with images displayed on
the Mac OS.

ColorMatch RGB: MKCMatch.icm (Windows)/Nikon ColorMatch RGB 4.0.0
(Mac OS)
The ColorMatch profile is native to Radius PressView monitors. It has a wider gamut than Apple
RGB, with a particularly wide area devoted to the reproduction of blues. The corresponding
RGB setting in Adobe Photoshop is "Color Match RGB".

Profiles with a gamma value of 2.2
sRGB: NKsRGB.icm (Windows)/Nikon sRGB 4.0.0 (Mac OS)
This RGB profile is used in the majority of Windows monitors. It closely resembles the RGB
commonly used in color television, and is also used in the digital television broadcasting system
that is on its way to becoming the industry standard in the United States of America. Software
and hardware manufacturers use it as a default color profile and guarantee operation when it is
used. It is also on its way to becoming the standard for images on the web. This profile is
suited to users who plan to use their digital images "as is," without editing or printing them. It
however suffers from the drawback of a narrow gamut with a limited area available for
reproducing blues. The corresponding RGB setting in Adobe Photoshop 5.0 and 5.5 is "sRGB,"
the corresponding setting in Adobe Photoshop 6.0 "sRGB IWC61966-2.1".

Bruce RGB: NKBruce.icm (Windows)/Nikon Bruce RGB 4.0.0 (Mac OS)
This color profile attempts to expand on the ColorMatch RGB gamut by defining the
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space profiles. It was proposed by Bruce Fraser, who claims that it includes most of the colors
in the SWOP CMYK gamut. The R and B used in the Bruce RGB and Adobe RGB color-space
profiles match.

NTSC (1953): NKNTSC.icm (Windows)/Nikon NTSC (1953) 4.0.0 (Mac OS)
This is the color space for video defined by the National Television Standards Committee
(NTSC) in 1953 and used in early color televisions. This color space is also used in some FarEast newspaper and printing organizations. The corresponding RGB setting in Adobe Photoshop
is "NTSC (1953)".

Adobe RGB (1998): NKAdobe.icm (Windows)/Nikon Adobe RGB (1998)
4.0.0 (Mac OS)
A color-space profile defined in Adobe Photoshop 5.0. It has a wider gamut than sRGB and
includes the colors found in most CMYK gamuts, making it suitable for users involved in
desktop publishing. The corresponding RGB setting in Adobe Photoshop 5.0 is "SMPTE-240M,"
the corresponding setting in Adobe Photoshop 5.5 or later "Adobe RGB (1998)".

CIE RGB: NKCIE.icm (Windows)/Nikon CIE RGB 4.0.0 (Mac OS)
A video color-space profile established by the Commission Internationale de l'Éclairage (CIE).
While it boasts a fairly wide gamut, it suffers from the drawback that the area devoted to the
reproduction of cyan is relatively small. The corresponding RGB setting in Adobe Photoshop is
"CIE RGB".

Adobe Wide RGB: NKWide.icm (Windows)/Nikon Adobe Wide RGB 4.0.0
(Mac OS)
This color-space profile, designed by Adobe, incorporates most of the visible colors. This
however has the consequence that most of the colors it can express can not be reproduced on
standard monitors and printers. The corresponding RGB setting in Adobe Photoshop 5.0 or
later is "Adobe Wide RGB".
The gamut of colors that can be expressed in the above color-space profiles is shown in the
following chromaticity (x, y) graph. The greater the area enclosed by the triangle that
represents the color-space profile, the wider its gamut.
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Technical data for RGB profiles supplied with ViewNX-i
The following table shows the gamma values for profiles supplied in ViewNX-i, together with
the chromaticity values for the white point and for red, green, and blue.

ViewNX-i and Adobe Photoshop Color Profiles
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Uninstalling ViewNX-i
Windows
Mac OS

Windows
1. Start the computer and log in to an account with administrator privileges.
Windows 10 / Windows 8.1: Right-click the [Start] button and select [Programs and
Features], then double-click the [ViewNX-i] icon.
Windows 7: Open the [Start] menu and select [Control Panel], then go to [Programs
and Features] and double-click the [ViewNX-i] icon.
The [Windows Installer] window appears.

2. Click [Yes] to begin removing ViewNX-i and all of its components.

Uninstallation starts. The [User Account Control] window is displayed before
uninstallation starts; click [Yes]. If the uninstaller encounters read-only files or
components shared by another application, a confirmation dialog will be displayed. Read
the information displayed carefully before deciding what to do with the affected
components.

Restart
Restart the computer if so directed.

Mac OS
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1. Start the computer and log in to an account with administrator privileges.

2. Open [Applications] - [Nikon Software] - [ViewNX-i] and double-click the
[ViewNX-i Uninstaller] icon.
An authentication dialog is displayed.

3. Enter an administrator name and password and click [OK].
A confirmation dialog is displayed. Click [Yes] and follow the on-screen instructions to
uninstall ViewNX-i.

Restart
Restart the computer if so directed.
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File Naming
This section describes the setting items in the [File Naming] window.
You can display the [File Naming] window in the following ways. Whichever procedure you
follow, the setting method will be the same.
In the [Primary Destination] tab in Nikon Transfer 2, click [Edit...] under [Rename files
during transfer].
Renaming Files During Transfer
In the ViewNX-i window, attempt to rename multiple files.
Renaming File or Folder
When converting multiple files using the [Convert Files] function, attempt to rename them.
Converting and Outputting Files

Available characters
Up to 16 characters can be entered.
The following characters cannot be used for a file name.
Windows: /, \, : (Colon), ?, <, >, ¦ (Broken Bar), * (Asterisk), " (Quotation Mark)
Mac OS: A colon (:). A period (.) cannot be used as the first character.

Date and time display
Date display

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk148000.html[2017/03/08 16:44:58]

File Naming

"yyyy" represents four-digit number for the calendar year, "mm" the month, and "dd"
the date.
Example: August 31, 2007
yyyymmdd: 20070831
mm_dd_yy: 08_31_07
Time display
"hhmmss" represents the hour, minutes and seconds, and "hhmm" the hour and
minutes.
Example: 11:05:40 p.m.
hhmmss: 230540
hhmm: 2305
hh_mm_ss: 23_05_40
hh-mm: 23-05

Sample File
Shows a sample file of the specified rule.
The sample file is displayed in conjunction with the following items.

Prefix
Select a prefix (a character string placed at the top).
Original name
Use the original name before being changed.
None
No [Prefix] is used.
New name
Enter a new name to be used.
Enter a new name in the text box that follows.
Original name+New name
Put a new name after the original name. No delimiter is inserted.
New name+Original name
Put a new name before the original name. No delimiter is inserted.

Delimiter 1
Select a delimiter used between the prefix and the middle name.
Underscore
Inserts an underscore character (_).
Hyphen
Inserts a hyphen (-).
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Space
Inserts a blank space ( ).
None
No separator is inserted.

Middle name
Select a middle name to be placed between the prefix and the suffix.
Sequential number
Inserts a sequential number.
The following items can be specified.
[Starting number:]
Enter the starting number of the sequential number in the text box.
The starting number specified in the last session is stored. In the next setting session,
the number after the previous setting is displayed. To reset this number whenever you
change the number, select [Reset to 1 before each Process].
[Length of number]
Drag the slider and specify the number of digits in the starting number. You can
specify one to eight digits for the length.
The slider operates relative to [Starting number:].
[Reset to 1 before each Process]
Resets the starting number to "1" each time the name is changed.
Date Shot
Inserts a date shot and the sequential number.
The following items can be specified.
Date Shot
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[yyyymmdd] (Display format for the date)
Select the display format for the date.
[Underscore] [Hyphen] [Space] [None]
Select a separator used after the date.
[Trailing number:]
Enter the starting number of the sequential number that is added at the end of the file
name in the text box.
The [Trailing number:] specified in the last session is stored. In the next setting
session, the number after the previous setting is displayed.
[Length of number]
Drag the slider to specify the number of digits in the trailing number. You can specify
one to eight digits for the length.
The slider operates relative to [Starting number:].
Date/Time Shot
Inserts a date/time shot and the sequential number.
The following items can be specified.
Date/Time Shot

[yyyymmdd] (Display format for the date)
Select the display format for the date.
[Underscore] [Hyphen] [Space] [None]
Select a delimiter used after the date.
[hhmmss] (Display format for the time)
Select the display format for the time.
If more than one file exists under the same name, numbers such as "_01" and"_02"
are automatically added at the end of the file name.
None
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Does not use a middle name.
Can be selected when [Original name] is selected for either [Prefix] or [Suffix], or when
[New name] for either [Prefix] or [Suffix] with any character entered in the text box.

Note
When [Date Shot] or [Date/Time Shot] is selected as a middle name for an image
without shooting date information, its created date or created time is used.

Delimiter 2
Select a delimiter used between the middle name and suffix.
Underscore
Inserts an underscore character (_).
Hyphen
Inserts a hyphen (-).
Space
Inserts a blank space ( ).
None
No separator is inserted.

Suffix
Select a suffix (a character string placed at the end).
Original name
The original name before being changed is used.
None
No [Suffix] is used.
New name
Enter a new name to be used.
Enter a new name in the text box that follows.
Original name+New name
Put a new name after the original name. No delimiter is inserted.
New name+Original name
Put a new name before the original name. No delimiter is inserted.
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Folder Naming
This section describes the setting items in the [Folder Naming] window.
You can display the [Folder Naming] window in the following ways. Whichever procedure you
follow, the setting method will be the same.
In the [Primary Destination] tab in Nikon Transfer 2, click [Edit...] under [Create subfolder
for each transfer].
Choosing a Transfer Destination
In the [Convert Files] function window, check [Create a new subfolder for each file
conversion] and click [Naming Options...].
Converting and Outputting Files

Available characters
Up to 16 characters can be entered.
The following characters cannot be used for a file name.
Windows: /, \, : (Colon), ?, <, >, ¦ (Broken Bar), * (Asterisk), " (Quotation Mark)
Mac OS: A colon (:). A period (.) cannot be used as the first character.

Date and time display
Date display
"yyyy" represents four-digit number for the calendar year, "mm" the month, and "dd"
the date.
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Example: August 31, 2007
yyyymmdd: 20070831
mm_dd_yy: 08_31_07
Time display
"hhmmss" represents the hour, minutes and seconds, and "hhmm" the hour and
minutes.
Example: 11:05:40 p.m.
hhmmss: 230540
hhmm: 2305
hh_mm_ss: 23_05_40
hh-mm: 23-05

Sample Folder
Shows a sample folder name of the specified rule.
The sample folder name is displayed in conjunction with the following items.

Prefix
Select a prefix (a character string placed at the top).
None
No [Prefix] is used.
New name
Enter a new name to be used.
Enter a new name in the text box that follows.

Delimiter 1
Select a delimiter used between the prefix and the middle name.
Underscore
Inserts an underscore character (_).
Hyphen
Inserts a hyphen (-).
Space
Inserts a blank space ( ).
None
No separator is inserted.

Middle name
Select a middle name to be placed between the prefix and the suffix.
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Sequential number
Inserts a sequential number.
The following items can be specified.
[Starting number:]
Enter the starting number of the sequential number in the text box.
The starting number specified in the last session is stored. In the next setting session,
the number after the previous setting is displayed.
[Length of number]
Drag the slider and specify the number of digits in the starting number. You can
specify one to eight digits for the length.
The slider operates relative to [Starting number:].
Date Transferred
[Date Transferred] is available when you transfer files using Nikon Transfer 2. The
available options are the same as in [Date Shot].
Date/Time Transferred
[Date/Time Transferred] is available when transferring files using Nikon Transfer 2 while
[Date/Time Shot] is available when converting files in the ViewNX-i window.
The following items can be specified.
[yyyymmdd] (Display format for the date)
Select the display format for the date.
[Underscore] [Hyphen] [Space] [None]
Select a delimiter used after the date.
[hhmmss] (Display format for the time)
Select the display format for the time.
Date Shot
Inserts a date shot and the sequential number.
The following items can be specified.
[yyyymmdd] (Display format for the date)
Select the display format for the date.
[Underscore] [Hyphen] [Space] [None]
Select a separator used after the date.
[Trailing number:]
Enter the starting number of the sequential number that is added at the end of the
folder name in the text box.
The [Trailing number:] specified in the last session is stored. In the next setting
session, the number after the previous setting is displayed.
[Length of number]
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Drag the slider to specify the number of digits in the trailing number. You can specify
one to eight digits for the length.
The slider operates relative to [Starting number:].
[Do not add trailing number]
When checked, a [Trailing number:] will not be added to a new folder name. If a
subfolder of the same name already exists, an increasing number like _01, _02..., will
be automatically added at the end of the newly created subfolder name.

Creating a subfolder during file conversion
If [Date Shot] or [Date/Time Shot] is selected as a middle name for a folder, the shot
date/time of the top image among the selected images stored in the folder are used for
it. If any of the selected images do not have the shooting date information, the created
date/time of the top image among them is used.

Delimiter 2
Select a delimiter used between the middle name and suffix.
Underscore
Inserts an underscore character (_).
Hyphen
Inserts a hyphen (-).
Space
Inserts a blank space ( ).
None
No separator is inserted.

Suffix
Select a suffix (a character string placed at the end).
None
No [Suffix] is used.
New name
Enter a new name to be used.
Enter a new name in the text box that follows.

Related items
Renaming Files During Transfer
file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk149000.html[2017/03/08 16:44:59]

Folder Naming

Converting and Outputting Files

file:///C|/...%87L%8D%C5%8FI%94[%95i/PDF/%81%9CU1110_U1330_PDF_template/EN/nk149000.html[2017/03/08 16:44:59]

Managing XMP/IPTC preset

Home > Appendix > Managing XMP/IPTC preset

Managing XMP/IPTC preset
This section describes the management of XMP/IPTC presets.
You can display the management window of XMP/IPTC presets in the following ways.
Whichever procedure you follow, the setting method will be the same.
In the [Preferences] tab in Nikon Transfer 2, click [Edit...] under [XMP/IPTC Preset:].
Saving Metadata as Adjustment Files During Transfer
In the Option (Preferences) window of ViewNX-i, select [XMP/IPTC Preset].
Using XMP/IPTC Preset

Registering XMP/IPTC preset
1. Click [New].

A new XMP/IPTC preset is added to the XMP/IPTC preset list, and the name can be
changed. Enter the name and press the "Enter" key. The name of the new XMP/IPTC
preset is determined.

2. Enter each item in the enter field, then edit.
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Refer to "How to edit main items" for details on entering each item. To set multiple
[Keywords], separate with a semicolon.
There is a check box on the right of each enter field. When loading an XMP/IPTC
preset, only checked items are loaded.
If you check an empty input field, it will be specified as "Clear". When the load
operation is performed, contents in items which were specified as "Clear" in the
XMP/IPTC preset are cleared.

3. Click [OK].
XMP/IPTC preset is registered.

Checking/Unchecking all items at once
With a check box on the left of each category title, you can switch ON/OFF of each
category at once. If you check [Check all], you can switch ON/OFF of all items at once.
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Other XMP/IPTC preset management operations
Changing preset names
Select the preset to rename from the list of presets and click the preset again. There,
you are able to change the name.
Duplicating presets
Select the preset to duplicate from the list of presets and click [Duplicate]. The copy of
the preset is created with a sequential number added to the end of the original name.
This function is useful to create a new preset by modifying an existing one.
Deleting presets
Select the preset to delete from the list of presets and click [Delete].

When loading an XMP/IPTC preset from the ViewNX-i window
To load an XMP/IPTC preset in ViewNX-i, select [Load XMP/IPTC Preset] from the [Edit]
menu. With this operation, the XMP/IPTC information already embedded in images are
overwritten with those of the loaded items.
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Image Transfer Date When Transfering Images in
FTP Upload Mode
When using [FTP upload], which is available on cameras such as the D5, you can embed the
transfer date in image files by setting [Send marking] to [On].
The embedded transfer date can be checked in [File & Camera Information] on the
[Adjustments/Metadata] palette.
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