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About Nikon Transfer 2
Use Nikon Transfer 2 to copy pictures from the camera to a selected folder on
your computer. The pictures on the camera memory card can be viewed either by
connecting the camera to the computer or by inserting the card in the computer’s
memory card slot (if available) or a third-party card reader. You can then choose
pictures for transfer or download all the pictures from the memory card.

You can also perform a variety of other download tasks, such as renaming files or
creating backups during transfer.

4

About Nikon Transfer 2

The Nikon Transfer 2 Window
The parts of the Nikon Transfer 2 window are shown below.

The Menu Bar
Select menu options (0 “Menu List”, page 31).
The [Options] Pane
Use the [Source] and [Primary Destination] tabs to choose the device from
which pictures will be downloaded and the folder on the computer in which
the downloaded pictures will be stored. The [Backup Destination] and
[Preferences] tabs are where you can create backups during download and
adjust download settings (0 “The [Options] Pane”, page 14).
The [Thumbnails] Pane
A list of thumbnail images showing the pictures on the source device. Pictures
currently selected for download are indicated by check marks; turn the check
marks on or off to choose pictures for download. At default settings, all pictures
are selected (0 “The [Thumbnails] Pane”, page 26).

The Nikon Transfer 2 Window
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The [Transfer Queue] Pane
View download progress (0 “The [Transfer Queue] Pane”, page 30).
The [Start Transfer] Button
Click to download the pictures selected in the [Thumbnails] pane to the
computer.

A Viewing and Hiding Pane Content
Click and to view and hide the contents of the [Options], [Thumbnails],
and [Transfer Queue] panes.
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The Nikon Transfer 2 Window

Downloading Pictures
0 The Download Process

Downloading Pictures
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The Download Process
The basic steps involved in using Nikon Transfer 2 are as follows.

Step 1: Connect the Camera and Computer
After checking that there is a memory card inserted in the camera and turning the
camera off, connect the camera to the computer using a compatible USB cable.
Alternatively, you could insert the memory card in the computer’s memory card slot
(if available) or a third-party card reader.

A Using a Card Reader?
Confirm that it supports the type of memory card used in the camera.
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The Download Process

Step 2: Launch Nikon Transfer 2
Turn the camera on; Nikon Transfer 2 should launch automatically. If it fails to launch
automatically, you can launch it manually as described below.
• Windows: Double-click the Nikon Transfer 2 icon on the desktop.
• macOS: Go to the Launchpad and click the Nikon Transfer 2 icon in the “Nikon
Software (Other)” folder.

The Download Process
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A Windows 10
Depending on how it is configured, Windows 10 may display a prompt like this
one.

In this event, click the dialog and then click [Import File/Nikon Transfer 2] to
select Nikon Transfer 2. Nikon Transfer 2 will launch automatically the next time
the computer detects the camera or its memory card.

A macOS
If Nikon Transfer 2 does not start automatically, confirm that the camera is
connected and then launch Image Capture (software that comes with macOS)
and select Nikon Transfer 2 as the software that starts when the camera is
detected.
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The Download Process

A Launching Nikon Transfer 2 from NX Studio
If NX Studio is running, you can launch Nikon Transfer 2 by clicking [Import].

Step 3: Click [Start Transfer]
Click [Start Transfer] to start downloading the pictures from the memory card.

Current download status is shown in the [Process] bar as the number of pictures
downloaded versus the total number of files in the queue. To pause download, click
[Pause].

• If no source is selected, Nikon Transfer 2 will display [No Transfer Source
Selected.]. Expand the [Options] pane and select a source in the [Source] tab
(0 “The [Source] Tab”, page 14).

The Download Process
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Step 4: View Progress in the [Transfer Queue]
Pane
The [Transfer Queue] pane lists the files being transferred and awaiting download.
It also lists the time remaining, source, and destination.

When download is complete, the destination folder will open automatically and you
will be prompted to exit Nikon Transfer 2. Click [OK] to exit.
Once downloaded, pictures can be viewed in NX Studio. NX Studio can be used
to browse large numbers of pictures trouble-free and put the finishing touches
on pictures by enhancing them in a variety of ways or adjusting RAW processing
options. For information on using NX Studio, see NX Studio online help.
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The Download Process

Nikon Transfer 2: Panes
0 The [Options] Pane
0 The [Thumbnails] Pane
0 The [Transfer Queue] Pane

Nikon Transfer 2: Panes
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The [Options] Pane
Perform a variety of tasks, including selecting the source device (the device
from which pictures will be downloaded) and choosing a destination folder. The
[Options] pane contains the following tabs: [Source], [Primary Destination],
[Backup Destination], and [Preferences].

The [Source] Tab
This tab lists devices connected to the computer, including cameras, card readers,
and card slots. When multiple cameras or removable media are connected, you can
click a device containing pictures for download to select it as the source.
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The [Options] Pane

A Multi-Slot Cameras
Click the at the bottom right corner of the camera icon to choose a slot; the
pictures on the card in the chosen slot will be displayed in the [Thumbnails]
pane.

A Limiting Device Selection
Use the [Search For] pull-down menu to choose the types of devices displayed
in the [Source] tab from [Cameras] and [Removable Disk]. The tab will list
buttons only for devices of the selected type.

The [Options] Pane

15

The [Primary Destination] Tab
Choose a destination folder for the downloaded pictures. The tab also offers options
for sub-folders and renaming downloaded pictures.

[Primary destination folder]
Choose a destination folder for pictures downloaded from the source device.
Folders that have previously served as destinations for downloaded pictures
can be chosen from the pull-down menu. You can also choose a destination
by selecting [Browse]. The path to the selected folder is listed as the [Primary
Destination] in the top right corner of the pane.
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The [Options] Pane

Subfolder Options
Choose whether to download files to sub-folders within the destination folder.
• [Create subfolder for each transfer]: With each transfer, a new subfolder will automatically be created within the folder selected for [Primary
destination folder]. To choose how the sub-folders are named, click [Edit]; a
[Folder Naming] dialog will be displayed (0 “Folder Naming”, page 18). To
only create a new sub-folder if one with the selected name does not already
exist, select [Use subfolder with same name if it exists].
• [Choose subfolder under Primary Destination folder]: Download
pictures to a sub-folder within the folder selected for [Primary destination
folder]. Enter the name of the sub-folder at the end of the [Primary
Destination] path at the top of the transfer options area. If the selected
sub-folder does not already exist, a new sub-folder will be created under the
chosen name. You can also choose a previously-used sub-folder from the
pull-down menu.
• [Don’t use subfolder]: Download pictures directly to the folder selected for
[Primary destination folder] instead of to a sub-folder within it.
[Copy folder names from camera]
Download pictures to the folder selected for [Primary destination folder]
employing the folder hierarchy and folder names used on the camera.
[Rename files during transfer]
Select this option to rename files automatically during download. To choose
how files are named, click [Edit]; a [File Naming] dialog will be displayed
(0 “File Naming”, page 19).

The [Options] Pane
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A Folder Naming
Choose from the following naming options: [Sequential number], [Date
Transferred], [Date/Time Transferred], and [Date Shot]. The selected option
forms the middle portion of the name, to which prefixes and suffixes can be
added as desired.

• The items available vary with the option selected for the middle portion. They
are listed in the lower part of the dialog.
• You can enter strings up to 110 characters long. Characters not permitted by
the operating system cannot be used.
• An example of the names generated by the selected rules appears in
the [Sample Folder] field at the top of the dialog. The sample updates
automatically as you edit the rules.
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The [Options] Pane

A File Naming
Choose from the following naming options: [Sequential number], [Date/Time
Transferred], and [Date Shot]. The selected option forms the middle portion of
the name, to which prefixes and suffixes can be added as desired. You can also
opt not to include a middle portion by selecting [None].

• The items available vary with the option selected for the middle portion. They
are listed in the lower part of the dialog.
• You can enter a string up to 110 characters long. Characters not permitted by
the operating system cannot be used.
• An example of the names generated by the selected rules appears in the
[Sample File] field at the top of the dialog. The sample updates automatically
as you edit the rules.

The [Options] Pane

19

The [Backup Destination] Tab
Pictures can be backed up to a separate folder during download.

[Backup files]
Select this option to create backup copies of pictures during download. The
pictures will be copied to the folder selected for [Backup destination folder].
You can choose a previously-used folder from the pull-down menu or click
[Browse] and select a new folder.
[Use same settings as Primary Destination]
Select this option to use the sub-folder options selected in the [Primary
Destination] tab when creating backups.
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The [Options] Pane

[Create subfolder for each transfer]
A new sub-folder will automatically be created within the folder selected for
[Backup destination folder] with each transfer. To choose how the subfolders are named, click [Edit]; a [Folder Naming] dialog will be displayed
(0 “Folder Naming”, page 18). To only create a new sub-folder if one with the
selected name does not already exist, select [Use subfolder with same name
if it exists].
[Copy folder names from camera]
Copy pictures to the folder selected for [Backup destination folder]
employing the folder hierarchy and folder names used on the camera.

A Choosing a Backup Folder
A warning will be displayed and no backup copies will be created if the backup
folder is either:
• the same as the folder selected in the [Primary Destination] tab, or
• contained within the download destination folder.

The [Options] Pane
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The [Preferences] Tab
Perform such tasks as choosing the information added to pictures during download
and the operations performed after download.

[Add additional information to files]
Select this option to add XMP/IPTC metadata to files during download.
• [XMP/IPTC Preset]: Choose a saved preset from the pull-down menu. To
manage XMP/IPTC presets, click [Edit] (0 “XMP/IPTC Presets”, page 25).
• [Always use ratings applied on original files (supported camera only)]:
Select this option to give ratings assigned using the camera priority over the
ratings in XMP/IPTC presets.
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The [Options] Pane

[Transfer new files only]
Select this option to prevent previously-downloaded files being downloaded
again when you click [Start Transfer].
[Synchronize camera date and time to computer when camera is
connected (supported cameras only)]
Select this option to automatically synchronize the camera to the computer
clock when the devices are connected. Clicking [Synchronize] sets the clocks
on connected cameras to the time currently reported by the computer.
[Switch over to second slot after transfer]
If this option is selected when a camera with multiple card slots is connected,
you will be prompted to download pictures from the second card once all
pictures on the first card have been downloaded.

The [Options] Pane
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[Disconnect automatically after transfer]
If this option is selected, connections to all memory cards not inserted in a
camera will end automatically when download is complete.
• Connections to cameras are not affected.
• Note that this option applies to all memory cards currently inserted in card
slots or in card readers connected to the computer.
[Delete original files after transfer]
Select this option to automatically delete files from the camera or memory card
when download is complete. Files not included in the download or that are
marked as protected on the camera will not be deleted.
[Open destination folder with the following application after transfer]
Select this option to launch the software chosen in the pull-down menu when
transfer is complete.
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The [Options] Pane

A XMP/IPTC Presets
The following options are available for managing XMP/IPTC presets.

The Preset List
A list of existing presets.
[New]/[Duplicate]/[Delete]
Create, duplicate, or delete XMP/IPTC presets.
Category Check Boxes
Select or deselect all items in the chosen category.
Item Check Boxes
The selected items will be added to picture metadata during download.
Selecting an item while leaving the field blank sets the field to “Clear”. Any
previously-chosen values for the selected item will be deleted when the
pictures are downloaded.
[Check all]
Select or deselect all items in the XMP/IPTC preset.

The [Options] Pane
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The [Thumbnails] Pane
This pane lists thumbnail images showing the pictures on the camera or memory
card. Pictures currently selected for download are indicated by check marks; turn
the check marks on or off to choose pictures for download. At default settings, all
pictures are selected. Information such as image attributes and transfer status is
displayed on each thumbnail. Thumbnails can be filtered by category.

[Group]
Group thumbnails by attribute. Choose from [Date Shot], [Extension], and
[Folder].
[Select]
Select files by attribute.
•
: Select all files for download.
•
: Select for download only files marked for upload on the camera.
: Select for download only files marked as protected on the camera.
•
•
: Remove download marking from all files.
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The [Thumbnails] Pane

Delete
Delete all selected files from the camera or memory card.
Thumbnails
The pictures on the camera or memory card are listed here. Highlight
thumbnails by clicking them.

A Selecting Multiple Pictures
Multiple pictures can be selected by pressing the control (or in macOS,
command) key and clicking each thumbnail in turn. You can select one
thumbnail and press shift while clicking a second to select the two pictures
and all pictures in between.

A Compatible File Types
The types of files that can be downloaded using Nikon Transfer 2 are listed
below, together with their file extensions. Non-image files are shown by an
icon identifying the file type.
• JPEG (“.jpg”)
• TIFF (“.tif”, “.tiff”)
• NEF (“.nef”)
• NRW (“.nrw”)
• MOV (“.mov”)
• MP4 (“.mp4”)
• AVI (“.avi”)
• NDF (“.ndf”)
• WAV (“.wav”)
• MPO (“.mpo”)
• LOG (“.log”)
• LGA (“.lga”)
• LGB (“.lgb”)

The [Thumbnails] Pane
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Attribute Icons
Picture attributes are shown by icons. A description of the chief attribute icons
follows.
• : Dual-format RAW (NEF/NRW) and JPEG pictures
• : Pictures with voice memos
• : Videos
• : Files marked as protected on the camera
Download Status
Download status is shown by a check box. Click the check box to select or
deselect pictures for download.
• : Picture selected for download
• : Picture not selected for download
• : Download in progress
• : Download complete
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The [Thumbnails] Pane

A Dual-Format (RAW + JPEG) Pictures
Dual-format RAW (NEF/NRW) + JPEG pictures are represented by a single
thumbnail. Both the RAW and JPEG copies will be downloaded to the computer
during transfer.
• Dual-format copies recorded to separate memory cards using [RAW Slot 1 JPEG Slot 2] will be listed separately as independent files.
• Dual-format pictures will also be listed separately as independent files if the
RAW and JPEG copies have different file names.

A Sequences
Each sequence of pictures shot using the Smart Photo Selector, burst
photography, or Motion Snapshot is listed as a single file. Selecting a sequence
for transfer downloads all pictures it contains.

A Other Attributes
Files of the following types are also identified by attribute icons:
• : 3D pictures in MPO format
• : Pictures shot using the Smart Photo Selector
• : Pictures in bursts shot in continuous release modes
• : Motion Snapshots
• : Pictures selected for upload on the camera

The [Thumbnails] Pane
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The [Transfer Queue] Pane
View download progress.

Transfer Queue
A list of the files being transferred and awaiting download. A progress bar and
the time remaining is displayed while each picture is downloaded.
[Source]/[Destination]
The source device and destination folder for the file in question.
Delete
Click this button to deselect the file and remove it from the transfer queue.
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The [Transfer Queue] Pane

Menu List
0 The [File] Menu (Windows Only)
0 The [Nikon Transfer 2] Menu (macOS Only)
0 The [Edit] Menu
0 The [View] Menu
0 The [Window] Menu
0 The [Help] Menu

Menu List
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The [File] Menu (Windows Only)

[Exit]
Exit Nikon Transfer 2.
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The [File] Menu (Windows Only)

The [Nikon Transfer 2] Menu (macOS
Only)

[About Nikon Transfer 2]
View version information.
[Quit Nikon Transfer 2]
Quit Nikon Transfer 2.

The [Nikon Transfer 2] Menu (macOS Only)
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The [Edit] Menu

[Delete]
Delete the pictures currently selected in the [Thumbnails] pane. This command
can also be used while download is paused to remove from the download
queue the pictures currently selected in the [Transfer Queue] pane.
[Select Files]
Select files that meet the criteria specified via the sub-menu.
[Select All]
Select all files.
[Deselect]
Deselect all selected files.
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The [Edit] Menu

The [View] Menu

[Group Files]
Group the pictures in the [Thumbnails] pane by date shot, extension, or folder.
[Refresh] (Windows Only)
Update the list of devices in the [Options] pane.

The [View] Menu
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The [Window] Menu

[Options]/[Thumbnails]/[Transfer Queue]
View or hide selected panes.
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The [Window] Menu

The [Help] Menu

[Nikon Transfer 2 Help]
View help.
[Check for Updates]
Check for updates to Nikon Transfer 2.
[About Nikon Transfer 2] (Windows Only)
View version information.

The [Help] Menu
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Troubleshooting
0 Issues During Download
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Troubleshooting

Issues During Download
Check the following if you have trouble downloading pictures.

CDs and DVDs Are Not Listed in the [Source] Tab
Nikon Transfer 2 cannot be used to copy files between CDs, DVDs, and hard disks.
Copy the files directly or use the import tools supplied with the computer operating
system.

Files Cannot Be Transferred
• Is the camera or memory card listed in the [Source] tab of the [Options] pane?
If not, check that the camera is on and properly connected or that the memory
card is properly inserted in the card reader or memory card slot.
• Is the device button for the desired camera or memory card disabled in the
[Source] tab of the [Options] pane? Click the device button to select the desired
camera or removable media.

NX Studio Does Not Launch When Download Is
Complete
• Confirm that a check appears next to [Open destination folder with the
following application after transfer] in the [Options] pane [Preferences] tab
and that [NX Studio] is selected in the pull-down menu.
• Were all the files on the camera or memory card downloaded previously? If
[Transfer new files only] is selected in the [Preferences] tab of the [Options]
pane and there are no new files to download, no files will be downloaded and
NX Studio or any other selected software will not start.

Issues During Download
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